Kawasaki Versys Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Everything seems fine on the V but this morning it did seem to smoke for a few seconds or so but after it got warmed up no sign. I had a 200 mile ride the other day after changing the oil. When I bought the bike the owner gave me several oil changes and filters. I used one of them, they were Mobil1 Racing 4T 10W-40 Synthetic. No indicators on the bike, oil level is good. Should I change the oil and filter to some other brand? To me it seems the engine is running a little hot from smell, but then again it could just be me being too cautious.
 

·
Super Moderator
Joined
·
19,168 Posts
Everything seems fine on the V but this morning it did seem to smoke for a few seconds or so but after it got warmed up no sign. I had a 200 mile ride the other day after changing the oil. When I bought the bike the owner gave me several oil changes and filters. I used one of them, they were Mobil1 Racing 4T 10W-40 Synthetic. No indicators on the bike, oil level is good. Should I change the oil and filter to some other brand? To me it seems the engine is running a little hot from smell, but then again it could just be me being too cautious.
I wouldn't worry that the Mobil1 is causing any problems. I've been running M1 (car oil) in my bikes for many years, many miles.
 

·
Registered
Joined
·
175 Posts
Most engines produce white smoke/water vapour when the first start (especially on cold mornings)... It's just condesation in the engine/pipes that is burning off... If it was blue smoke, however... then you need to worry..

Oil has nothing to do with any of it...


Cheers
 

·
Registered
Joined
·
47 Posts
Discussion Starter #5
I think it was white smoke, it was cooler here this morning and the bike has not been out of the shop for a few days. I will keep an eye on it. Thanks
 

·
Registered
Joined
·
122 Posts
This happens to me each time I have the head off the bike for any reasonable length of time. I attribute it to condensation.
 

·
Registered
Joined
·
136 Posts
I think it was white smoke, it was cooler here this morning and the bike has not been out of the shop for a few days. I will keep an eye on it. Thanks
It was water vapor.
Its normal on a cool morning. My bike does the same thing.
 
1 - 9 of 9 Posts
Top