Kawasaki Versys Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
I would like to share my experience with this product and after just 700 Km has been driven appeared those cracks. Production date "0811"




I hope it will not end like it is on this image from another "satisfied customer"

 

·
Registered
Joined
·
193 Posts
I just took a set off by V. 7000+ miles and there's at least 1k left on the rear, and prolly 4 to 5k left on the front. From what I've read, all the nasty 705 failures were on GS's weighted down quite a bit...
 

·
Registered
Joined
·
244 Posts
A lot of big block tires show some cracking. I put some 705's on an XR650R and soon had cracks like that at the block base. Ran the XR on all kinds of road conditions at all kinds of tire pressures. They still look the same some 4000 miles later. Plenty of thread left, should go 6-7k on that bike on the rear.
 

·
Registered
Joined
·
58 Posts
I've got about 3000 Km on this rear tire. No problem. Wear is very good and maybe has 60% tread left. Being a 150/70 it raised the rear a slight bit making the overall steering more responsive and the gearing a wee bit taller. Most of my riding is "spirited" over 120 Kph when out of town but toss in the odd hard pack or gravel trail for flavor. I do like this tire and as I get a whole lot of feel as to what the rear is doing plus the 70 profile absorbs road imperfections a lot better. Frequently lean to within 5mm of the edge of the tire. *Disclaimer: I've no affiliation with Shinko or any other tire brand. :thumb:
 

·
Super Moderator
Joined
·
18,828 Posts
I just took a set off by V. 7000+ miles and there's at least 1k left on the rear, and prolly 4 to 5k left on the front. From what I've read, all the nasty 705 failures were on GS's weighted down quite a bit...
Nope. The rear on my KLR experienced incipient tread separation over 17 adjacent tread blocks.:thumbdown:

I noticed that the rear would be HOT to touch after just 20 miles, while the front was merely warm. (Both run tubeless.)
 

·
Registered
Joined
·
549 Posts
I had the same thing happened with 2 sets of the 244 style tires on my xr600. I had contacted Shinko usa The first set I had did the same thing splitting carcase and threw chunks of rubber. they had no problum sending me a replacement set. The replacement set did the same thing. I contacted them again and they. said they would refund me my money back or I could try a different set of tires. I chose the new set of tires this time in the 700 series this set gave me no problems. For cheap tire they work good. Customer service is great I must say.
 
1 - 8 of 8 Posts
Top