Kawasaki Versys Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
So I joined a few weeks ago, and I posted a few posts in my new member thread, but I still cannot send PMs or post replies or post into any forum thread other than this new member thread.

Admin Help?

Thanks!
 

·
Premium Member
Joined
·
9,196 Posts
More Info Needed

So I joined a few weeks ago, and I posted a few posts in my new member thread, but I still cannot send PMs or post replies or post into any forum thread other than this new member thread.

Admin Help?

Thanks!
I sent a PM, and yes if you can't reply, do it in this thread,
To answer hit quote. I need to know what you are using, laptop, cell phone, what? Also if Firefox, Chrome , Explorer, what version, windows 10 etc.
 

·
Premium Member
Joined
·
9,196 Posts
Posted in Members Help and pulling work ticket

I still require as much info as possible, as to browser etc. I have posted in Members Help and will pull a work ticket.
 

·
Premium Member
Joined
·
9,196 Posts
Admin has responded Back NP

Like myself, KawiMan couldn't find anything wrong with your account. I am taking another shot at this, strictly for PM purposes, as to other forum postings, will work that out later.

What I need you to do is click on User CP , which is left of Log Out. Under this heading Settings & Options click on Edit Options, make sure you have the PM check box checked off, go through all the other settings, Make Sure you scroll all the way to the bottom and click Save Changes Once you get PM working, send a short PM to me, will then work on your posting in other forums. I would ask that you do a short post in this thread as well, which gives me a time base.
Edit Avatar
Edit Signature
Edit Email & Password
Edit Options
Edit Ignore List
 
1 - 4 of 4 Posts
Top