Kawasaki Versys Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #1
Here is my story . . .
Got my ride back from the dealer a few weeks ago after having a complaint about rough idle and lack of power he gave it back after only a day and a half said that there a couple of fouled plugs. How ever it looked like a the bolts to the cylinder block were touch and cleaned. Rode fine so I did really think much of it. Now it is riding rough again and it looks like the oil is gaining in volume through the little site glass. Smells like gas, but the mileage is about normal. Anyone have an idea what is going on?

Thanks
 

·
Registered
Joined
·
7,986 Posts
Is this a used V, and with how much mileage? Check oil level once cooled off and stabilized... You think the cylinder block bolts were removed? They're hiden under the valve cover. Why would it be fouling plugs? Is there black or blue smoke coming from the exhaust?
 

·
Registered
Joined
·
340 Posts
Discussion Starter #3
Hello guys and thanks for the input. I have the extended warranty so it should not cost me anything. Just seems odd to say it is plugs when they it was obvious to me that they did so much more. There is no smoke and when the bike runs and I did drain the oil last night and while not quite like water it was close. The bike has 31K on it has religiously had Mobile 1 put in it every 2K miles and plugs changed when necessary. I have been the only owner. I think my dealer is inkahoots with one of my old employers I did not leave on good terms with.:devil:
 

·
Registered
Joined
·
340 Posts
Discussion Starter #8
I'll owe, I'll owe, of to the dealer I go. . . .

Keep us posted on your findings. It may help someone in the future. I am curious as well!
Well I just got back from taking it to a dealership that actually understood what I was saying. Dude thinks it is more likely a bad fuel injector, which could have led to a thinned out oil and a cracked or damaged piston ring. Expects to be able to check it out by Friday and will let me know.

It's nice to have this for future V owners, but man it sucks to be First. :grinangel:
 

·
Registered
Joined
·
7,986 Posts
So you're at 30000 miles? Does the oil level increase enough to show, and do you check it once it cooled off? Were the valve clearances and cylinder compression checked? Was it worked on just before the problems appeared? Any vacuum leaks? Is everything in order- TB vacuum plugs, IAP sensor hose... Was the TB vacuum sync checked? Does the FI light come on? Is the air filter over-oiled? Have you tried fuel injector cleaner? What type of gasoline do you use?
 

·
Registered
Joined
·
340 Posts
Discussion Starter #14
Well I picked it up. Jeff the mechanic at the dealership said that they had not been able to ride it that much and what the did ride could not find anything. More than half a tank of fuel was gone and the milage was up. Called Kawi tech support when I got home and explained my issue and they said that it was normal. Did have some white steamy puffs when the bike was cold but did stop after engine got warm. Water dripping from weep hole in muffler. I explained that this did not happen last year at this time and they still reassured me that this was normal. I did get in there and clean the air filter, changed my plugs(black and dirty), and took it for a 50 mile ride to see what happened with a can of Sea Foam in the tank. Well it rode differently from what I experienced prior to bringing it to the dealership. Its almost like they worked on it but not telling me what they did. Really weird. Will keep an eye on it and keep you posted. Funny thing is that the two remaining Kawi dealerships have merged. May be time to switch products if this happens again as much as I LOVE my V.
 

·
Registered
Joined
·
1,517 Posts
Keep a log and all paperwork. Don't let the warranty run out before this is resolved. This is unfortunate, gas in the oil can mean an early demise to the motor.
 

·
Registered
Joined
·
7,986 Posts
Water escaping the muffler's weep hole is perfectly normal. A gallon of water is produced for every consumed gallon of gasoline. Most of it is vaporized, and the rest condenses in the muffler... Since both your plugs are black, I don't suspect an injector being at fault, but something is causing it to run rich. How's your fuel mileage? Make sure your air filter is not over-oiled.
 

·
Registered
Joined
·
76 Posts
Man, people ask alot of questions of what to check!!

To me, gas in the oil means 1 thing. when the bike is stopped, gas is leakng from the tank into the carbs, and follow the path of least resistance into the engine.

this happens frequently on older bikes where the owner forgets to close the fuel petcock and the engine fills up with gas.

I actually hate the modern automatic fuel valves because you dont know if they are always working. i like having control of closing the petcock manually.

I would try pulling the fuel like from the carb and see if gas is comming out of the tank. ideally gas should only come out when the vacuum of the engine is running.

just a cheap check to make??
 
1 - 20 of 23 Posts
Top