Kawasaki Versys Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Whats wrong with the bike if no matter how I adjust the clutch cable at the lever or the clutch, when I pull the lever the clutch never disengages and the bike lurches forward in first gear and stalls. Shifting gears is hard or impossible. Will try changing the cable and see if that helps. Clutch was recently rebuilt so the plates should be good. Engine oil was changed recently using motul 10w-40.

Also, apart from the owner's manual, whats a good source to learn mechanical skills for motorcycles quickly?
 

·
Premium Member
Joined
·
9,202 Posts
Clutch adjustment

Who rebuilt the clutch??

https://www.kawasakiversys.com/forums/90-versys-x-300-general-discussion/219357-clutch-feel.html?highlight=clutch+adjustment
https://www.kawasakiversys.com/forums/170-technical-discussion-v-650/5466-clutch-adjustment-question.html?highlight=clutch+adjustment

Go to the clutch lever side by the foot brake. You could also prove if the clutch is working properly by putting in about 3rd gear, putting a wrench on like I did and tying it back. You should be able to push the bike forward no problem.
Second point, initially the oil works it's way out of the clutch, if it has been sitting for sveral days or weeks, make sure you have the brake engaged and lightly release the clutch, first start up it will clunk in 1st gear, using synthetic oil will improve the clunk.


Note this lever should have a very slight play in it, using your fingers, pulling your clutch lever in you should see this lever move to a position similar to the second photo.


Note the clutch cable is slack and bowed here, one way to remove cable if needed
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Hey. Thanks a lot.
Some context... I recently bought a 2015 model used, it has aftermarket rearpegs and levers. Pretty sure its been laid down but the bike itself is okay, no scuffs or damage. Took it to a local mechanic shop this week, got it checked out, rode it yesterday and had an amazing time. It rode perfectly, shifting was smooth, handling felt better after adjusting the suspension to my liking. Today, however, the clutch stopped working like i described.The clutch doesn't slip or feel hard at high rpms. The aftermarket levers and pegs are pretty cheap looking and im not sure if they are part of the problem. When the lever is in the position of the 2nd picture, it is still hard to pull the clutch lever in at the other end.
 

·
Premium Member
Joined
·
7,851 Posts
Clutch lever is just mechanical lever and should not cause any major problem provided its pulling in the clutch lever. Change your clutch cable and see if the problem is solved. Otherwise , better to check with whoever did your clutch rebuild. Moto 10w-40, is it marked JASO, as the versys is a wet clutch system.
 
1 - 4 of 4 Posts
Top