Kawasaki Versys Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I’ve owned my 2008 Versys 650 for going on 9 years. A terrific bike and pretty much Trouble free. I did have the opportunity to deal with the rubber turnstalks falling off this past year but that’s about it other than lots of miles ridden & routine oil changes & the usual tire changes. I appreciate the opportunity to be a part of this wealth of knowledge offered by those from the Versys community. Joe
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
So I noticed no Low or High beam yesterday, replaced 10a headlight fuse but no good. I do have left & right city lights (I think that’s what the correct name is)

So i’m Not having any other issues, running great & charging seems good as well. Should I check the headlight relay next? How’s the best way to access it, I understand it’s in front of battery compartment under the tank.
 

·
Administrator
Joined
·
9,010 Posts
Simple test

So I noticed no Low or High beam yesterday, replaced 10a headlight fuse but no good. I do have left & right city lights (I think that’s what the correct name is)

So i’m Not having any other issues, running great & charging seems good as well. Should I check the headlight relay next? How’s the best way to access it, I understand it’s in front of battery compartment under the tank.
Post #3 of that link explains how to test. here is a very simple test, easy to do, not much to take apart. Pay Attention.
Take the 3 pole plug / socket apart coming out of the stator.

This photo is the stator side




Next you need a 16 or 18 gauge insulated wire about 3 feet. Connect this to the battery positive or a second much safer option is to slip the wire under one of the horn connections, the horn is activated by grounding , one terminal is a fused positive, the second terminal goes to the horn button which has a ground connection on the switched terminal.

You need some quiet, pay attention, key on but do not start the bike. The 3 phase socket that goes from the stator to the regulator, has 3 terminals, one of those terminals has a tap off in the harness. What you will do is touch each of those terminals and listen, one of those terminals should provide a click sound.#1 Identify which terminal produces this click. #2 If the headlight comes on please post that, no headlight go to #3==#3 once you identify which terminal, repeatedly touch that terminal, if it clicks each time, you have no 12 VDC at the relay, or your headlight relay contact has failed
From here it gets more difficult, you need top remove the gas tank and pull the center 6 pin socket headlight relay. Check Pin #1 & #3 for 12 VDC with the key on, if you have 12VDC your headlight relay contact has failed. I have come up with a replacement for about $5 using the 40 amp relay & harness, this method makes it a future 5 minute job to change, this method is linked to the Polaris series regulator mod.
https://www.kawasakiversys.com/forums/1596689-post27.html

Here is the after market relay mod
https://www.kawasakiversys.com/forums/74-how-forum/215754-relay-box-headlight-relay-failure-2007-cluster-testing-cheap-fix-china-relay.html
Here is the test, the
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
headlight bulb

In response to onewizard, I just got back in town and was going to perform the test you had offered me. Before I started, I decided to measure voltage again at the bulbs. Evidently I didn't have the engine running when I did it before cause with engine running the hi beam came on with the passing switch and also with the hi low button. I measure lo beam with engine running and sure enough low beam bulb is bad. Thanks for your assistance and with getting me set up on the site.
 
1 - 9 of 9 Posts
Top