Kawasaki Versys Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
Hey folks, has anyone had issues with not being able to start their bike in 1st with the stand up? I've been needing to start it in neutral (stand up or down) and then kick it to first. When it started happening I was able to give it a good clean and then it would work for a while, but it doesn't seem to be responding to that now. I thought that if the switch were completely fried / stuck that the bike would die as soon as I went from N to first, but that's not the case. Any idea if I just need to clean it better, or should I replace?
As always, your help is appreciated.
 

·
Registered
Joined
·
94 Posts
With those types of switches sometimes it's just easier to replace. I've hacked apart switches in the past and have gotten them to work MacGyver-style, but that was after a lot of soldering, gluing, prying, etc

My Vulcan had a brake light lever switch problem and I opened and cleaned it about 6 times before I said F it and got a new one

Idk how this one is made up, but if it's a closed circuit in the stand-down position and open when up maybe just cut the wire. If it's the other way around then cut it and wire nut it back together. Just make sure you really want to do that
 

·
Premium Member
Joined
·
9,047 Posts
Check your frame ground, drawing on 16/54 has a mistake, this is item 18 (Kill switch and 17 ( start switch), drawing shows two red wires as jumper but in main drawing reds continue in harness.
As to stand switch, if a poor connection it won't start in neutral. Try with the stand up, with the clutch pulled in.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #4
Thanks for your responses. I'll take a look at the manual and give it another try, but will most likely order a new one.
 

·
Premium Member
Joined
·
9,047 Posts
It may seem like a simple fix, removing requires isolating the ends. Seems simple enough, twice this year I am grateful for the stand switch, last weekend all geared up as it got a bit chilly, as I get older I notice the cold more, so more gear = less flexibility, I went to take off, dropped it in first and bang, bike quit, looked down and stand was 1/3 up. I don't know if that would have caused a crash, but I think Kawasaki felt it was a safety issue or they wouldn't have installed it.
I have added a brake flasher and ADDMore lighting on my Givi 35 cases and top case, will it stop someone from rear ending me, I think this has added a increased level of awareness, I am sure there is someone out there that a flashing billboard wouldn't stop them cause they are talking on their cell phone while grooming themselves in the visor mirror as they drive between two lanes at 90 KM per hour, unaware of anyone.
My work is becoming more difficult by the day, lets say if it keeps progressing like it is in Canada, Joe home owner will require arc flash gear to turn the electric stove on and off in 2015. He will also need to hire a engineering company to tell him what category of arc flash gear he needs to turn his particular stove on in his particular home , located so many meters or KM from the electrical distribution point. -------------:teetertooter: Okay I am done for the day----too many people getting involved without really understanding the implications :closed:
 

·
Registered
Joined
·
71 Posts
Discussion Starter #7
I use the stand as the kill switch for the bike. I know it's not the best idea, but it's how I know I wont get off with the stand up.
 

·
Super Moderator
Joined
·
18,983 Posts
...I thought that if the switch were completely fried / stuck that the bike would die as soon as I went from N to first, but that's not the case. Any idea if I just need to clean it better, or should I replace?
As always, your help is appreciated.
I have two Vs. My '08 in AZ stopped being able to start in gear w/ the clutch lever in, a couple of years ago, so I just select N, then hit the starter.

Now my '09 in BC is doing the same thing.

Oh well....
 

·
Registered
Joined
·
3,159 Posts
I have two Vs. My '08 in AZ stopped being able to start in gear w/ the clutch lever in, a couple of years ago, so I just select N, then hit the starter.

Now my '09 in BC is doing the same thing.

Oh well....
thats just the hand lever switch going out , my atk went thru them alot, pull it out spray it with wd40 let dry a couple days plug in and test, if it doesnt work replace it there like $12 on the bay
 

·
Registered
Joined
·
71 Posts
Discussion Starter #11
thats just the hand lever switch going out , my atk went thru them alot, pull it out spray it with wd40 let dry a couple days plug in and test, if it doesnt work replace it there like $12 on the bay
Dang, I already spent the $6 on the kickstand switch :). I'll try that though.
 
1 - 11 of 11 Posts
Top