Kawasaki Versys Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
16,146 Posts
:welcome: Loving my 2016 V-1000
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Welcome from Canada!

Sent from my SM-A500W using Tapatalk
Thank you for your message. First of all, sorry for bad speak english ;)

I have a problem, but i can't open new thread on technical forum. What can i do for open new thread?
 

·
Registered
Joined
·
40 Posts
After your first two posts, you have to wait 48 hours to post elsewhere in the forum. I think it's to battle spammers and such.

Sent from my SM-A500W using Tapatalk
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
After your first two posts, you have to wait 48 hours to post elsewhere in the forum. I think it's to battle spammers and such.

Sent from my SM-A500W using Tapatalk
Ah ok, i understand.

I need help, but quickly ;)

I changed the battery on my motorcycle, but KTRC and Power Mode go disabled. I don't know what can i do for fix it?
 

·
Registered
Joined
·
40 Posts
Possibly check the fuses? I have an 09 650 so I'm not familiar with your issue.

Sent from my SM-A500W using Tapatalk
 

·
Premium Member
Joined
·
9,106 Posts
Think I am Qualified

Ah ok, i understand.

I need help, but quickly ;)

I changed the battery on my motorcycle, but KTRC and Power Mode go disabled. I don't know what can i do for fix it?
I need to know what battery you installed, are you sure about polarity? What happens when key is turned on? I am not asking to turn it on, just what happened. First possible thing is you blew the main 30 amp fuse if the polarity was reversed. Positive is closest to tail light. Negative is closest to gas tank.If connected backwards the regulator would blow 30 amp fuse, first correct your polarity, hopefully nothing else is damaged.
 
1 - 14 of 14 Posts
Top