Kawasaki Versys Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
739 Posts
Discussion Starter #1
.

2008 Versys, 15,000 miles

My quest, or question is, the ride or the acceleration of my bike is rather herky-jerky, it's quite sensitive- if you back off for a milliseconds, the bike sort of lurches, yet it runs superb. It reminds me of the fly-by-wire bikes like the Super Tenere that don't have throttle cables, where it's an electronic experience instead. It has been apart for 8 months, and yesterday was the first test flight.

Is this a carb balance issue, or did I just forget about how this thing rides?

I also have switched to the 16T front sprocket, as I remember that the last time I rode this (October?) that first was geared quite low. This is a second bike for me, so I was in no rush to complete it, and took my time with everything, it also got new throttle and clutch cables, and they are indeed lubed and routed so they are not pinched.

Again, it starts, runs idles (1300-1400 RPM) just great. It's just this jerky sort of on and off the accelerator feel, very sensitive throttle is the other way to say it.

I would not think the 16T would have caused it, but I am open if someone thinks the change in the sprocket moved my RPM's around enough to do it. I am also thinking about trying Invader's vac hose mod.

Thoughts or ideas? :confused:

I was also reminded how badly the stock seat SUCKS... I will be saving for a Seat Concepts..

I put 240 miles on it on Friday, no stalls, leaks (flames) or other issues, so I am pretty happy in general. Plastics off for painting, I just stuck the tank back on temporarily. I would not have gotten it this far without the help of this forum.

 

·
Registered
Joined
·
133 Posts
mine can be slightly sensitive to on-off transitions of the throttle, but if you think the versys is herky jerky, you should have test rode the first model year of the FZ-09! :eek:

it was either off the throttle or immediately at 1/8 throttle, no in between. it would have been the equivalent of having a light switch for a throttle, it was SOOOO BAD! :thumbdown:

they seem to have fixed the throttle mapping on the 2015 FZ-09 though.(I test drove them both at americade)
 

·
Registered
Joined
·
739 Posts
Discussion Starter #3 (Edited)
Very well described, a light switch for a throttle, YES, dats it :eek:

The engine braking potential is quite extensive, which is good in a curve sharper than expected.... but if you let of even a pinch for a second, you feel like your gonna pitch over the bars.. (well, almost).


EDIT:

Did some digging and found this older post, good starting point for me to explore options.

http://www.kawasakiversys.com/forums/showthread.php?t=5094
 

·
Registered
Joined
·
8,000 Posts
You can start by rotating your main (lower) throttle sensor counterclockwise by just a hair to start, then you can try the vacuum hose mod. I still run both... It'll make you a much more stable rider.
 

·
Registered
Joined
·
739 Posts
Discussion Starter #8
You can start by rotating your main (lower) throttle sensor counterclockwise by just a hair to start, then you can try the vacuum hose mod. I still run both... It'll make you a much more stable rider.
Thanks again, Invader... I stopped on Saturday at a Napa Auto near me, and they carried the 5/32 ID vac line. I was pretty sure I had a 25/Torx for the sensor adjust, but I saw that Napa carries a little 2 pac of just the bits for just a few bucks. After pondering with pliers and probes, I opted to pull the tank and airbox to make it easier, plus I had not had the gas tank off in 3 or 4 days, and I missed the smell of gasoline. :sleeping:

The other line that runs to a sensor - the other 5/32 line- as I had picked up a couple feet of that stuff I opted to replace that line from the carb to that sensor as it was always just a couple inches short, and looked pinched or like it was binding. So I cleared that up at the same time.

I put the connecting vac hose in as specified, buttoned it up and after confirming a "start", I dove into slight adjustment as suggested of the sensor.
It took the idle down, but ran fine. I tweaked the idle up to 1300 RPM, and headed out for 25 mile test ride in the dark. Let's summarize by saying it's like riding someone else's really decent running motorcycle..... the 'snatch' is virtually gone, or that light switch throttle feel.

A little pulsing in the mid 40 MPH, but I suspect that throttle bottle sync might help with that, which is yet to come. Hoping to put some more miles on it today, its 90 here and about 100% humidity, so I will have to keep moving.

Thanks again, between the vac hose mod and the throttle sensor tweak, those are some priceless mod-adjustments.

She's naked till the bodywork gets repainted :)



Paul
 

·
Registered
Joined
·
15 Posts
Have you checked your chain tension? . . . A too loose chain will cause an excessively jerky condition at throttle movement and you can hear the chain clanking if you are listening for it . . .
 

·
Registered
Joined
·
245 Posts
Have you checked your chain tension? . . . A too loose chain will cause an excessively jerky condition at throttle movement and you can hear the chain clanking if you are listening for it . . .
I was literally just about to say this... additionally a worn/stretched chain will have loose/tight spots that can cause jerkiness/a pulsing feeling.

(That's a lot of slashes for one sentence! haha)
 

·
Registered
Joined
·
54 Posts
After reading this thread (and the older thread), I adjusted the main TPS counter clockwise just a tiny bit, and it did smooth out that abrupt response to the first opening of the throttle. Does it do anything harmful to the bike? Make it run too rich / lean, anything like that?
 

·
Registered
Joined
·
8,000 Posts
After reading this thread (and the older thread), I adjusted the main TPS counter clockwise just a tiny bit, and it did smooth out that abrupt response to the first opening of the throttle. Does it do anything harmful to the bike? Make it run too rich / lean, anything like that?
No... Rotating it counterclockwise more than required could have a slight impact on fuel economy.
 

·
Registered
Joined
·
153 Posts
I just did some overdue maintenance, and tweaks learned on the forum. The cumulative result of which, is a much smoother running bike with significantly less "snatch" when coming off a closed throttle, and less engine breaking. Hard to pinpoint which item had the most drastic effect since I did most of them together, but it turned a good running bike into a great running bike.

-New Plugs
-TB Sync
-Cleaned/oiled air filter
-Vac port mod
-TPS rotated counter clockwise a smidgen

I'm also running a new chain and sprockets thanks to the Previous Owners complete lack of chain maintenance.

Rode it to work this morning and man it feels great. on and off closed throttle is much smoother. I can feel it most in slow corners; around town type turns, but it's even evident in shifts. It just feels great. The interesting thing is, I thought the bike was running really well before, and was doing some of this with the thought it really wasn't needed. I guess I was wrong.

For reference, I did the maintenance items all a bit late at around 9200 miles. Bike runs much better than it did back when I bought a few months ago with 6200 miles. So in hindsight I should have done it all sooner, and my advice to others is don't put off the 7500 mile maintenance items.
 

·
Registered
Joined
·
377 Posts
You can start by rotating your main (lower) throttle sensor counterclockwise by just a hair to start, then you can try the vacuum hose mod. I still run both... It'll make you a much more stable rider.
Too late, he's already "unstable_rider"
 

·
Registered
Joined
·
153 Posts
I also find that I'm a much smoother rider in general if I am careful about setting my throttle and clutch free play precisely.

Slop in the throttle cable makes it hard for me to be smooth. With the clutch free play I become accustomed to a certain amount of free play from one bikes, so if I set the engagement point to mirror what I am used to, it's just becomes all reflex on the timing. If I set them differently, my shifting becomes unsmooth.

Maybe a tad obvious, but perhaps helpful to someone on their setup in making the Versys as smooth as possible.
 
1 - 15 of 15 Posts
Top