Kawasaki Versys Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
451 Posts
Discussion Starter #1
As always coming to the pros of our community to see if I can get some advice and tips...

Issue only happens when i try to down shift. the lower the gear the harder it is to shift down. 1st is a real bitch. I can get it down if i ever so slightly lift the lever up and then push it back down. Feels like something has too much slack or needs adjusting i dont think its a gearbox / trans issue.

:feedback:
 

·
Registered
Joined
·
770 Posts
Not sure if this is your issue but Kawasaki's have pos neutral finder. This means it can be hard if not impossible to downshift while the bike is sitting still. Solution is downshift to 1st before coming to a complete stop.
 

·
Registered
Joined
·
195 Posts
when are you encountering this problem? i get that problem too when im going very slow/not moving, and thats the positive neutral thing on kawasakis.
 

·
Registered
Joined
·
1,188 Posts
I am able to downshift while at rest (not that smooth) but not able to upshift due to the positive Neutral Finder. Occasionally, I have to move the bike a tad to get the shifting down.

How's the engine oil? Sometimes, worn oil will cause shifting difficulty.
 

·
Registered
Joined
·
451 Posts
Discussion Starter #5
when are you encountering this problem? i get that problem too when im going very slow/not moving, and thats the positive neutral thing on kawasakis.
When coming up to a read light and trying to down shift through the gears.
 

·
Registered
Joined
·
1,236 Posts
Play with the clutch while putting pressure on the shifter. It'll get in gear when the clucth its about to grab. Some finesse is required but youll get use to it.
 

·
Registered
Joined
·
451 Posts
Discussion Starter #8
Ive been riding this bike for over 4 years with over 30k miles on it. Its not an issue with my riding style or anything like that. Something is off...
 

·
Registered
Joined
·
193 Posts
The first thing I would do is ensure the slack on the clutch lever/cable is adjusted properly.
 

·
Registered
Joined
·
54 Posts
Found this while searching for a solution to an identical problem with my 26k mi '08. I had the problem before and tightening my chain seemed to fix it. Now, it's doing it again - I've tightened my chain to multiple points down to the low end of the range and adjusted my clutch to multiple points between both extremes and still have the problem. Starting to wonder if maybe the clutch cable needs to be lubed (although I've tried that - not sure if I did it properly). I would assume there would be other symptoms if the clutch cable was going bad, though.

Hoping to find a solution or get some ideas on where to start - may have to hit some other forums.
 

·
Registered
Joined
·
1,654 Posts
I had some problems with this after I 1st got my bike. I messed with the clutch adjustment and it helped. BUT what solved the problem for me was adjusting the gear linkage rod to get the shifter the right height for me. I found if it was either too high or too low it would not return all the way as I was still pushing on it with my foot a bit. It took a couple of days and more than a few tries to get it right. Now I have very little problems with the shifting
at all.
 

·
Registered
Joined
·
96 Posts
When I lowered my pegs, I had a couple days of adjusting the shifter. Are all the pivot points clean and greased? My were dry at 15,000 miles.
 

·
Registered
Joined
·
298 Posts
I just had this problem at 38K km and the problem was exactly as diagnosed by Invader
This weeks job is to install a zerk fitting
 

·
Registered
Joined
·
377 Posts
I had a similar issue ended up being a broken HOLDER,NEUTRAL SWITCH
replacement parts listed here from Partshark

1 11061-0166 KA PM7 GASKET,TRANSMISSION
1 13280-0183 KA PM7 HOLDER,NEUTRAL SWITCH
1 92172-0209 KA PM7 SCREW-CSK-CROS,6X40

Second part from left on the webpage

http://www.partshark.com/fiche_section_detail.asp

this light aluminum part broke, making it difficult to shift. my shift lever would not return to its original position without help.
 

·
Registered
Joined
·
54 Posts
Thanks guys. Sounds like I have a few things to check now:
Linkage adjustment
Clean and grease shifter main pivot
Lastly, check for a broken neutral switch holder (whatever that is).

sambamboo: thanks for the part numbers - huge help.
 
1 - 17 of 17 Posts
Top