Kawasaki Versys Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Thank goodness, I was just leaving the driveway, and not out on a long ride. The bike kept stalling. And I've got enough seat time to know it wasn't my riding. Got the bike back up the driveway...not easy, it's steep. After careful inspection, discovered just one strand left on my clutch cable. Anyone else experience this, is this unusual for 16,000 miles?
 

·
Premium Member
Joined
·
16,197 Posts
How often have you lubed your cable?

 

·
Super Moderator
Joined
·
1,485 Posts
if you dont lube the ferule at the end, it cannot rotate when you clutch in and out and this will fatigue the wire and the strands break. just try bending a coat hanger wire back and forth quickly over and over and it will heat up, go brittle and snap - same principle.
 

·
Registered
Joined
·
53 Posts
It's easy to do this to lubricate each time you want

1. Use a rubber with a hole in the center and make another on one side





2. Disconnect the cable and make a hole 2 mm



3. assembling the rubber and cable locating it on the hole







4. Connect a plastic "L" and a hose in the rubber







5. Add oil and let down.



6. if you want to leave the "L" set or remove this and turn the rubber to prevent dirt in the cable

 

·
Registered
Joined
·
1,251 Posts
I lube my cable regularly using Joe's method. I also have a new spare clutch cable routed alongside the normal clutch cable. In the event of a breakage it will be a much simpler task of removing the broken cable from each end and installing the spare cable in its place.

As for mileage... I've got 19k+ on my original cable with no noticeable wear and tear. Lube it regularly and it may last forever.
 

·
Registered
Joined
·
1,287 Posts
I bought mine used so I don't know for sure, but from what I've read here they are installed dry, which is a definite early death sentence for the cable. I regularly grease the barrel fitting and run some light oil down the cable each spring. I learned that lesson many years ago when my Norton clutch cable broke in the city. That was a toe curling experience riding to a bike shop to replace it.
 

·
Registered
Joined
·
596 Posts
I almost hate to admit this, as I'm pretty good at doing maintenance, but I've never lubed a clutch cable on any of my bikes, and never had one break. I do have the little doohickey thing to clamp on the cable. Perhaps I'd best start. Better late than never, I suppose!

After looking at weljo's vid, that is the cable luber I have.

Do any of you lube the throttle cables?
 

·
Super Moderator
Joined
·
19,455 Posts
...After careful inspection, discovered just one strand left on my clutch cable. Anyone else experience this, is this unusual for 16,000 miles?
kawigirl08 - there's a thread about that issue SOMEWHERE on here.

I bought mine used so I don't know for sure, but from what I've read here they are installed dry, which is a definite early death sentence for the cable....
Additionally, my experience is that they are also installed by Kawi so that the 'disengage-point' is FAR from the bars, which means that when you pull the lever in (waiting at a traffic light), for the last inch of lever movement you are trying to stretch the cable. I set mine (and several other riders' Vs - and KLRs) so that the 'disengage-point' is much closer to the bars.

HondaGalToo;537210 Do any of you lube the throttle cables?[/QUOTE said:
Not yet, for me, but as they don't go thru what the clutch-cable does, I'm not particularly concerned.
 

·
Registered
Joined
·
1,608 Posts
Something else to think about is that the cable normally breaks near the barrel on the lever end. The reason is cable flexing caused by the barrel not moving freely in the lever. A little grease there will cure this.
 

·
Registered
Joined
·
53 Posts
Something else to think about is that the cable normally breaks near the barrel on the lever end. The reason is cable flexing caused by the barrel not moving freely in the lever. A little grease there will cure this.
I did this so that the clutch is smoother, lubricated with oil, straighten this part and covered to prevent contamination.







put the cable out of this clip



 

·
Registered
Joined
·
18 Posts
Discussion Starter #12
OK, lubing the cable is the way do go. Obviously didn't do that the first time but will now. The replacement cable was expensive and I sure don't want that expense again any time soon. The video and images are helpful. I have a friend who helps with some of the maintenance on the bike. We'll tackle this one soon. Thanks for the advice.
 

·
Registered
Joined
·
1,567 Posts
if you dont lube the ferule at the end, it cannot rotate when you clutch in and out and this will fatigue the wire and the strands break. just try bending a coat hanger wire back and forth quickly over and over and it will heat up, go brittle and snap - same principle.
+1 :thumb: Over the years I have found that THIS just as important as lubing the cable!

Also, before lubing the ferrule, I clean and inspect the ferrule, and the cable near the ferrule, and the "socket" that the ferrule sets in. If there is any sign of wear on any of these three items, that is the point that I take corrective action.

If they look fine, I lube the cable, then I put a dab of general purpose wheel bearing grease on the ferrule, and re-assemble.

One ride home without a clutch (not on the V) taught me a valuable lesson. :eek: :rolleyes:
 

·
Super Moderator
Joined
·
1,485 Posts
Don't know about your clutch cables...

but my 2012 model clutch cable has a plastic/nylon cover over the ferrule that goes into the clutch lever.

I would assume that this is a cable improvement.
The Ferrule in mine rotates inside the plastic/nylon sleeve and not on bare metal of the clutch lever - so I have 2 rotating surfaces for a more slick clutch after lubing.

Bare metal rubbing would bind the ferrule hence causing your cable to fatigue and break where it enters the ferrule - and why you need to lubricate/grease it up.
 

·
Registered
Joined
·
244 Posts
Don't know about your clutch cables...

but my 2012 model clutch cable has a plastic/nylon cover over the ferrule that goes into the clutch lever.

I would assume that this is a cable improvement.
The Ferrule in mine rotates inside the plastic/nylon sleeve and not on bare metal of the clutch lever - so I have 2 rotating surfaces for a more slick clutch after lubing.

Bare metal rubbing would bind the ferrule hence causing your cable to fatigue and break where it enters the ferrule - and why you need to lubricate/grease it up.
Is there any reason the '12 clutch cable will not fit the '08 Versys? Anyone tried this?
 
1 - 16 of 16 Posts
Top