Kawasaki Versys Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
541 Posts
Discussion Starter · #1 ·
So, I don't know if other Versys owners have had the same issue, but a google search on "clutch cabele fraying" brings up a plethora of Kawasaki forums that have the same issue. On other bikes (I have searched this forum and found nothing the like) it seems that cable will be all good and dandy for the first 7-8k miles, and then snap, break, fray, or a combination of them all. I have adjusted what I can, but even with the lever completey engaged (pulled in), the clutch is not completely disnegage, making nigh impossible to shift when at a stop or down into first.

I think its still under warranty, its only at 7 1/2 k miles, but I have a feeling the local Kawa shop will be delayed a bit, so this might be a DIY project. Word to the wise, lube the top and bottom of where the bare wire inserts into the lever assembly, stress and/or contact with the medal must have slowly put wear on it that it made a very aduible snap. Hopefully it doesn't break before I replace it.

Has any one else had this issue? Suggestions on an alternative clutch cable?

Thanks.
 

·
Registered
Joined
·
387 Posts
Honestly, I just wish I had a better understanding of adjusting it properly. I believe mine has a bit of slack in it, as it binds up a little bit after the handlebars are completely turned to the left and then back to center. Someone with detailed help?
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #5 ·
Not yet, but thanks for the advise. I have notice it has stretched a lot for only 800 miles. I have adjusted it twice with the lever adjuster. I am wondering if it would be wiser for me to use the adjuster on the engine end of the cable?
My experience with adjusting the clutch is just as much as yours. I am going to visit the dealer tomorrow to see what they can do in what time period they can do it, I have two rides this week. When I get the frayed cable replaced, I play with adjustment and rerouting it as well--thanks Invader for the post.
 

·
Registered
Joined
·
1,161 Posts
The cables are breaking because of lack of lubrication where the cable nipple engages the hand lever. What happens is that the nipple is supposed to rotate in the recess in the lever as it's pulled back. Without lubrication, it binds and causes the cable to flex right at the nipple. This fatigues the wires and causes them to become brittle and break.

The most convenient way to lube it is to use chain lube. Just a little shot is all that's needed. I wrap a rag around it to catch any overspray, then wipe the excess off. This is something that should have been done when the dealer prepped the bike.
 

·
Registered
Joined
·
1,007 Posts
I got about 18k on my V and cable seems fine.

If its started to fray, get it changed immediately, getting a bike home with no clutch can be done, but its a real headache.

I lube it at the lever on a regular basis, as ttpete suggests, about once a month. Both knurled ends have a gap, if you line those up, and use a thin tube you can get a decent amount of lube into the top 6" of cable.

Probably help if you could lean bike to the right, or lay it down on a blanket and let gravity do its work.

I use the magic Dupont Teflon lube. I have adjusted it twice, using the two knurled knobs at the end. You can also use the 1-5 dial to take up a bit of slack.

Machog..........couple of miles down the road in Redmond.
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #8 ·
thanks. I have the part on order, but it'll take 4-5 days to get to the Bellevue shop. The parts guy doesn't think the warranty applies, considering the item is wear and tear, so yet again I spend another twenty eight dollars unexpectadly (oh well). If I can get it adjusted at the lower knob enough, I'll keep riding around, if not, then it will just be back and forth from work.
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #9 ·
Success. The cable came is just before work, giving me enough time to install right before a big weekend trip tomorrow. I didn't follow the stock routing of it around the handlebars, and combined with the lube, it is working nicely.
 

·
Registered
Joined
·
926 Posts
Adjust the cable to the lever has 1/4 inch of free play in it (the tip will more back and forth 1/4 freely before pulling on the cable). Also if you wash your bike a lot or ride in the rain a lot you will need to lube the cable every 6 months. More so if you park you bike outside and get a lot of rain in your area. I use the old school method with a zip lock baggy and rubber band then pour in synthetic gear oil and work the cable back and forth until it runs out the bottom.
 

·
Registered
Joined
·
286 Posts
On my way home today noticed had to pull in clutch lever further and further. Sure enough when I got home it was frayed:mad: and had like two strands left. Did a search on the forum and :hia:. I've got 7000 miles on the bike and thought I had been lubing it enough. I ride in heavy stop and go in the evenings and I'm on/off the clutch alot. I guess heavy usage took it's toll. Oh well I'm getting a new one and I'll have to lube the button at the lever more often. Can anyone who has rerouted give me an idea of what route you used around the steering head. Thanks Yall
 

·
Registered
Joined
·
541 Posts
Discussion Starter · #13 ·
Adjust the cable to the lever has 1/4 inch of free play in it (the tip will more back and forth 1/4 freely before pulling on the cable). Also if you wash your bike a lot or ride in the rain a lot you will need to lube the cable every 6 months. More so if you park you bike outside and get a lot of rain in your area. I use the old school method with a zip lock baggy and rubber band then pour in synthetic gear oil and work the cable back and forth until it runs out the bottom.
If my V is usually sitting out is under a tarp, but I will keep in mind what you said for sure. Esp. after my cable near breaking.
 

·
Registered
Joined
·
59 Posts
Thanks for everyone's feedback
I had my second clutch cable go yesterday (16 000kms riding to date), which is how I found this site and this thread. I commute daily, rain or shine, and have quite a few intersections and stops en-route, so I guess these are all factors. Will definately be lubricating where it frays regularly now.
Regards
 

·
Registered
Joined
·
122 Posts
I'm on cable #2...mine split the housing near the headlight and my clutch action got very stiff @ 9K...seemed to be kinked/routed bad from the factory or assembly at the dealer...seems ok now, but will lube and watch...

alvis
 

·
Registered
Joined
·
1,161 Posts
For the easiest clutch pull, route the cable with no tight bends, and don't tie strap it to anything.
 

·
Registered
Joined
·
99 Posts
1 - 20 of 29 Posts
Top