Kawasaki Versys Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Ok a background first. I have installed small radio w/speakers on my dash,no problems. Installed a marine grade power outlet from Academy Sports, wired it straight to the battery w/ 10amp fuse. The radio I have has an input for external device, I plug my phone,mp3,and or gps into this outlet so that it plays through the speakers. If I plug the phone,mp3 and or the gps into the power outlet and then plug the phone,mp3 and or the gps into the radio I get the most awful engine whine through the devices. No noise if I run the devices off of the devices battery.I have moved the ground from the battery closer to the plug,no help.I have done everything I can think of short of installing an inline noise filter. I was wondering if anyone knows if there is a clean power source that I can tee off of to reduce the whine. Thanks
 

·
Registered
Joined
·
59 Posts
Try running a wire from the minus pole on the radio to a screw on the frame. If this helps you may have a poor connection with the battery. Either that or you can try to get sheilded cables for your devices. :)
 

·
Premium Member
Joined
·
9,107 Posts
Something you can try if you understand electronics. Cheapest method would be to buy a 25 amp bridge rectifier like the Newark # 90R8638 www.newark.com

Connect the battery connections to the AC input
You will also need a #55K2175 --------6800 uF capacitor.
The capacitor is connected to the DC output of the rectifier bridge as is the dc outlet. That may eliminate the HF noise, the 3 phase goes to the voltage regulator and then to the main power fuse, problem is this wiring is unshielded, there is no noise filtering in the bike, this may work.
:goodluck:
 

·
Registered
Joined
·
1,654 Posts
Ground all the things to the same point, What you have is a ground loop. While they are all grounded some have a better ground that others so you have power flow and, as you know, that shows up as a whine that rises and falls with the motor RPM.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Whine

:thanx:Thanks to Supermann81,Time, Raw6464 and for Onewizard my hair isn't high enough so that suggestion flew right over my head. My solution was check all the grounds and move then to a central location and then one thing that was suggested from my dad (can't ever ppick his brain enough) install a condenser like the ones you find in a point driven ignition. All of them or one solved the problem liked a charm, no more noise and radio mp3 and the gps sound even clearer and louder. Again thanks guys for the suggestions.:thanx:
 

·
Registered
Joined
·
1,131 Posts
can you post some pictures of the radio and how you mounted it
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
Radio mounting

For Glowcat13: (Sorry it took so long) I uploaded some pics of the new radio I installed on the steering column,used the same speakers 300 watt Pyle type. Wish they were black but they do their job.
 

Attachments

1 - 7 of 7 Posts
Top