Kawasaki Versys Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter #1
So about that clutch cable crunchy sound last week. Riding home from work, went crunch and dead. Cable snapped in half someplace in there. Was able to get it on the side of the road and call the tow truck. Just checked my tracking number new cable shows up tomorrow! Almost the best timing.....


 

·
Registered
Joined
·
5 Posts
So about that clutch cable crunchy sound last week. Riding home from work, went crunch and dead. Cable snapped in half someplace in there. Was able to get it on the side of the road and call the tow truck. Just checked my tracking number new cable shows up tomorrow! Almost the best timing.....







Dang that is a bummer the cable broke like that it seems like they must have some defective cables


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,292 Posts
Man I hate it when that happens.

At least you got home safely.

The nerve of that dastardly cable. Just who does he think he is to give up the ghost when out on a ride. Totally uncivilized. Could not wait til he got you got back home and in the garage to quit.

Think it's time to call your union rep!!!
 

·
Registered
Joined
·
311 Posts
Discussion Starter #4
Dang that is a bummer the cable broke like that it seems like they must have some defective cables
Yeah they had a part number change as someone pointed out in the original thread. It only lasted 23,000~ miles.

Think it's time to call your union rep!!!
I'll cut it some slack as it gave me plenty of warning that it was going to happen. If it would have just lasted one more day the new cable would be here. Man I got to drive my truck to work and park like a normal human being....the indignity!
 

·
Super Moderator
Joined
·
19,629 Posts
... Man I got to drive my truck to work and park like a normal human being....the indignity!
....the Horror, the Horror!

;)

Glad you are safely home. I do change clutch cable very 20k Km or so, depending where i headed..
That SEEMS excessive to me - the one on my '08 lasted around 55 or 65,000 MILES, and had NEVER been lubed till I noticed a broken wire near the adjuster around 45,000....

I lube them more frequently NOW. FYI the clutch-cable in my '09 when it was written-off at 62,790 kms was the ORIGINAL one, and my '15 (at 63,250 kms) is ALSO on its ORIGINAL one!

I DO carry a spare cable on each Versys....

>:)
 

·
Registered
Joined
·
311 Posts
Discussion Starter #7
....the Horror, the Horror!
;)
I DO carry a spare cable on each Versys....
Man it added 45 minutes to my day driving the truck! Im used to being able to bop in and out on the freeway in stalled traffic (not splitting) and parking ugh I had to park on the 6th floor!!!!!! I didn't know they went that high!!!

BTW man been meaning to ask, you ever get to Vegas when you are in the AZ months? If so let me know.


Just got done with the swap and a test ride. Picture of the snapped cable shortly.
 

·
Registered
Joined
·
842 Posts
With 51k miles on it, time to order a new cable and keep the old one as a spare.
 
  • Like
Reactions: Kyle E

·
Registered
Joined
·
311 Posts
Discussion Starter #9
This is the lever end of the cable. Think it must have got bound up in there some how. I have a bit of a bother getting it out of the lever. Greased the heck out of the new one before installing it. Think Ill add this to my every other oil change check list.

 

·
Super Moderator
Joined
·
19,629 Posts
...BTW man been meaning to ask, you ever get to Vegas when you are in the AZ months? If so let me know....
I get there every few years, either going thru (headed for Death Valley) or passing by (after riding Monument Valley thru to Panguitch, UT and up to Cedar Breaks).

Haven't planned any rides... YET!

:rolleyes:
 
1 - 10 of 10 Posts
Top