Kawasaki Versys Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
I have had my 2010 v for almost a month and I have 1500 miles on her. I never did the 600 mike service. Instead I changed the oil myself at 200, 600, and 1200 just to be safe. I broke the bike in kinda hard. I went over 4k often but didnt red line her. Anyways I love this bike so so much. It does it all. My concern is the bike shifts hard from 1st to 2nd. I am not new to riding and I know many bikes clunk. I just feel the versys is a little excessive for a jap bike. if im over 4000 rpm second hits hard. sometimes third. Other than that the gears are ok. My other concern is, black soot on the exhaust. As if it was burning oil. Not like a 2 stroke but you can see the buildup of black carbon there. Anyone have some similar issues???? Thanks
 

·
Registered
Joined
·
99 Posts
The tranny is a little notchy ... what you are describing is normal ... try ajusting your clutch lever with alittle less freeplay ... so the plates separate farther when you pull on the lever ... also ... maybe you have aquired a bad shifting habit ... practice shifting to have smooth transitions between gears ... the black soot is a sign of richness ... it is not burning oil ... just ride it like you stoled it ... enjoy ...
 

·
Registered
Joined
·
4,762 Posts
I ride a 2010 and compared to my cruiser (C50) I just came off of, I must give a quick and commanding snap when I shift between gears, especially 1st & 2nd. It probably has something to do with skipping neutral.

I also had to adjust the height of the shift lever to put my toes at a better angle for my snappy shifts. After the learning curve, I have had no more problems.

The V is not forgiving on lazy shifts.
 

·
Registered
Joined
·
4,695 Posts
Yep, the clunky tranny has been discussed quite a few times. It'll either get better or you get used to it, not sure which applies to me, but I hardly noticed it any more.
 

·
Registered
Joined
·
213 Posts
I havn't noticed it on my v, but on the 650r i had black around the exhaust tip on the stock exhaust.
 

·
Registered
Joined
·
162 Posts
Motojoe,

Everybody is on the mark on the replies. Something to help smooth out the shifting is to use synthetic oil in 15w-50 to 20w-50.

I use Royal Purple, but Mobil 1, Amsoil, and spectra will work as well.

Maloy
 

·
Registered
Joined
·
93 Posts
Tranny is clunky on my 09. The tranny on my 09 C50 was clunking too.

The pipes on my C50 were black and sooty all the time.

FI with auto enrichers will do that.

The C50 was the worst Ive seen though.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #8
A actually feel when I take my time between 1st and 2nd I get a smooth shift. When I put some force into the change it will clunk. I figured it was a typical kawi clunk but I wanted to be sure. And for the record I really love this bike. I can cruse, do crazy wheelies, light trail ride, and twisties. It's the ultimate Jack of all trades.
 

·
Registered
Joined
·
603 Posts
It was discussed elsewhere on the Forum that putting a little positive pressure on the shift lever first, then quickly engaging the clutch will give a smoother and faster shift; and will reduce the "clunk." I also found that shifting became smoother after about 1000 miles; and also a little smoother after I switched to AmsOil after 1200 miles.
 

·
Registered
Joined
·
40 Posts
New to the site, have only had mine a week, still have less than a 100 miles, but noticed the shifting was pretty notchy. I'm having trouble finding neutral when stopped. Was going to post a thread but found this thread on a search. Guess I'll put some more miles on her and do an oil change to see if it will help. I've had over 30 motorcycles but this one has me a little concerned. I guess I was looking for more posts on this thread to make me feel better. :rolleyes:
 

·
Registered
Joined
·
642 Posts
New to the site, have only had mine a week, still have less than a 100 miles, but noticed the shifting was pretty notchy. I'm having trouble finding neutral when stopped. Was going to post a thread but found this thread on a search. Guess I'll put some more miles on her and do an oil change to see if it will help. I've had over 30 motorcycles but this one has me a little concerned. I guess I was looking for more posts on this thread to make me feel better. :rolleyes:
I have had one bike (this one) and so I cannot compare its shifting. I can say that, after 7000+ miles, I have no problem finding neutral when stopped.

I think that the machine works just fine. I commute on it, every once in a while I just take a ride on it, I will take a 300 mile (one way) ride on it on Friday. It just works.

I change my oil once a year (since I do not put 7500 miles on it each year) and it is "dino oil." Given my lack of warm-up time I imagine that my bike will fall apart post-haste.:joke:
 

·
Registered
Joined
·
1,063 Posts
It was discussed elsewhere on the Forum that putting a little positive pressure on the shift lever first, then quickly engaging the clutch will give a smoother and faster shift; and will reduce the "clunk." I also found that shifting became smoother after about 1000 miles; and also a little smoother after I switched to AmsOil after 1200 miles.
Yes, the upshift done right is silent and instaneous. And the gearbox needs to get broke in.

Speaking of break in, I did the exact same thing, same OCI's, did the filter at 600, and let'er rip. I dont' ride mine much under 4K rpm. Did not run it over 9K 'till it had about a thousand miles on it. This last trip I wanted to see what it would do and the GPS said 112. Didn't know it had gotten up there that fast. The speedo is way off anyway.

I just did one last oil change with dino - delo 400 15-40, at 1400miles. The next change at around 2K it will get amsoil 15-40 4-stroke oil. I am always surprised the oil gets as dirty as it does in a few hundred miles. Will use a 3-4K OCI with syn.

I have noticed the engine is smoother as it gets broke in, and it shifts easier. Everything seems to mellow out. And I guess you get used to the whirs and clicks.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #13
I went with mobil 1 and also installed a arrow exhaust. The mobil 1 made a huge difference in shifting and if it does bang the arrow is too loud to let me hear it. So I guess problem solved.....
 
1 - 13 of 13 Posts
Top