Likes Disabled ???? - Kawasaki Versys Forum
Like Tree7Likes
  • 4 Post By Testacc
  • 1 Post By Testacc
  • 2 Post By onewizard
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-14-2020, 11:40 PM Thread Starter
Member
 
Join Date: May 2018
Location: Kitchener
Posts: 73
Mentioned: 1 Post(s)
Likes Disabled ????

So Far all forums it is not possible to LIKE a post, however as a mod I can, something is wrong. This is a FYI to all members. Will pull a work order . For those not familiar, some forums don't have Likes, my opinion and use is it save 10 people from saying / posting the same thing, in a way a Like is agreeing with the poster or thanking them for the post.

Also for those new to the site, this is onewizard super mod regular log in for testing.

FYI it would appear to be affecting regular login methods only, Tapatalk obviously still works. This may need to wait until another super mod takes up the bat.
Fastoman, jpd, Skypilot 69 and 1 others like this.

Last edited by onewizard; 01-14-2020 at 11:55 PM.
Testacc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-15-2020, 07:19 AM
jpd
Member
 
Join Date: May 2016
Location: Gloucester, VA. & Manassas VA.
Posts: 201
Mentioned: 3 Post(s)
Garage
Worked for me. logged in on PC with chrome.

Jeff

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
jpd is offline  
post #3 of 4 (permalink) Old 01-15-2020, 09:02 AM Thread Starter
Member
 
Join Date: May 2018
Location: Kitchener
Posts: 73
Mentioned: 1 Post(s)
Facebook Screwing around / Changes not Working

Just noticed a like button at the top right, requires facebook login to add a like. Onewizard regular member login, this shouldn't be. Again if another mod wants to start a work order go fo it. As a Super Mod the problem doesn't exist. This post is using Chrome logged in using windows 10, so it is a Firefox problem or browser problem.
onewizard likes this.
Testacc is offline  
 
post #4 of 4 (permalink) Old 01-15-2020, 09:18 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 8,802
Mentioned: 49 Post(s)
Work Order Pulled

Not sure what is going on but both chrome and FireFox using my regular member login , the like on the lower right doesn't exist .And Testacc login worked OK in 2019, so something has changed. Only reason was a comment on posting likes, which I assume the advisor thought the OP was using Tapatalk . Which does work.
Fastoman and Mattias like this.
onewizard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome