SuburbR warning! I think he's phishing tonight... - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 03-16-2009, 09:26 PM Thread Starter
Member
 
Join Date: May 2008
Location: Asheville, NC
Posts: 149
SuburbR warning! I think he's phishing tonight...

This a**hat has posted a crap message in several of the last few threads. I clicked (from an email alert on a subscribed thread) and then noticed the misspell and it was taking too long to load. I canceled the link, ran virus scan, and rebooted. I don't know what his site is...but i don't right care for his crap here.


/neil
neil_asheville is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-16-2009, 09:53 PM
Super Moderator
 
Bear on a bicycle's Avatar
 
Join Date: Mar 2008
Location: Converse, Tx
Posts: 4,695
Yep, I agree. I hit the "report" button.

Uh oh, I think the bastard put something on my computer...


Be right back!



Bear on a bicycle is offline  
post #3 of 9 (permalink) Old 03-16-2009, 10:11 PM Thread Starter
Member
 
Join Date: May 2008
Location: Asheville, NC
Posts: 149
what symptom did you have, Bear?
neil_asheville is offline  
 
post #4 of 9 (permalink) Old 03-16-2009, 10:17 PM
Member
 
Join Date: Sep 2008
Location: Belmont, California
Posts: 775
Post

Yeah did the same thing here...My Mozzila browser locked up and had to reboot...Doin a scan now

If I new what I was doing, I wouldn't still be working
contractor is offline  
post #5 of 9 (permalink) Old 03-16-2009, 10:19 PM
Super Moderator
 
Bear on a bicycle's Avatar
 
Join Date: Mar 2008
Location: Converse, Tx
Posts: 4,695
As I was typing my reply, a window popped up saying something about "C" could not operate properly, or something similar. & the font was weird, not like 'C drive', but maybe a foreign language font. It disappeared fairly quick, so I didn't get a good look at it.

I'm running a virus scan right now. I'm going to bed shortly, but right after work tomorrow, I'm going to run spybot & the rest. I'll probably try a google search of the weird font "C".



Bear on a bicycle is offline  
post #6 of 9 (permalink) Old 03-16-2009, 10:21 PM
Super Moderator
 
Bear on a bicycle's Avatar
 
Join Date: Mar 2008
Location: Converse, Tx
Posts: 4,695
Quote:
Originally Posted by contractor View Post
Yeah did the same thing here...My Mozzila browser locked up and had to reboot...Doin a scan now

mine too...



Bear on a bicycle is offline  
post #7 of 9 (permalink) Old 03-17-2009, 08:23 AM
Member
 
thecreeper77's Avatar
 
Join Date: Apr 2008
Location: Union Co. New Jersey.
Posts: 451
step 1...update your antivirus and runa full deep scan
step 2...update your ad-ware spy-ware run full
step 3...download and install and run this anti-root kit tool http://www.sophos.com/products/free-...i-rootkit.html
and or this one http://technet.microsoft.com/en-us/s.../bb897445.aspx
make sure you have the lates patches for windows and office.

08 Versys (Red)
Two Brothers Slip-On V.A.L.E. Exhaust
Two Brothers Juice Box
Arrow Headers
Motowerk Lowering kit w/Flatfoot
SW-MOTECH Crashbars/Engine Guards w/Hwy Pegs
SW-MOTECH mirror wideners
Rear Spool Sliders

~Comming soon~
Front Axel Sliders
Red LED Body Kit


1980 Kawi KZ1000 LTD
thecreeper77 is offline  
post #8 of 9 (permalink) Old 03-17-2009, 09:58 AM
Member
 
Join Date: Sep 2008
Location: Belmont, California
Posts: 775
Exclamation

Yep, updated and ran my AVG. Found a virus in temp files. Called JS downloader, coutesy of our A****** friend. Will not showup unless you update...

If I new what I was doing, I wouldn't still be working
contractor is offline  
post #9 of 9 (permalink) Old 03-17-2009, 05:29 PM
Super Moderator
 
Bear on a bicycle's Avatar
 
Join Date: Mar 2008
Location: Converse, Tx
Posts: 4,695
Quote:
Originally Posted by thecreeper77 View Post
step 1...update your antivirus and runa full deep scan
step 2...update your ad-ware spy-ware run full
step 3...download and install and run this anti-root kit tool http://www.sophos.com/products/free-...i-rootkit.html
and or this one http://technet.microsoft.com/en-us/s.../bb897445.aspx
make sure you have the lates patches for windows and office.


Good advice!! Thanks!!




By the way, my AVG reported no threats detected. I'm running the root kit scanner now. I'll do the others in a bit. We know these things take a bit of time, so I'll update the results later...




Last edited by Bear on a bicycle; 03-17-2009 at 05:40 PM.
Bear on a bicycle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome