Opera login issue - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

Like Tree6Likes
  • 3 Post By HelloFrom2012Versys650
  • 2 Post By onewizard
  • 1 Post By onewizard
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-23-2020, 08:37 PM Thread Starter
Member
 
Join Date: Mar 2019
Location: North East Illinois USA
Posts: 45
Mentioned: 1 Post(s)
Opera login issue

Could not login to the Kawasakiversys forum tonight using Opera browser. Would not accept the user name. Tried five times then said I had to wait 15 minutes. Chrome works just fine. Never had an issue before using Opera. Did the usual stuff, ie., clear the history/cache. For what its worth its a Win7 machine running Opera Version:67.0.3575.97.

No big deal, Chrome works but just wanted to let you know.
Fastoman, Testacc and Testacc2 like this.
HelloFrom2012Versys650 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-23-2020, 09:45 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,953
Mentioned: 47 Post(s)
will try now
Testacc and Testacc2 like this.
onewizard is offline  
post #3 of 7 (permalink) Old 03-23-2020, 09:52 PM
Member
 
Join Date: May 2018
Location: Kitchener
Posts: 66
Mentioned: 1 Post(s)
Quote:
Originally Posted by HelloFrom2012Versys650 View Post
Could not login to the Kawasakiversys forum tonight using Opera browser. Would not accept the user name. Tried five times then said I had to wait 15 minutes. Chrome works just fine. Never had an issue before using Opera. Did the usual stuff, ie., clear the history/cache. For what its worth its a Win7 machine running Opera Version:67.0.3575.97.

No big deal, Chrome works but just wanted to let you know.
Logged in using FireFox on windows 7. Both testacc2 and testacc work. One thing, the regular member testacc when searching new posts, it does not find this thread. I needed to go to Vertical scope Forum support to find it. I think that is a site problem.
Testacc is offline  
 
post #4 of 7 (permalink) Old 03-23-2020, 10:17 PM Thread Starter
Member
 
Join Date: Mar 2019
Location: North East Illinois USA
Posts: 45
Mentioned: 1 Post(s)
Not sure if this was addressed to me but please keep in mind the issue is with the Opera browser, not Firefox.
HelloFrom2012Versys650 is offline  
post #5 of 7 (permalink) Old 03-23-2020, 10:45 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,953
Mentioned: 47 Post(s)
Quote:
Originally Posted by HelloFrom2012Versys650 View Post
Not sure if this was addressed to me but please keep in mind the issue is with the Opera browser, not Firefox.
Yes I got that. Be aware of two things, for the last 2 weeks , administration is working out of Toronto Ontario, we are in a state of emergency. Today it was announced that all non essential services will be closed effective Tuesday at noon. Since I aas a moderator have limited powers, us mods have also been struggling as many of those people are now working from home, the level of access is not the same.
What I found using FireFox and yes it isn't opera, my point was my testacc is a regular member with full access, yet that login didn't find the same thread as my other two methods. I suspect it is Google cloud. You can do me a favor and use the contact me at the bottom of this page and send that in. It will get more response than posting where you did.
Fastoman likes this.
onewizard is offline  
post #6 of 7 (permalink) Old 03-24-2020, 05:35 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,410
Mentioned: 35 Post(s)
Been RATHER busy the last while, and when I "logged on" today - I got TOTALLY different addresses (on the log-in, at the "Kawasaki" end) from what's been NORMAL, but got on OK.


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #7 of 7 (permalink) Old 03-24-2020, 06:05 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,953
Mentioned: 47 Post(s)
Quote:
Originally Posted by fasteddiecopeman View Post
Been RATHER busy the last while, and when I "logged on" today - I got TOTALLY different addresses (on the log-in, at the "Kawasaki" end) from what's been NORMAL, but got on OK.

I think they are all working from home and are not setup for remote management.
onewizard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome