Data Base Error - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 4Likes
  • 1 Post By Fastoman
  • 1 Post By onewizard
  • 2 Post By KawiMan
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-03-2019, 06:34 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,196
Data Base Error

https://www.kawasakiversys.com/forum...-problems.html 3 mods have reported this under staff, is someone solving this, as submitting posts using FireFox gives 100% data Base error every time now, the post goes through but I need to close one browser and log / open a second browser to continue. Refresh does not work.
onewizard is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-03-2019, 07:45 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,383
Till yesterday evening I had encountered Data Base Error on all post and had to re-post for successful posting.
Hope someone is looking into this.
Fastoman is offline  
post #3 of 10 (permalink) Old 04-03-2019, 08:46 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,383
UPDATE: As of this morning, and having done my posting on the forum it looks good with NO Data base error.
KawiMan likes this.
Fastoman is offline  
 
post #4 of 10 (permalink) Old 04-04-2019, 08:50 AM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,196
Good Morning

Quote:
Originally Posted by Fastoman View Post
UPDATE: As of this morning, and having done my posting on the forum it looks good with NO Data base error.
onewizard is offline  
post #5 of 10 (permalink) Old 04-08-2019, 03:40 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,196
Secure connection failed

see this post, different than the Data Base Error , but having a secure connection fail on one browser when submitting a message that went through and being able to view that new message on my second browser, indicates something still wrong.Time of day about 4:30 PM

https://www.kawasakiversys.com/forum...51-post12.html
onewizard is offline  
post #6 of 10 (permalink) Old 04-08-2019, 09:18 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,383
Try using one browser , if no secure connection failure than it may be conflict as a single user having two browser at the same time.
Fastoman is offline  
post #7 of 10 (permalink) Old 04-08-2019, 10:51 PM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,196
Quote:
Originally Posted by Fastoman View Post
Try using one browser , if no secure connection failure than it may be conflict as a single user having two browser at the same time.
I have been doing this for a long time, I can say I have had up to 6 browsers open using Firefox. The submission went the same way of the Data Base Error, the difference after over 30 seconds of scrolling, it came up with secure connection failure, I immediately checked my other browser to see if my WIFI connection dropped, it didn't plus I was still logged in & that post was submitted.
onewizard is offline  
post #8 of 10 (permalink) Old 04-09-2019, 12:01 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,383
I do get Secure connection failure when on multi browsers but its only temporary. Haven't been able to trace where the fault is. to avoid it i keep it to single browser and when on multi browsers, i allow sufficient time for each entry.

https://www.ghacks.net/2018/06/27/fi...ection-failed/

Some info on secure connection failure.

Last edited by Fastoman; 04-09-2019 at 12:04 AM. Reason: info addtion
Fastoman is offline  
post #9 of 10 (permalink) Old 04-09-2019, 10:29 AM Thread Starter
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,196
FireFox 66.0.02 March 27, 2019

Quote:
Originally Posted by Fastoman View Post
I do get Secure connection failure when on multi browsers but its only temporary. Haven't been able to trace where the fault is. to avoid it i keep it to single browser and when on multi browsers, i allow sufficient time for each entry.

https://www.ghacks.net/2018/06/27/fi...ection-failed/

Some info on secure connection failure.
This secure connection started happening after the Data Error fix. For now I will leave it, possibly a Firefox problem.
Fastoman likes this.
onewizard is offline  
post #10 of 10 (permalink) Old 04-10-2019, 10:49 AM
Administrator
 
Join Date: Aug 2009
Posts: 511
Garage
Hello all,

If you're on Firefox, give this a try and see if that'll fix the issue.
https://kb.iu.edu/d/bdny

Ed
onewizard and Fastoman like this.
KawiMan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
Do you like data and money? Ivan V Off Topic Discussions 1 11-25-2011 12:23 AM
Versys production/distribution/import data? dyad General Discussions - V-650 9 08-01-2009 11:52 AM
Versys production/distribution/import data? dyad Member Introductions 16 08-01-2009 09:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome