Forum weirdness - Kawasaki Versys Forum
Verticalscope Forum Support / Help (Kawasakiversys.com) Questions about forum functionality or suggestions for improvement. Need help finding what you're looking for? Let us know here!

 7Likes
  • 2 Post By Buffalo_Bob
  • 1 Post By 16VGTIDave
  • 1 Post By KawiMan
  • 3 Post By KawiMan
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 09-20-2017, 02:05 PM Thread Starter
Member
 
16VGTIDave's Avatar
 
Join Date: Jul 2017
Location: Drumbo, Ontario, Canada
Posts: 234
Garage
Exclamation Forum weirdness

Okay, I'll be upfront and say that I dislike the forum software. To the point that I think it makes Tapatalk appear great. That is a high amount of disrespect right there.

Now that we have that clear, I'd like to ask: What the heck it going on??? To be specific, this afternoon I loaded the forum (http://www.kawasakiversys.com/forums/) and I saw that under the heading of Kawasaki Versys Motorcycle Talk, the How-To Forum has unread posts. The last post being listed as "Gen3 Versys 650 Front Fork..." by Beezerboy, yesterday at 02:29PM. I click on the How-To Forum heading and on the page that loads (http://www.kawasakiversys.com/forums/74-how-forum/) there is no such post listed. In fact, there are no new posts listed. WTF??? I take a look in other areas like the 650 section, and can't see the post. I click the navigation link at the top of the page to go to Kawasaki Versys 650 Motorcycle Talk and it directs to http://www.kawasakiversys.com/forums...ys-x-300-forum That would be the X 300 section rather than the 650 section. #fail.

To find the "Gen3 Versys 650 Front Fork..." thread I went back to the forum root and clicked the thread there. Which took me to http://www.kawasakiversys.com/forums...-new-post.html There we go. Wait! What? there is a "new post" feature? Where is that feature hidden? I've looked for that since the day I joined the forum and a couple times since then. How many other threads and posts have I missed when browsing the forum?

I have to say, this forum software is broken...

Dave

2011 V650 in Black, well accessorized.
16VGTIDave is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 09-20-2017, 02:37 PM
Member
 
timster's Avatar
 
Join Date: Jul 2017
Location: Nashville, TN
Posts: 57
Garage
I think one of the administrators is working on sorting out this forum and things are kinda wacky right now.

You will never see a motorcycle parked in front of a psychologist office!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
timster is offline  
post #3 of 18 (permalink) Old 09-20-2017, 03:39 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,114
Garage
Send a message via Skype™ to silviefox
coding is hard and sometime a 2 sneaks in there and ****s every thing up

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
 
post #4 of 18 (permalink) Old 09-20-2017, 04:01 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
Changes

Quote:
Originally Posted by 16VGTIDave View Post
Okay, I'll be upfront and say that I dislike the forum software. To the point that I think it makes Tapatalk appear great. That is a high amount of disrespect right there.

Now that we have that clear, I'd like to ask: What the heck it going on??? To be specific, this afternoon I loaded the forum (http://www.kawasakiversys.com/forums/) and I saw that under the heading of Kawasaki Versys Motorcycle Talk, the How-To Forum has unread posts. The last post being listed as "Gen3 Versys 650 Front Fork..." by Beezerboy, yesterday at 02:29PM. I click on the How-To Forum heading and on the page that loads (http://www.kawasakiversys.com/forums/74-how-forum/) there is no such post listed. In fact, there are no new posts listed. WTF??? I take a look in other areas like the 650 section, and can't see the post. I click the navigation link at the top of the page to go to Kawasaki Versys 650 Motorcycle Talk and it directs to http://www.kawasakiversys.com/forums...ys-x-300-forum That would be the X 300 section rather than the 650 section. #fail.

To find the "Gen3 Versys 650 Front Fork..." thread I went back to the forum root and clicked the thread there. Which took me to http://www.kawasakiversys.com/forums...-new-post.html There we go. Wait! What? there is a "new post" feature? Where is that feature hidden? I've looked for that since the day I joined the forum and a couple times since then. How many other threads and posts have I missed when browsing the forum?

I have to say, this forum software is broken... and comments like That is a high amount of disrespect right there. get everyone's attention, sometimes it is user related. I can say up until 2 weeks ago I had to click active topics before logging in using Firefox, otherwise it Invalid user would pop up, in fact I had to wait until all the adds loaded as well. Now NP

Dave
First if no one says it is broken, pretty hard to fix. What are you using to log in with, browser etc. Have you disabled the right side bar? Are you using the Full Light version, Full Dark; Classic or Mobile?

This forum went through some improvements, not all as requested. One issue was new members posting in the new members forum trying to get their post count up, after 25 posts the active topics starts deleting older posts.

The New Topics has, 1,2,3,4,5 days up to 2 weeks , the advantage is for those of us that see a topic like the Fork Oil Change and remembers reading a recent post but not sure what forum it was posted in nor the title. This helps us mods in copying new posts to older threads, reducing clutter and a much broader base of active member input.

You mentioned the How To forum, using New posts, I went back and last post was Beezerboy, I clicked on it and absolutely no problems.

I have said it before, some members get tired of answering the same questions over and over, combining the same topic into one thread gives a much broader audience and many times more detailed information. There are some really helpful posts on this forum , Fork Oil Change is one of them.




Just realized this is posted in the Support Forum, many questions I asked at the beginning will be repeated by admin.

Last edited by onewizard; 09-20-2017 at 04:26 PM.
onewizard is offline  
post #5 of 18 (permalink) Old 09-20-2017, 08:46 PM Thread Starter
Member
 
16VGTIDave's Avatar
 
Join Date: Jul 2017
Location: Drumbo, Ontario, Canada
Posts: 234
Garage
Quote:
Originally Posted by onewizard View Post
First if no one says it is broken, pretty hard to fix. What are you using to log in with, browser etc. Have you disabled the right side bar? Are you using the Full Light version, Full Dark; Classic or Mobile?

This forum went through some improvements, not all as requested. One issue was new members posting in the new members forum trying to get their post count up, after 25 posts the active topics starts deleting older posts.

The New Topics has, 1,2,3,4,5 days up to 2 weeks , the advantage is for those of us that see a topic like the Fork Oil Change and remembers reading a recent post but not sure what forum it was posted in nor the title. This helps us mods in copying new posts to older threads, reducing clutter and a much broader base of active member input.

You mentioned the How To forum, using New posts, I went back and last post was Beezerboy, I clicked on it and absolutely no problems.

I have said it before, some members get tired of answering the same questions over and over, combining the same topic into one thread gives a much broader audience and many times more detailed information. There are some really helpful posts on this forum , Fork Oil Change is one of them.




Just realized this is posted in the Support Forum, many questions I asked at the beginning will be repeated by admin.
I'm using Safari on Mac and iOS (I'm an Apple consultant/trainer/geek with 15+ years experience) as well as Tapatalk on iOS. Tapatalk is working as well as I'd ever expect it to. I had to use an adblocker to kill the right bar as it would not go away regardless of how many times I disabled and enabled it. I'm currently using the Full light theme. I have never used the "New Posts" listing as I prefer to just go to the forum areas that are of personal interest and ignore everything else, until I feel the need to search for info.

I hope that my verbose description in the first post, of exactly what I was doing and seeing (including links), clearly explains what I was experiencing. If not, please let me know and I'll endeavour to explain it differently.

Dave

2011 V650 in Black, well accessorized.
16VGTIDave is offline  
post #6 of 18 (permalink) Old 09-20-2017, 09:25 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
Quote:
Originally Posted by 16VGTIDave View Post
I'm using Safari on Mac and iOS (I'm an Apple consultant/trainer/geek with 15+ years experience) as well as Tapatalk on iOS. Tapatalk is working as well as I'd ever expect it to. I had to use an adblocker to kill the right bar as it would not go away regardless of how many times I disabled and enabled it. I'm currently using the Full light theme. I have never used the "New Posts" listing as I prefer to just go to the forum areas that are of personal interest and ignore everything else, until I feel the need to search for info.

I hope that my verbose description in the first post, of exactly what I was doing and seeing (including links), clearly explains what I was experiencing. If not, please let me know and I'll endeavour to explain it differently.

Dave
Well your way ahead of me, all I can say is, using Chrome and add blocker doesn't work for many things on this site, previously I could only Quick reply then go advanced which was a PITA, quoting wouldn't work. You have provide enough info and I am sure to see this is followed up, if you are having this problem then so are others. FYI I just went into Edit Your Details then Toggle right sidebar, enable, 30 seconds of that was enough, then back and disable. My specialty is electrical / electronics , big inverters. The closest I came to what you do is programing ladder logic on PLC's, and it is like they say if you don't use it you lose it. Expect someone to follow up on this, normally admin follows these threads with new posts within 2 days of posting, if nothing happens in a couple days either post again or PM me, I can then pull a work ticket.
onewizard is offline  
post #7 of 18 (permalink) Old 09-21-2017, 11:26 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 16,790
Quote:
Originally Posted by 16VGTIDave View Post
...I hope that my verbose description in the first post, of exactly what I was doing and seeing (including links), clearly explains what I was experiencing. If not, please let me know and I'll endeavour to explain it differently.

Dave
When you go to the "How to Forum" - all the threads are in there alphabetically, unfortunately starting at the END of the alphabet then going towards the "A", so you have to scroll thru various pages till you get to the one w/ the NEW posting.

Works once you get used to it!

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #8 of 18 (permalink) Old 09-21-2017, 06:22 PM Thread Starter
Member
 
16VGTIDave's Avatar
 
Join Date: Jul 2017
Location: Drumbo, Ontario, Canada
Posts: 234
Garage
Thumbs down

Quote:
Originally Posted by fasteddiecopeman View Post
When you go to the "How to Forum" - all the threads are in there alphabetically, unfortunately starting at the END of the alphabet then going towards the "A", so you have to scroll thru various pages till you get to the one w/ the NEW posting.

Works once you get used to it!
Not acceptable! No more than telling a pilot "in this aircraft the trim controls are reversed, but they aren't important so deal with it" would be acceptable. I'm not retired and don't have time to mess around looking through 5 or more pages for the new posts. I'm sure that someone has what they believe is a good reason to not allow sorting by date, newest first, like this: http://www.kawasakiversys.com/forums...sort=new-first <- note the part after the "?" It can be done!

I appreciate and understand that I don't have to like or agree with how things are done here, but I also don't have to accept them. I've been allowed to say my piece, and I've even been acknowledged. Thanks for that! Now I will take some time to decide if I wish to accept the crap forum software as well as this nuisance and continue participating here, or just spend my limited time on forums like ADVRider with it's great software and massive membership.

2011 V650 in Black, well accessorized.
16VGTIDave is offline  
post #9 of 18 (permalink) Old 09-21-2017, 06:44 PM
Member
 
Join Date: Aug 2016
Location: Roseville, Ca.
Posts: 394
Quote:
Originally Posted by fasteddiecopeman View Post
When you go to the "How to Forum" - all the threads are in there alphabetically, unfortunately starting at the END of the alphabet then going towards the "A", so you have to scroll thru various pages till you get to the one w/ the NEW posting.

Works once you get used to it!
Even though I agree the flow of the Forum could be more user friendly, I have found the info so informative, helpful, and sometimes just fun, I certainly won't stop figuring it out. Such as in the how to forum, if you scroll to the bottom you can change the way the list is sorted.
Attached Images
File Type: jpg Screen Shot 2017-09-21 at 4.37.18 PM.jpg (10.2 KB, 55 views)
onewizard and quexpress like this.
Buffalo_Bob is online now  
post #10 of 18 (permalink) Old 09-21-2017, 09:21 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
Many Tools / Need to Know How To

Quote:
Originally Posted by Buffalo_Bob View Post
Even though I agree the flow of the Forum could be more user friendly, I have found the info so informative, helpful, and sometimes just fun, I certainly won't stop figuring it out. Such as in the how to forum, if you scroll to the bottom you can change the way the list is sorted.
Basically the How To Forum is set up very similar to the New Posts, under the title Display Options sort order Show Threads from the last day, 2 days, week. I am trying to help, everything that gets changed on this forum is done by the group , or administration.

Been a member of Adventure Rider for 5 years, almost 1 post per year. I am on this forum due to the valuable information related to The Kawasaki Versys, I have better things to do then read The Basement Jo Momma.

Last edited by onewizard; 09-21-2017 at 09:56 PM.
onewizard is offline  
post #11 of 18 (permalink) Old 09-21-2017, 09:27 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
KawiMan

So this support forum has been side tracked unintentionally, please check post #1 and #5 . I have gone as far as I can go.
onewizard is offline  
post #12 of 18 (permalink) Old 09-22-2017, 08:43 AM
Administrator
 
Join Date: Aug 2009
Posts: 511
Garage
Hi guys,

Thanks for bringing this to our attention. I've reversed the order of the thread so it now goes A-Z. As OneWizard noted, if you scroll down you can select different display options to suit your preference. Please let me know if anyone has any other concerns.

Fergus
KawiMan is offline  
post #13 of 18 (permalink) Old 09-22-2017, 12:01 PM Thread Starter
Member
 
16VGTIDave's Avatar
 
Join Date: Jul 2017
Location: Drumbo, Ontario, Canada
Posts: 234
Garage
Quote:
Originally Posted by KawiMan View Post
Hi guys,

Thanks for bringing this to our attention. I've reversed the order of the thread so it now goes A-Z. As OneWizard noted, if you scroll down you can select different display options to suit your preference. Please let me know if anyone has any other concerns.

Fergus
Thanks for that. Unfortunately I seem to be a special case where it doesn't matter what I try, the How-to section won't sort with the newest posts at the top. Which is the only sorting I use. I don't have the time or inclination to explore other view options, beyond the brief testing I've done, and the thread titles often are not relevant.

Also, as noted in the first post, most of the navigation links to the 650 section point to the X-300 section.

2011 V650 in Black, well accessorized.
16VGTIDave is offline  
post #14 of 18 (permalink) Old 09-23-2017, 08:35 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,205
Windows 7&10 FireFox & Chrome

Quote:
Originally Posted by 16VGTIDave View Post
Thanks for that. Unfortunately I seem to be a special case where it doesn't matter what I try, the How-to section won't sort with the newest posts at the top. Which is the only sorting I use. I don't have the time or inclination to explore other view options, beyond the brief testing I've done, and the thread titles often are not relevant.

Also, as noted in the first post, most of the navigation links to the 650 section point to the X-300 section.
I logged out of Mozilla, and in with Chrome Adblock Plus activated. I checked How To and Show Threads last 2 days, it sorted them by the alphabet and then the date posted.Your comment about the X300 makes no sense
, no issues using any of the sub forums of Kawasaki Versys 650 Motorcycle Talk, Chrome with Adblock plus running makes viewing threads and searching less stable than Mozilla, but it works. I am no IT guy but someone with your expertise I would think would drive you a bit loony .
onewizard is offline  
post #15 of 18 (permalink) Old 09-24-2017, 06:32 PM Thread Starter
Member
 
16VGTIDave's Avatar
 
Join Date: Jul 2017
Location: Drumbo, Ontario, Canada
Posts: 234
Garage
Quote:
Originally Posted by onewizard View Post
Your comment about the X300 makes no sense, no issues using any of the sub forums of Kawasaki Versys 650 Motorcycle Talk...
I am no IT guy but someone with your expertise I would think would drive you a bit loony .
As an example, view the screen shot I just took. I had the cursor hovering over the highlighted link, and you can see at the bottom left of the browser window the actual link. I'm not the only person who has mentioned this since the layout change.

My mental health has never been questioned. Everyone who has met me knows I'm wacked!
Attached Images
File Type: jpg Screen Shot 2017-09-24 at 7.22.58 PM.jpg (17.8 KB, 37 views)
onewizard likes this.

2011 V650 in Black, well accessorized.
16VGTIDave is offline  
post #16 of 18 (permalink) Old 09-25-2017, 09:02 AM
Administrator
 
Join Date: Aug 2009
Posts: 511
Garage
Hi,

You're right, the link navigates to the X300 section. I've notified our tech team (Case #2733399), this should be resolved fairly quickly as its just a front end tweak.

Cheers,
Fergus
16VGTIDave likes this.
KawiMan is offline  
post #17 of 18 (permalink) Old 09-25-2017, 09:12 AM
Administrator
 
Join Date: Aug 2009
Posts: 511
Garage
Quote:
Originally Posted by 16VGTIDave View Post
Thanks for that. Unfortunately I seem to be a special case where it doesn't matter what I try, the How-to section won't sort with the newest posts at the top. Which is the only sorting I use. I don't have the time or inclination to explore other view options, beyond the brief testing I've done, and the thread titles often are not relevant.

Also, as noted in the first post, most of the navigation links to the 650 section point to the X-300 section.
Quote:
Originally Posted by 16VGTIDave View Post
As an example, view the screen shot I just took. I had the cursor hovering over the highlighted link, and you can see at the bottom left of the browser window the actual link. I'm not the only person who has mentioned this since the layout change.

My mental health has never been questioned. Everyone who has met me knows I'm wacked!

@16VGTIDave - if you don't have time to test with other options (another device and/or browser), have you already cleared your cache/cookies and refreshed your pages after Ferus made the changes earlier?

The screenshot you provided was too small to read what link was shown at the bottom left corner. It is possible to take a screenshot of that part separately so we can see what you are seeing? And to clarify, you're saying when you hover over the Forums at the top left where the drop down menu appears, and hover over the 650 forum, and then over on each section - the link at the bottom left corner of your browser shows you it is for the X-300 links?

I'm not able to replicate that, I tried and it shows the corresponding forum/section names as highlighted here:

kawasakiforumlinks.jpg


Please clear your cache/cookies and refresh if you haven't done so yet to see if this updates for you. Let us know how that goes.



Thanks,
Nate
KawiMan is offline  
post #18 of 18 (permalink) Old 09-25-2017, 11:20 AM
Administrator
 
Join Date: Aug 2009
Posts: 511
Garage
Hi guys,

Just an update, the broken links in the navigation bar are now fixed.

Fergus
KawiMan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome