2009 ER 6 N dies in Neutral, kickstand down - Kawasaki Versys Forum
Other Motorcycle Make and Model Discussion Discuss other motorcycles by Kawasaki or any other motorcycle / automobile manufacturer here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-17-2011, 09:45 PM Thread Starter
Member
 
Join Date: May 2010
Location: So Cal
Posts: 9
Mentioned: 0 Post(s)
2009 ER 6 N dies in Neutral, kickstand down

Hello all,

I will admit I am new to these forums, so please direct me to an appropriate thread if one exists already for a similar issue. I used google search and couldn't find anything on this site.

Specs: 2009 Kaw ER 6N, 24,000 miles, daily driver

Issue: Bike in 1st gear, stopped, upshift to neutral, no indicator light comes on, let clutch out, it's in neutral, but no light comes on, or it will flicker.

In neutral, engine running, put kickstand down, bike dies.

Kickstand up, clutch in, neutral gear, bike starts, no indicator/or lightly flashing indicator light. Put in first gear, all good.

This problem is intermittent. It comes and goes. It started last week, lasted for a 5 min ride home and then all was good again. Started up, no problems the following morning.

Few days later, happens again - dies in neutral kickstand down. Then fixes itself and doesn't happen for several days (ridden every day)

Today- in neutral, kickstand down, indicator light on, bike starts, runs for 1-2 mins then dies (this is after 40 mile commute home). No indicator light, and bike starts only in gear, kickstand up.

I cleaned the area near/under the kickstand/spring last time it happened and it went away, it's still fairly clean.

Side stand safety switch? Neutral switch? The neutral light works perfect the rest of the time, when no other symptoms are present. I would think that if it were electrical, it wouldn't keep coming and going.

Any thoughts/places to start looking for answers?

Thanks in advance, I appreciate any and all feedback.
RunningWild is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-17-2011, 10:03 PM
Member
 
KsMason71's Avatar
 
Join Date: Mar 2010
Location: SE PA
Posts: 123
Mentioned: 0 Post(s)
Sounds like you have a faulty neutral indicator. I'm not sure of the system but there is a kill switch if you have the bike in gear and the kickstand down. Since your neutral light flickers off then the bike thinks it is in gear.

I have gone to pull away from a gas pump with the kickstand down and put the bike in gear, it shuts off immediately. Pretty embarrassing.

-Kyle
'12 Super Tenere
'08 Versys
'07 KTM EXC 450

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
-not making them right now, sorry
KsMason71 is offline  
post #3 of 3 (permalink) Old 03-18-2011, 11:46 AM Thread Starter
Member
 
Join Date: May 2010
Location: So Cal
Posts: 9
Mentioned: 0 Post(s)
Thanks for the input, I will look into that some more. It started up fine this morning, neutral light on, kickstand down, in neutral, started and ran fine.
RunningWild is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome