New-to-me Versys overheating - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 06-08-2015, 11:11 PM Thread Starter
Member
 
Join Date: Jun 2015
Location: Portland, OR
Posts: 4
Mentioned: 0 Post(s)
New-to-me Versys overheating

Hello! I bought a 2008 Versys a couple months ago and have been having a great time riding and learning the bike, I changed the oil and filter a month ago no trouble. Unfortunately, it's been getting pretty hot out (90 F) for the last couple days and after a very short (30 minute) ride at pretty easy speeds (45 mph) without much traffic, after I turned the bike off there was a bunch of gurgling and boiling sounds in the tank/engine area for a minute or more. I'm guessing this means it's overheating, but I checked the coolant levels (while the bike was cold) and they're fine, color looks good as far as I can tell... I'm guessing the next step is to change/flush the coolant and check the radiator cap? I'm at just over 12,000 miles, by the way, but no idea if the coolant has been changed anytime in the last seven years.

Does anyone have any similar experiences, or suggestions? No lights came on, but I'm nervous about riding in this heat, I don't want the engine to suffer.
Northernmermaid is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-09-2015, 12:06 AM
Member
 
MaverickAus's Avatar
 
Join Date: Feb 2009
Location: Coffs Harbour, NSW, Australia
Posts: 2,039
Mentioned: 0 Post(s)
Garage
Change coolant, clean rad cap if that doesn't fix it replace rad cap.
MaverickAus is offline  
post #3 of 15 (permalink) Old 06-09-2015, 12:17 AM
Member
 
kawdog's Avatar
 
Join Date: Dec 2014
Posts: 1,597
Mentioned: 0 Post(s)
Get a shop manual off ebay for about $10. Almost everything is due about now if you don't know, for 7 years. Brake fluid and cooling fluid would be a good place to start: just to be sure. And look for dry rot around the sidewalls of your tire.

Congratulations on your new bike. 2008 is supposed to be a fast year I hear.

Post a pic if you can!
kawdog is offline  
 
post #4 of 15 (permalink) Old 06-09-2015, 02:38 AM
Member
 
Join Date: Sep 2008
Location: Poughkeepsie NY
Posts: 1,164
Mentioned: 0 Post(s)
Garage
Many years ago on a old bike I had overheating issues. I rode the bike for the better part of a year(bought used) with no problems. Then when at a bike rally I was stuck in non moving traffic and had the overflow spill out onto the street. A refill got me home to check it out.

Turns out after searching, that for some reason the previous owner had removed the fuse for the radiator fan.... After replacing it, fan worked perfect and no problems. While you still most likely have the fuse there, I would check to make sure your radiator is functioning properly.

-Blown fuse
-Faulty radiator fan

A few people on here have had to replace a fan.

I wish this bike let the radiator fan operate after turning the bike off. A old bike I had, the fan would keep circulating air onto the radiator after I parked, and the bike cooled down. I dont like how when you park a hot engine, the same fluid just stays right there.

08' Versys
Givi racks with V35 sides, and V46 Top-case, Garmin Zumo 450 GPS, Powermadd Handguards, Motowerks GPS Mount, Peg Lowering kit, Flat Foot, Arrow Exhaust, Adjustable Levers, GIPro Gear Indicator, Oxford Heated Grips
HAWKSHOT99 is offline  
post #5 of 15 (permalink) Old 06-09-2015, 08:23 AM
Member
 
Join Date: Jun 2008
Location: Wisconsin, 25 miles north of Milwaukee
Posts: 1,567
Mentioned: 0 Post(s)
Quote:
Originally Posted by Northernmermaid View Post
...No lights came on, but I'm nervous about riding in this heat, I don't want the engine to suffer.
It does not appear that you have any real evidence that your V is over heating.

It won't hurt to do the required maintenance, and check to see if the fan is operating correctly, but I don't see any evidence of a problem here.



"Don't believe everything that you think."
trialsguy is offline  
post #6 of 15 (permalink) Old 06-09-2015, 09:45 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,148
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
CHECK YOUR COOLING FAN!! that was the problem with mine when i got it.. and also like they said check/change your coolant and check/clean your caps... i can help you with all this as i am also im pdx.. hit me up if you wanna meet up/ want help

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #7 of 15 (permalink) Old 06-09-2015, 04:35 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,445
Mentioned: 37 Post(s)



Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #8 of 15 (permalink) Old 06-09-2015, 11:38 PM
Member
 
GiantAntCowboy's Avatar
 
Join Date: Mar 2015
Location: Washington, DC
Posts: 245
Mentioned: 0 Post(s)
Good News. Your bike isn't over heating, its just that your radiator cap isn't sealing well.

I actually just fixed this on my 2008 Versys a week or so ago... At first it would only make the noise sometimes when shutting the bike off after a ride. Then it got worst and would happen fairly often, like every time I stopped and even at stoplights. It sounded like a gurgling (or pissing) noise and would sometimes cause coolant to drip out the overflow tube.

Anyway long story short, I fixed this by removing the Radiator Cap and scraping off mineral deposits which had formed on the rubber seal. I believe I put a little WD-40 or brake fluid to condition the seal after I cleaned it.

Alternatively you could just replace the Radiator cap with a new one since they're under $20. But the seal and cap on mine were both fine; the mineral deposits on the rubber were just preventing the cap from sealing and properly pressurizing the coolant.

It hasn't made the noise since; huge relief...

p.s. tips:
*- The Radiator cap is below the expansion tank, so if you remove the radiator cap before draining the coolant from the expansion tank it will overflow all over the place...
*- This should go without saying but: Let the bike cool down, or you will get seriously burned by pressurized coolant...
*- This is a good time to flush and replace your coolant.

We actually just discussed this here: http://www.kawasakiversys.com/forums...ad.php?t=75154

2008 Versys 650

Been riding 8 or 9 years, and have owned 8 or 9 bikes; its an addiction I can't quit...
GiantAntCowboy is offline  
post #9 of 15 (permalink) Old 06-10-2015, 11:44 PM Thread Starter
Member
 
Join Date: Jun 2015
Location: Portland, OR
Posts: 4
Mentioned: 0 Post(s)
Thanks for the help, everybody! And thank you for the offer, Silviefox, that's very sweet of you and I might just take you up on it!

I took your advice and GiantAntCowboy, you were right - there was a ton of metallic-looking buildup in the radiator cap! I cleaned it out and scraped it off the cap, and am in the middle of flushing the engine (I had to stop for the night because it got dark). I'm a little concerned because I was running distilled water through for ten minutes, as per the service manual instructions, and the fan kicked on after five minutes and the water looked like it was boiling after nine - I could see it bubbling up into the reserve tank even after I turned the engine off. Is this normal? It doesn't have the coolant in it yet, and it was another hot (90s) day, but I'm wondering if I should look into anything else (water pump impeller)?

Thanks again...
Northernmermaid is offline  
post #10 of 15 (permalink) Old 06-11-2015, 02:41 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,355
Mentioned: 8 Post(s)
and fan should kick in at 102 c deg.
Fastoman is online now  
post #11 of 15 (permalink) Old 06-11-2015, 07:20 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,148
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by Northernmermaid View Post
Thanks for the help, everybody! And thank you for the offer, Silviefox, that's very sweet of you and I might just take you up on it!

I took your advice and GiantAntCowboy, you were right - there was a ton of metallic-looking buildup in the radiator cap! I cleaned it out and scraped it off the cap, and am in the middle of flushing the engine (I had to stop for the night because it got dark). I'm a little concerned because I was running distilled water through for ten minutes, as per the service manual instructions, and the fan kicked on after five minutes and the water looked like it was boiling after nine - I could see it bubbling up into the reserve tank even after I turned the engine off. Is this normal? It doesn't have the coolant in it yet, and it was another hot (90s) day, but I'm wondering if I should look into anything else (water pump impeller)?

Thanks again...

no problem... when i had my hick-up with mine i know i would have loved another pair of hands and eyes when i was working on it lol

and atleast you know your fan isnt shot like mine was

if when you did your flush if there was ANY air bubbles they pick up heat and can cause your temp to sky rocket fast causing the fan to kick on. specially if you already had the bike warmed up befor you started working on it (takes alot longer to cool off then heat up)

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #12 of 15 (permalink) Old 06-11-2015, 03:50 PM Thread Starter
Member
 
Join Date: Jun 2015
Location: Portland, OR
Posts: 4
Mentioned: 0 Post(s)
That makes so much sense, thank you! Yeah, I was a bit fast pouring the water in because I didn't think it would make any difference during a rinse, and there were definitely bubbles when I used the solution. I'll finish up today and be more careful - hopefully that's it!
Northernmermaid is offline  
post #13 of 15 (permalink) Old 06-11-2015, 06:15 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,148
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
fill up your system and "pump" (squeeze it over and over again) the hose that goes into the water pump after you have ran it. and it will help push out air into the expiation tank.. i wouldn't worry about it as much on the flush..also when you do your fill remove the expiation tank and hold it lower then the radiator and lean the bike to its left and fill it, cap it, then put the tank back in place and fill it, run the bike burp it run it burp it wash rinse repeat and make sure to check your level after each run (remember you cant really over fill the system(it will puke out if its over filled) but you can really really under fill it and thats when problems happen

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #14 of 15 (permalink) Old 06-13-2015, 10:03 PM Thread Starter
Member
 
Join Date: Jun 2015
Location: Portland, OR
Posts: 4
Mentioned: 0 Post(s)
Things seem to be running okay so far, but I've been riding gently and it hasn't been so hot. Fingers crossed the problem is solved!
Northernmermaid is offline  
post #15 of 15 (permalink) Old 06-14-2015, 12:51 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,148
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by Northernmermaid View Post
Things seem to be running okay so far, but I've been riding gently and it hasn't been so hot. Fingers crossed the problem is solved!
i bet it is always seems to be something simple with these jap bikes

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome