Ignition issues - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-09-2015, 04:24 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 2
Mentioned: 0 Post(s)
Ignition issues

Hi there - I'll post this again in technical when I get my privileges but figured I might as well make a real post.

I started the bike up today and went to lunch, no issues. When trying to return, my ignition switch turned the bike off when trying to start it up. As in - I turn the key, the neutral light comes on as well as the LED (2012 Versys), but when I hit the ignition, everything turns off without even trying to start the engine.

Left it alone for about 10 minutes and it started up just fine. It's started up fine every time back at my house too, I can't replicate the issue. But I wonder if anybody knows what it might be so that I don't get stuck somewhere if it happens again.
Nakovi is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-09-2015, 04:24 PM Thread Starter
Member
 
Join Date: Mar 2015
Posts: 2
Mentioned: 0 Post(s)
post2

Ignore - post2
Nakovi is offline  
post #3 of 7 (permalink) Old 03-09-2015, 05:18 PM
RMS
Member
 
Join Date: Jun 2013
Location: Dallas Texas
Posts: 217
Mentioned: 0 Post(s)
check and or tighten your battery cable connections
RMS is offline  
 
post #4 of 7 (permalink) Old 03-09-2015, 06:07 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,821
Mentioned: 29 Post(s)
...and...

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #5 of 7 (permalink) Old 03-09-2015, 06:28 PM
Member
 
goat12's Avatar
 
Join Date: Jan 2012
Posts: 1,170
Mentioned: 0 Post(s)
+1 on the battery connections. Seems super obvious, but I had something very similar happen to me after I installed some new LED foglights. After plenty of angry language I checked and lo and behold- Lose positive terminal...



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
goat12 is offline  
post #6 of 7 (permalink) Old 03-09-2015, 07:52 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
+1 on checking the bat

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is online now  
post #7 of 7 (permalink) Old 03-09-2015, 09:25 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,842
Mentioned: 3 Post(s)
While you're at it, remove the bolt and clean off any oxidation on top of battery termimal and underneath connector with fine sandpaper or some scrubbing pad.
invader is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome