2008 Versys KLE ABs - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-06-2014, 06:30 AM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 7
Mentioned: 0 Post(s)
2008 Versys KLE ABs

I have a 2008 KLE ABS with 44000 miles. The bike starts on the button and the automatic choke kicks in for about 3-4 minutes. As soon as the choke turns off the revs drop and the bike stalls. When I restart it it either runs ok or takes a couple of attempts and then runs ok. Very occasionally the revs will drop when filtering through traffic at low speed but when this happens the bike starts ok. Apart from this problem the bike runs just fine, no smoke, doesn't use any oil and pulls through all the gears like it always has done. Does anyone have any clue as to what might be the cause of this problem? Where and what do I start checking? Obviously I want to avoid hefty garage charges as hopefully it will be something that I can identify and fix myself.

Many thanks

Nick
jacko141 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-06-2014, 12:15 PM
Member
 
Mac-man's Avatar
 
Join Date: Nov 2013
Location: North-Eastern, PA
Posts: 99
Mentioned: 0 Post(s)
Garage
I had a similar issue when I was trying to nail down my idle speed and made it a bit too lean. When the choke kicked off the bike would stall.
There is an idle adjustment screw which is on (I believe) the right side of the bike.
I stole this picture off the internet but it's a kawasaki and the screw looks very similar. It has a large flared head so it can be adjusted by hand.
It's a little below of dead center in this picture.

I would tighten that in a little before you pay someone to try the same

Luck favors the prepared.
Mac-man is offline  
post #3 of 7 (permalink) Old 12-06-2014, 12:51 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
what mac said , turn your idle screw in 1/4-1/2 turn and see if it says running , if it dosnt repeat till it does, once it does turn the screw out till your idle is at 1,300(-,+50)rpm and see if it will start up and stay running then,
another thing to check would be your spark plugs they could be slightly fouled

Last edited by silviefox; 12-06-2014 at 04:59 PM.
silviefox is offline  
 
post #4 of 7 (permalink) Old 12-06-2014, 03:56 PM
Member
 
Join Date: Dec 2009
Location: NJ and WV
Posts: 602
Mentioned: 0 Post(s)
I think you mean (-, +50)rpm; not (-.+500)
ScottyNeal is offline  
post #5 of 7 (permalink) Old 12-06-2014, 04:07 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
.500 RPM...1/2 RPM...I don't think the tach's going to read quite that accurately!

Just kidding with ya + or - 50 rpm is good.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #6 of 7 (permalink) Old 12-06-2014, 04:56 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by ScottyNeal View Post
I think you mean (-, +50)rpm; not (-.+500)
yup sorry fat fingers
silviefox is offline  
post #7 of 7 (permalink) Old 12-07-2014, 02:26 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,833
Mentioned: 29 Post(s)
I agree w/ the "check your idle speed" crew.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome