New Member - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-18-2014, 11:18 PM Thread Starter
Member
 
Join Date: May 2014
Posts: 9
Mentioned: 0 Post(s)
New Member

Howdy, just checking in so I can (eventually) post. I have an '08 Versys with about 17,000 miles that just developed an unusual squeaking noise in the engine.
audiowize is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-18-2014, 11:32 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,561
Mentioned: 6 Post(s)
Garage

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #3 of 8 (permalink) Old 05-18-2014, 11:34 PM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON
Posts: 3,345
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by audiowize View Post
Howdy, just checking in so I can (eventually) post. I have an '08 Versys with about 17,000 miles that just developed an unusual squeaking noise in the engine.
Welcome! It would help if you could post a video.
twowheels is offline  
 
post #4 of 8 (permalink) Old 05-19-2014, 12:00 AM Thread Starter
Member
 
Join Date: May 2014
Posts: 9
Mentioned: 0 Post(s)
I just took a video with my phone, and the audio is so garbled that you can't make much sense out of it.

Since it sounds like a metal on metal rub that increases in intensity with the engine RPM and doesn't seem to depend on the transmission, I did a preemptive oil change today (went from Valvoline full synthetic to Castrol full synthetic). I didn't think this did anything, but when I just went back out to replicate the noise, it has died down in intensity quite a bit.

If this noise was coming from my car, I would be lubing the bearings on any exposed rotating items like the alternator, AC compressor/clutch, tensioner pulley, etc.

I just don't know where this leaves me with a motor that doesn't have those items.

I did also remove the cam chain tensioner (entirely) and checked to ensure that it moved freely when the spring presses against it, then reset it and reinstalled it. This did not make any immediate improvement to the noise.
audiowize is offline  
post #5 of 8 (permalink) Old 05-19-2014, 05:03 AM
Member
 
Capn Kirk's Avatar
 
Join Date: Apr 2010
Location: Virginia USA
Posts: 4,740
Mentioned: 0 Post(s)
Capn Kirk is offline  
post #6 of 8 (permalink) Old 05-19-2014, 05:45 AM
MTS
Member
 
MTS's Avatar
 
Join Date: Mar 2011
Location: NW USA
Posts: 3,518
Mentioned: 0 Post(s)


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
( RIDE FREE BE SAFE )
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by onewizard; 10-03-2018 at 06:38 PM.
MTS is offline  
post #7 of 8 (permalink) Old 05-19-2014, 07:14 AM
Member
 
IanThomas's Avatar
 
Join Date: Mar 2014
Location: New Hampshire USA
Posts: 805
Mentioned: 0 Post(s)
I was going to suggest checking the cam. It could be a crank bearing too.

- Ian Thomas
2013 Versys
IanThomas is offline  
post #8 of 8 (permalink) Old 05-19-2014, 08:40 AM
Member
 
kballowe's Avatar
 
Join Date: Apr 2014
Location: Near St. Louis
Posts: 919
Mentioned: 1 Post(s)
to the funny farm.

kballowe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome