Hello Folks - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-02-2009, 02:26 AM Thread Starter
Member
 
Join Date: May 2009
Location: Durand Illinois
Posts: 12
Mentioned: 0 Post(s)
Hello Folks

Im so glad i found a versys forum!

I bought my versys 10 months ago and have about 4000 miles on it so far and love it. I owned a 1980 Kawasaki LTD KZ 750 for my first bike (kawaharly). Im looking forward to reading all the post and veiwing the pics to help me make choices on my upcoming mods.
Thanks, Golmax
golmax is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-02-2009, 06:16 AM
Member
 
Zammy's Avatar
 
Join Date: May 2008
Location: Decatur ,Al
Posts: 236
Mentioned: 0 Post(s)
Zammy is offline  
post #3 of 3 (permalink) Old 05-02-2009, 05:32 PM
Super Moderator
 
Bear on a bicycle's Avatar
 
Join Date: Mar 2008
Location: Converse, Tx
Posts: 4,695
Mentioned: 0 Post(s)
Quote:
Originally Posted by franklinstetler View Post
ditto!



Bear on a bicycle is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome