versys problems - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 07-17-2013, 05:06 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Question versys problems

Are there a lot of problems with the versys?
I got a problem with my wife's bike.
I tryed to start it and all i got was a clicking sound from the starter and than everything whent off. No lights no dashboard only the tacho that goes up and down when you re conect the battery.
Am i missing something simple?
dutchy is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 07-17-2013, 05:22 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,552
Mentioned: 6 Post(s)
Garage
Sounds like an almost dead battery to me..

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #3 of 22 (permalink) Old 07-17-2013, 06:25 PM
Member
 
genehil's Avatar
 
Join Date: Oct 2011
Location: Mount Dora, FL
Posts: 1,251
Mentioned: 0 Post(s)
Quote:
Originally Posted by weljo2001 View Post
Sounds like an almost dead battery to me..
+1

GeneHil - Mount Dora, FL
2011 Kawasaki Versys
Viet Nam: Dec67-Dec68 & Jul69-Dec72
genehil is offline  
 
post #4 of 22 (permalink) Old 07-17-2013, 07:22 PM
Member
 
Join Date: Mar 2009
Location: western,pa.
Posts: 136
Mentioned: 0 Post(s)
A dirty or loose battery cable connection or a bad ground can cause that also

2009 Kawasaki Versys
2007 Honda XR 650L
2005 Kawasaki Brute Force 750

Last edited by DK35vince; 07-17-2013 at 07:34 PM.
DK35vince is offline  
post #5 of 22 (permalink) Old 07-17-2013, 07:37 PM
Member
 
Capn Kirk's Avatar
 
Join Date: Apr 2010
Location: Virginia USA
Posts: 4,740
Mentioned: 0 Post(s)
Quote:
Originally Posted by weljo2001 View Post
Sounds like an almost dead battery to me..
Another vote for dead battery. I keep mine on a battery tender when sitting more than a few days. Never had a problem.
Capn Kirk is offline  
post #6 of 22 (permalink) Old 07-17-2013, 07:42 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Thank for the quick reply but the battery is fully charged.
dutchy is offline  
post #7 of 22 (permalink) Old 07-17-2013, 07:46 PM
Member
 
Capn Kirk's Avatar
 
Join Date: Apr 2010
Location: Virginia USA
Posts: 4,740
Mentioned: 0 Post(s)
Quote:
Originally Posted by dutchy View Post
Thank for the quick reply but the battery is fully charged.
Kickstand up
Bike in Neutral
Kill switch beside throttle in the RUN position.


Many have had the bike not start because the kill switch was in the Off position.
Capn Kirk is offline  
post #8 of 22 (permalink) Old 07-17-2013, 07:54 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Done all that but the whole bike is not responding its like the battery is not conected but it is and fully charged.
dutchy is offline  
post #9 of 22 (permalink) Old 07-17-2013, 07:58 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
And i checked all the fuses even the 30amp main one
dutchy is offline  
post #10 of 22 (permalink) Old 07-17-2013, 07:59 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,552
Mentioned: 6 Post(s)
Garage
Take a look at the kickstand switch and make sure its connected properly

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #11 of 22 (permalink) Old 07-17-2013, 08:00 PM
Member
 
Capn Kirk's Avatar
 
Join Date: Apr 2010
Location: Virginia USA
Posts: 4,740
Mentioned: 0 Post(s)
Quote:
Originally Posted by dutchy View Post
Done all that but the whole bike is not responding its like the battery is not conected but it is and fully charged.
How did you confirm the battery is fully charged? Just putting a voltmeter on it and reading 12 volts does not mean it has the power to crank the engine.
Capn Kirk is offline  
post #12 of 22 (permalink) Old 07-17-2013, 08:03 PM
Member
 
Capn Kirk's Avatar
 
Join Date: Apr 2010
Location: Virginia USA
Posts: 4,740
Mentioned: 0 Post(s)
Quote:
Originally Posted by weljo2001 View Post
Take a look at the kickstand switch and make sure its connected properly
I doubt you would get clicking from the starter with a bad kickstand switch. For that matter, neither would you with the kill switch off as I suggested checking.


I still lean on the dead battery theory..
Capn Kirk is offline  
post #13 of 22 (permalink) Old 07-17-2013, 08:04 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,552
Mentioned: 6 Post(s)
Garage
Quote:
Originally Posted by Capn Kirk View Post
How did you confirm the battery is fully charged? Just putting a voltmeter on it and reading 12 volts does not mean it has the power to crank the motor.


True my stock battery indicated fully charged when hooked up to a charger. but wouldn't crank over the bike. i hooked up a battery jumper to the battery and the bike would start and run then when i disconnect the jumper the bike would die. Put in a new battery and no more issues.

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #14 of 22 (permalink) Old 07-17-2013, 08:06 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,552
Mentioned: 6 Post(s)
Garage
Quote:
Originally Posted by Capn Kirk View Post
I doubt you would get clicking from the starter with a bad kickstand switch. For that matter, neither would you with the kill switch off as I suggested checking.


I still lean on the dead battery theory..
forgot about the clicking.....

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is online now  
post #15 of 22 (permalink) Old 07-17-2013, 08:11 PM
Member
 
Join Date: Mar 2009
Location: western,pa.
Posts: 136
Mentioned: 0 Post(s)
Quote:
Originally Posted by Capn Kirk View Post
How did you confirm the battery is fully charged? Just putting a voltmeter on it and reading 12 volts does not mean it has the power to crank the engine.
+1
You need to load test the battery.
Just checking for 12 volt with a volt meter means nothing

2009 Kawasaki Versys
2007 Honda XR 650L
2005 Kawasaki Brute Force 750
DK35vince is offline  
post #16 of 22 (permalink) Old 07-17-2013, 08:18 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
When i put the ignition on the on position with a low or battery the dash would still come up but i get nothing
dutchy is offline  
post #17 of 22 (permalink) Old 07-17-2013, 08:34 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
I will try to swap it with a batt from my other bike when i get home
dutchy is offline  
post #18 of 22 (permalink) Old 07-17-2013, 08:36 PM
Member
 
Hades's Avatar
 
Join Date: Dec 2011
Location: Kuala Lumpur, Malaysia
Posts: 111
Mentioned: 0 Post(s)
Garage
Had this once and for me it was the starter relay located on the left side under the seat. Its in some diamond shaped box.

No harm checking as that too has a fuse attached to it.

Good luck...
Hades is offline  
post #19 of 22 (permalink) Old 07-17-2013, 08:41 PM
Member
 
twowheeladdict's Avatar
 
Join Date: May 2010
Posts: 4,254
Mentioned: 5 Post(s)
Garage
Quote:
Originally Posted by dutchy View Post
Are there a lot of problems with the versys?
I got a problem with my wife's bike.
I tryed to start it and all i got was a clicking sound from the starter and than everything whent off. No lights no dashboard only the tacho that goes up and down when you re conect the battery.
Am i missing something simple?
Yes, there are a lot of problems with the Versys. Sounds like you need to sell it to me for $2000 and I will strip it and try to find some good parts to sell and maybe make back my money.

Dude. Not a good way to start a post. Sounds to me like a bike that hasn't been cared for the way it should be. What year bike and how many miles on it?

Sorry for being sarcastic, but your post just made it sound like you are not happy your wife bought a Versys.

My Versys Travels:


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
twowheeladdict is offline  
post #20 of 22 (permalink) Old 07-17-2013, 10:58 PM Thread Starter
Member
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
I got home and put my batt on and what do you know it came to life. I have never seen a batt go bad like this.
Thank you all for your help in solving the problem.
dutchy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome