Versys x 300 issues - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 08-17-2019, 09:38 PM Thread Starter
Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Versys x 300 issues

My headlight is not working on my 2017 x300
New bike with 400 kms
Any idea
machine gene is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 08-17-2019, 11:03 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,871
Mentioned: 6 Post(s)
aboard.

First do the simple check. Bulb & Fuse. Others will chip in as i do not have a X300.

( Please post your second post here in this thread you started. - Thanks.

Last edited by Fastoman; 08-18-2019 at 10:02 PM.
Fastoman is offline  
post #3 of 11 (permalink) Old 08-18-2019, 04:21 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,906
Mentioned: 28 Post(s)
Welcome From Canada

https://www.kawasakiversys.com/forum...ber-intro.html please read, please do a second post in this thread you started( if you haven't done so). Thanks
onewizard is offline  
 
post #4 of 11 (permalink) Old 08-18-2019, 04:54 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,533
Mentioned: 25 Post(s)
aboard!

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #5 of 11 (permalink) Old 08-18-2019, 09:18 PM Thread Starter
Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Thanks people
This site kinda quirky n when I posted to post
Has anyone else had this issue, no high or low beam but the lights to the side of the headlight work
I will attempt to post in another forum
First Versys x 300
I've always had klr 650
The Versys suspension is crazy stuff and very very clunky shifting
Cheers from Canada
machine gene is offline  
post #6 of 11 (permalink) Old 08-18-2019, 09:23 PM Thread Starter
Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Sorry tying on my phone is terrible
I meant to say I could only post on this forum and the suspension is crazy stiff
machine gene is offline  
post #7 of 11 (permalink) Old 08-18-2019, 10:25 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,871
Mentioned: 6 Post(s)
Quote:
Originally Posted by machine gene View Post
Sorry tying on my phone is terrible
I meant to say I could only post on this forum and the suspension is crazy stiff
Rear suspension is with , Bottom-Link Uni-Trak, 5.8 in travel with adjustable pre-load. Try adjusting the rear suspension pre-load.
Fastoman is offline  
post #8 of 11 (permalink) Old 08-19-2019, 12:35 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,906
Mentioned: 28 Post(s)
Full Member

Quote:
Originally Posted by machine gene View Post
Sorry tying on my phone is terrible
I meant to say I could only post on this forum and the suspension is crazy stiff
Yes around midnight August 20th . As to checking, I have no drawings other than the ninja 300. I checked and the wiring is identical, first check your 10 or 15 amp headlight fuse. Next find the connector from the stator, using a small jumper wire, key on the bike, don't start it, the connector going into the wire harness , not the end from the stator, touch each one of the three pins of that connector, using your battery positive , one of them should either bring the headlight on or cause a clicking sound. If you just get a clicking sound chances are good you have a blown fuse. BTW this is a warranty issue.
onewizard is offline  
post #9 of 11 (permalink) Old 08-19-2019, 04:44 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,533
Mentioned: 25 Post(s)
Quote:
Originally Posted by machine gene View Post
My headlight is not working on my 2017 x300
New bike with 400 kms
Any idea
Take it back to the dealer you bought it from for THEM to trouble-shoot.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #10 of 11 (permalink) Old 09-07-2019, 10:04 PM Thread Starter
Member
 
Join Date: Aug 2019
Posts: 4
Mentioned: 0 Post(s)
Hey, I fixed it as the dealer would not cover warranty on certain items like bulbs
I have a new issue, after 30 mins plus of riding, I'm finding I cannot downshift further than 3rd gear without stomping on the shifter. Like it gets stuck n doesn't want to downshift, even when I stop
machine gene is offline  
post #11 of 11 (permalink) Old 09-08-2019, 12:19 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,906
Mentioned: 28 Post(s)
Warranty !!

Quote:
Originally Posted by machine gene View Post
Hey, I fixed it as the dealer would not cover warranty on certain items like bulbs
I have a new issue, after 30 mins plus of riding, I'm finding I cannot downshift further than 3rd gear without stomping on the shifter. Like it gets stuck n doesn't want to downshift, even when I stop
Two things, this post doesn't belong in New Members , also you should be going to the dealer under warranty.
onewizard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome