Noob - '09 V650 - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 1Likes
  • 1 Post By fasteddiecopeman
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-29-2019, 08:33 PM Thread Starter
Member
 
Bill_in_VA's Avatar
 
Join Date: Apr 2019
Posts: 4
Garage
Noob - '09 V650

I've had it about 2 weeks now. Had 2700 miles on it when I got it at 3500 now. It's kawi green and the only farkle that was on it when I got it was an SW-MOTECH Skid Plate. I've since added some trackside handguards
(which thankfully killed the "4k" buzz in my mirrors) and I've got some spool-sliders on the way that I hope will make chain maintenance easier. I did a clean/lube at ~2800 and an adjustment was also required and then again today at 3500.

I noticed 2 backfires, iirc they both were when rolling off throttle after a stretch of holding about 4.5k. Is this normal or could my FI system be beginning to trend to too rich?? Also my first 2 tanks of gas were 45.1 mpg but the last two were ~44 then 42.7... Hopefully just from letting the chain main't get away from me, I'd like to see it bounce back up after the chain service today. Is this typical?

Also, anyone know what the progression of things on the display is before running out of gas? I had it "yelling" at me once but haven't pushed it further than that yet.

n00b who recently passed MSF BRC1
'09 V650 in Kawi green.

Last edited by Bill_in_VA; 04-29-2019 at 09:03 PM.
Bill_in_VA is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-29-2019, 09:12 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,434
onewizard is offline  
post #3 of 10 (permalink) Old 04-29-2019, 09:35 PM Thread Starter
Member
 
Bill_in_VA's Avatar
 
Join Date: Apr 2019
Posts: 4
Garage

n00b who recently passed MSF BRC1
'09 V650 in Kawi green.
Bill_in_VA is offline  
 
post #4 of 10 (permalink) Old 04-29-2019, 09:45 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,596
aboard and enjoy your ride - Be safe.

Backfiring is sort of normal but not excessive. You MPH looks normal and keep the tank filled
Fastoman is offline  
post #5 of 10 (permalink) Old 04-29-2019, 10:08 PM Thread Starter
Member
 
Bill_in_VA's Avatar
 
Join Date: Apr 2019
Posts: 4
Garage
Quote:
Originally Posted by Fastoman View Post
aboard and enjoy your ride - Be safe.

Backfiring is sort of normal but not excessive. You MPH looks normal and keep the tank filled
Thanks!

n00b who recently passed MSF BRC1
'09 V650 in Kawi green.
Bill_in_VA is offline  
post #6 of 10 (permalink) Old 04-29-2019, 10:16 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,434
Quote:
Originally Posted by Bill_in_VA View Post
I've had it about 2 weeks now. Had 2700 miles on it when I got it at 3500 now. It's kawi green and the only farkle that was on it when I got it was an SW-MOTECH Skid Plate. I've since added some trackside handguards
(which thankfully killed the "4k" buzz in my mirrors) and I've got some spool-sliders on the way that I hope will make chain maintenance easier. I did a clean/lube at ~2800 and an adjustment was also required and then again today at 3500.

I noticed 2 backfires, iirc they both were when rolling off throttle after a stretch of holding about 4.5k. Is this normal or could my FI system be beginning to trend to too rich?? Also my first 2 tanks of gas were 45.1 mpg but the last two were ~44 then 42.7... Hopefully just from letting the chain main't get away from me, I'd like to see it bounce back up after the chain service today. Is this typical?

Also, anyone know what the progression of things on the display is before running out of gas? I had it "yelling" at me once but haven't pushed it further than that yet.
On the 2015 when it starts flashing I have about 100 KM left, on my 07, I think it was closer to 80 KM left, word of caution, the fuel pump is lubricated and cooled by the fuel, running out of fuel usually = a new fuel pump required. And yes there have been guys on this forum with a failed fuel pump. There is a aftermarket one available, info in How To Forum.
onewizard is offline  
post #7 of 10 (permalink) Old 04-30-2019, 11:32 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,123
aboard!

Quote:
Originally Posted by Bill_in_VA View Post
...Hopefully just from letting the chain main't get away from me, I'd like to see it bounce back up after the chain service today. Is this typical?...
Possibly - I notice a BIG difference in how easy the rear wheel spins AFTER I oil my chain. - so that directly relates to WASTED horsepower when it's dirty (the chain...)!
Buffalo_Bob likes this.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is online now  
post #8 of 10 (permalink) Old 04-30-2019, 03:34 PM Thread Starter
Member
 
Bill_in_VA's Avatar
 
Join Date: Apr 2019
Posts: 4
Garage
Quote:
Originally Posted by onewizard View Post
On the 2015 when it starts flashing I have about 100 KM left, on my 07, I think it was closer to 80 KM left, word of caution, the fuel pump is lubricated and cooled by the fuel, running out of fuel usually = a new fuel pump required. And yes there have been guys on this forum with a failed fuel pump. There is a aftermarket one available, info in How To Forum.
Thanks, good to know...

n00b who recently passed MSF BRC1
'09 V650 in Kawi green.
Bill_in_VA is offline  
post #9 of 10 (permalink) Old 05-01-2019, 02:34 AM
Member
 
Join Date: Nov 2017
Location: Kopuarahi New Zealand
Posts: 53
Ride and enjoy,I get 370km out of a full tank and I wont do more than 50km when flashing.
Ive got an 09 and love it.
Welcome from New Zealand.
kiwicraig is offline  
post #10 of 10 (permalink) Old 05-01-2019, 05:17 AM
Member
 
Join Date: Apr 2019
Location: Malaysia
Posts: 7
welcome aboard. ride safe
magick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
NooB in training StinkyCheese Member Introductions 2 10-04-2008 04:28 PM
Noob ColorItBlue Member Introductions 3 07-27-2008 06:57 AM
Noob Intro Magnaversys Member Introductions 2 07-13-2008 01:26 AM
noob from SE WV spklbuk Member Introductions 6 06-17-2008 10:58 PM
Noob from Las Vegas Enemy Zero Member Introductions 1 03-06-2008 06:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome