Hello - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 1Likes
  • 1 Post By BobbyD
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 10-19-2018, 11:17 AM Thread Starter
Member
 
Join Date: Nov 2016
Location: Pittsburgh PA
Posts: 6
Mentioned: 0 Post(s)
Hello

I am new to the forum. I have had my 2013 Versys 650 since late 2014. I have around 14,500 miles on it and am getting ready to do the valve inspection. I live in Pittsburgh PA and use my bike for fun and commuting. I typically ride through the winters.
BobbyD is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 10-19-2018, 02:39 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,552
Mentioned: 6 Post(s)
Garage

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #3 of 10 (permalink) Old 10-19-2018, 06:18 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,870
Mentioned: 27 Post(s)
onewizard is offline  
 
post #4 of 10 (permalink) Old 10-19-2018, 08:46 PM
Member
 
Devilsfan's Avatar
 
Join Date: Feb 2018
Location: Tampa, Fl
Posts: 756
Mentioned: 7 Post(s)
Devilsfan is offline  
post #5 of 10 (permalink) Old 10-21-2018, 04:08 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,515
Mentioned: 24 Post(s)
aboard!

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #6 of 10 (permalink) Old 10-21-2018, 08:00 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,857
Mentioned: 6 Post(s)
Fastoman is offline  
post #7 of 10 (permalink) Old 10-22-2018, 10:11 PM Thread Starter
Member
 
Join Date: Nov 2016
Location: Pittsburgh PA
Posts: 6
Mentioned: 0 Post(s)
Versys Cold Weather Shifting Issues

I have noticed this winter when the temp goes below 40F my bike won't down shift in the lower gears. I can push down on the shift lever but it feels like it won't catch the gear. I never had this issue in warm weather. I have been running Rotella T6. I am thinking about trying a different oil. Any suggestions would be appreciated.
BobbyD is offline  
post #8 of 10 (permalink) Old 10-22-2018, 10:35 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 6,870
Mentioned: 27 Post(s)
Mobil 1 15/50 , also I* don't know if your foot peg is similar to the 2015, which is rubber mounted. Several things not clear, do you have a thermo-bob installed? Are you certain your linkage is adjusted correctly, on the 15, the rubber mounted peg wasdn't installed correctly , downshifting is pushing forward , check your footpeg. Also the pivot point had a tendency to seize, which needs to be cleaned up and lubed.The 2015 they added seals and grease to that pivot point.
onewizard is offline  
post #9 of 10 (permalink) Old 10-22-2018, 11:05 PM Thread Starter
Member
 
Join Date: Nov 2016
Location: Pittsburgh PA
Posts: 6
Mentioned: 0 Post(s)
I have a 2013 650 model. I don't have a thermo-bob. I have never lubed or cleaned the pivot point. I have never adjusted the linkage. I have put around 15k miles on it and never noticed it until this winter. I will try cleaning and lubing the pivot point prior to changing the oil.
BobbyD is offline  
post #10 of 10 (permalink) Old 10-24-2018, 04:47 PM Thread Starter
Member
 
Join Date: Nov 2016
Location: Pittsburgh PA
Posts: 6
Mentioned: 0 Post(s)
onewizard: thanks for your help. it was the pivot point of the shifter sticking on a downshift. i cleaned off all of the gunk and lubricated it. shifts great now.
onewizard likes this.
BobbyD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome