New member, new Versys...exhaust issue.... - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-29-2012, 01:40 AM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 53
Mentioned: 0 Post(s)
New member, new Versys...exhaust issue....

Hey guys, been looking around on this forum alot and decided to join.

Im 19 years old, from STL. Been riding 2 years. I recently got an 08 with 13k, Givi side cases, few other doo-dads, heated grips and such.

I didnt notice til the long ride home from where I bought it, the exhaust emits a rattle/whistle sound while riding. Doesnt do it an idle and doesnt seem to do it when revving. In fact, I cant even here it while riding- but my friends in their car driving next to me could. Its apparently quite loud, and my buddy seems certain its coming from the exhaust.

First question, should I stop riding immediately?

Secondly, here are some threads I found on the issue, but none offer a real answer to what I am looking for.

http://www.kawasakiversys.com/forums...ad.php?t=11709
http://www.kawasakiversys.com/forums...p/t-19736.html
http://www.kawasakiversys.com/forums...p/t-16297.html

Any ideas? I intend to get a slip on anyway, but if somethings wrong Id like to fix it.

Thanks! I love my Versys other than this possible issue
NesquikNinja is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-29-2012, 02:28 AM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,327
Mentioned: 8 Post(s)
Check your chain slack first. and welcome to the forum.

Fastoman is offline  
post #3 of 8 (permalink) Old 06-29-2012, 02:41 AM
Super Moderator
 
kiwi 41's Avatar
 
Join Date: Mar 2010
Location: 44.24'S 171.15'E Timaru, NewZealand
Posts: 8,624
Mentioned: 2 Post(s)
Send a message via Skype™ to kiwi 41
Welcome, I would also say check chain/sprockets.
kiwi 41 is offline  
 
post #4 of 8 (permalink) Old 06-29-2012, 04:36 AM
Member
 
MarkPMB's Avatar
 
Join Date: Apr 2012
Location: Lexington, NC
Posts: 104
Mentioned: 0 Post(s)
"Motopsycho" has a youtube video on his Leo Vince SBK slip on.
On his channel Korys Rides. He said he gutted his stock muffler and
it sounded like a loud whistle.


Last edited by MarkPMB; 06-29-2012 at 04:38 AM.
MarkPMB is offline  
post #5 of 8 (permalink) Old 06-29-2012, 12:32 PM
Member
 
Motopsycho's Avatar
 
Join Date: Mar 2011
Location: NW Iowa
Posts: 738
Mentioned: 0 Post(s)
Quote:
Originally Posted by MarkPMB View Post
"Motopsycho" has a youtube video on his Leo Vince SBK slip on.
On his channel Korys Rides. He said he gutted his stock muffler and
it sounded like a loud whistle.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

IBA # 49372
Motopsycho is offline  
post #6 of 8 (permalink) Old 06-29-2012, 12:37 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,401
Mentioned: 34 Post(s)
Quote:
Originally Posted by NesquikNinja View Post
...I didnt notice til the long ride home from where I bought it, the exhaust emits a rattle/whistle sound while riding. Doesnt do it an idle and doesnt seem to do it when revving. In fact, I cant even here it while riding- but my friends in their car driving next to me could. Its apparently quite loud, and my buddy seems certain its coming from the exhaust.

First question, should I stop riding immediately?

Any ideas? I intend to get a slip on anyway, but if somethings wrong Id like to fix it.

Thanks! I love my Versys other than this possible issue
No - KLRs have been having an exhaust whistle problem FOREVER, so it sounds like a Kawasaki issue that affects the Versys too! Seems that a baffle inside comes loose causing it.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is online now  
post #7 of 8 (permalink) Old 06-29-2012, 04:11 PM
Member
 
DaveC's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON Canada
Posts: 925
Mentioned: 0 Post(s)
Yup. Another member of the forum was over recently, and he mentioned that his had that. Sure enough, it sounded just like the "tweety" sound that came out of my KLR when I had it.

For the V, a slip on muffler is probably the best cure.

Cheers,
Dave C

Dave C
2008 Versys (Red)
DaveC is online now  
post #8 of 8 (permalink) Old 07-05-2012, 11:13 PM Thread Starter
Member
 
Join Date: Jun 2012
Posts: 53
Mentioned: 0 Post(s)
Thanks for the replies guys.

When I get my vance and hines ill let you all know how it turns out! Only a few months away
NesquikNinja is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome