ZX-10R 2004 Gear Shifting Problems - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-04-2017, 11:07 AM Thread Starter
Member
 
Join Date: Jun 2017
Posts: 1
Mentioned: 0 Post(s)
ZX-10R 2004 Gear Shifting Problems

Hi,

After winter break and maintenace I took about 30 miles test drive and bike was working perfect. At friday I took first trip and after 80 miles road trip I noticed problem, when shifting gears down. Weather was littlebit rainy. On city speeds this problem is frustrating, because it's hard to shift down. When accelerating shifting up work ok, but down shifting is still annoying. I can't figure what could be the problem?
pasiheino is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-04-2017, 11:40 AM
Member
 
twowheeladdict's Avatar
 
Join Date: May 2010
Posts: 4,445
Mentioned: 8 Post(s)
Garage
Clutch adjustment?

Oil level and age?

Shifter mechanism?

Transmission issues?

Seems strange that your first post is on a Kawasaki Versys forum instead of a Kawasaki ZX10 forum. Good Luck.

My Versys Travels:


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
twowheeladdict is offline  
post #3 of 4 (permalink) Old 06-04-2017, 03:12 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,468
Mentioned: 37 Post(s)
Have you bought NEW riding boots...?

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 4 (permalink) Old 06-04-2017, 08:29 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 7,372
Mentioned: 8 Post(s)
Try clutch adjustment first....check also your clutch cable..
Fastoman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome