OMG Problems - Kawasaki Versys Forum
Member Introductions Just joined? Tell us about yourself and your ride.

 2Likes
  • 2 Post By fasteddiecopeman
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 09-26-2016, 01:14 PM Thread Starter
Member
 
actionjaxon112's Avatar
 
Join Date: Sep 2016
Location: Monroe Louisiana
Posts: 8
Mentioned: 0 Post(s)
OMG Problems

I was ridding yesterday and about 45 minutes into the ride my speedo began flashing my rpm needle began going from 0 to redline all the lights it had were blinking and the motor started missing. Much to my surprise this is a New 2015 Versys with 1400 miles on it purchased this August with 0 miles on it. I pulled over and the bike went dead. turned the key off and back on... nothing. Moved over to the side of the road and tried it again. the bike fired up and I headed home. I was about 100 miles away. It drove fine until about half way home and it started up again. any ideas? I am more than upset this is a new bike and never expected this. Any help will be welcomed.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
actionjaxon112 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-26-2016, 02:00 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,803
Mentioned: 29 Post(s)
I'll bet your issue is a LOOSE battery connection. Pull your seat off, then take a 10 mm wrench or Philips screwdriver, and check them. A bit of 'dielectric' grease on each is a good idea, too.

onewizard and twowheels like this.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #3 of 8 (permalink) Old 09-26-2016, 04:17 PM
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 286
Mentioned: 1 Post(s)
Garage
Yes, sounds like loose battery leads. Did you buy the green/black 2015 Moellers had? Man I'm in the parish if you ever need any help PM me, be glad to help.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
 
post #4 of 8 (permalink) Old 09-26-2016, 10:44 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
+1 to checking your connections

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #5 of 8 (permalink) Old 10-04-2016, 09:37 AM Thread Starter
Member
 
actionjaxon112's Avatar
 
Join Date: Sep 2016
Location: Monroe Louisiana
Posts: 8
Mentioned: 0 Post(s)
Hey guys ive been gone for a few days but happy news the problem was a loose battery cable. the negative cable was loose. She now runs like a dream thanks.
hey Bayou Versys I did purchase the green Versys from Bastrop.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
actionjaxon112 is offline  
post #6 of 8 (permalink) Old 10-04-2016, 11:37 AM
Member
 
BayouVersys's Avatar
 
Join Date: Jul 2008
Location: Eros, Louisiana
Posts: 286
Mentioned: 1 Post(s)
Garage
Good Deal! thought you might have got that one, it was a sweet a$$ deal for a new 2015. Replied to your PM. Have to go make a ride thru hills north of Ruston, great rodes that way.

My new escape, 16' Gen3 Versys 650ABS
BayouVersys is offline  
post #7 of 8 (permalink) Old 10-04-2016, 11:55 AM
Member
 
Lours_Polaire's Avatar
 
Join Date: Dec 2009
Location: Way up north
Posts: 1,388
Mentioned: 0 Post(s)
Garage
That was a quickie !


LOP
Lours_Polaire is offline  
post #8 of 8 (permalink) Old 10-06-2016, 09:45 AM
Member
 
Join Date: Oct 2016
Posts: 10
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by silviefox View Post
+1 to checking your connections
This!
Pancakeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome