Faring Buzz- GONE - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-11-2010, 06:00 PM Thread Starter
Member
 
blipco's Avatar
 
Join Date: Oct 2008
Location: boston, MA
Posts: 1,515
Mentioned: 0 Post(s)
Faring Buzz- GONE

I put some dense 1/8" foam under the front tab and that helped a lot but to quiet things down altogether, as my twenty minute slow ride at 4500 rpm without earplugs just confirmed, I used a very soft closed cell foam rubber on top of the gauges. I got the foam rubber off a construction site. It is the type used by pipe coverers to insulate chiller units. It comes in sheet form and is black in color. I cut a piece 7 1/2" long and 1 1/4" wide. The rubber measures 17/32" thick in it's relaxed state. I laid it on top of the speedo housing under the black plastic shroud that finishes off the dash board. It is a snug fit and is held squeezed in place. It absorbs the vibes I guess. That's it. I'd take a picture of it but I doubt you'd see anything. The closest Home Depot would have is the black soft rubber tubes for insulating pipes. The more expensive stuff not the stiff brown one. It works!

NEVER MIND, this has been covered a million times.

Last edited by blipco; 06-11-2010 at 06:22 PM.
blipco is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-11-2010, 06:25 PM
Member
 
buffamazon's Avatar
 
Join Date: May 2010
Location: Utah, USA
Posts: 303
Mentioned: 0 Post(s)
Send a message via Yahoo to buffamazon
Hey don't do the nevermind thing...lol. Lots of fixes from lots of folks, as long as they work they deserve being posted. Hell, even those that don't work. I just hit 300 miles and the buzzing just began on my V, so that will be my fix for the weekend!

Thanks!

09 Versys In Go-Fast Green
Acerbis Pro Pack Handguards
Ogio Tailbag
Ogio Saddlebags
Vortex 44T Sprocket
Wolo Bad Boy Air horn
Trackside 12 volt power adaptor
buffamazon is offline  
post #3 of 3 (permalink) Old 06-11-2010, 07:46 PM Thread Starter
Member
 
blipco's Avatar
 
Join Date: Oct 2008
Location: boston, MA
Posts: 1,515
Mentioned: 0 Post(s)
Quote:
Originally Posted by buffamazon View Post
Hey don't do the nevermind thing...lol. Lots of fixes from lots of folks, as long as they work they deserve being posted. Hell, even those that don't work. I just hit 300 miles and the buzzing just began on my V, so that will be my fix for the weekend!

Thanks!
Very good Buff, maybe you can add a few of your own.
blipco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome