:smile2: Akro and PCFC installed - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-25-2015, 05:13 AM Thread Starter
Member
 
Berty77's Avatar
 
Join Date: Jun 2015
Location: Western Cape, South Africa
Posts: 37
Talking ** Akro and PCFC installed**



All done, was going for twin pipe install but ran into trouble with the chain/kickstand/swingarm spacing on the left and canned the idea.

Have a extra SS Akro for sale now to a Sarf-Efrican.
Attached Images
File Type: jpg WP_20151025_002.jpg (138.0 KB, 119 views)
File Type: jpg WP_20151025_001.jpg (127.1 KB, 100 views)
File Type: jpg WP_20151025_003.jpg (142.6 KB, 97 views)

Last edited by Berty77; 10-25-2015 at 05:22 AM. Reason: Add pics
Berty77 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-25-2015, 11:57 AM Thread Starter
Member
 
Berty77's Avatar
 
Join Date: Jun 2015
Location: Western Cape, South Africa
Posts: 37
The tests today was done on the road with roll ons in 4th gear, I selected a up hill section on the Polkadraai link between Stellies and Kuile.
First was with the baffle in and the Dynojet stock map (pcfc setting #1). Result was better midrange than stock muffler but it was too rich in the lower revs. No popping on deceleration.
Second was with baffle in and OEM stock map (pcfc setting #10). Standard midrange as per stock muffler and no rich or lean spots, bit more vibey and not as smooth as #1. No popping on deceleration.
Third was with no baffle and the Dynojet stock map (pcfc setting #1). Standard midrange power and lovely top end but LOUD AS F^(%!! Not for me, although I would wake up the sleepy drivers on the N2 commute in the mornings. No popping on deceleration.

My setup for now will be the first with the baffle in and the Dynojet stock map (pcfc setting #1). I fine tuned the throttle position sensor which was set a bit to the high side at 1.1V at 1300rpm, I reset it to factory 1.030V at 1300rpm using the PCFC laptop program plugged into the PCFC to monitor voltage and adjusted the TPS to match 1.030V. The throttle position calibration on PCFC was also set again to match the throttle-input/map.
I adjusted the accelerator pump function to give a little less fuel on throttle opening. Old settings was throttle% @15%, fuel @+15%, revolutions duration for 20revolutions. New settings is throttle% @20%, fuel @+5%, revolutions duration for 5revolutions. Ill check out the results tomorrow in the traffic and report back.

**Ride the Karoo**
Berty77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome