SW-motech guards...just keep tightening... - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-27-2014, 08:38 PM Thread Starter
Member
 
lacucaracha's Avatar
 
Join Date: Jun 2014
Location: Napa, CA
Posts: 203
Mentioned: 0 Post(s)
SW-motech guards...just keep tightening...

...the u-bolts. I've been doing it evenly back and forth, and my torque wrench isn't clicking. It's only set to like 12 ft-lbs, and the bolts just keep going. Anyone else have this issue?

I'm going to have to cut the thread in order to put the covers on since they stick out too far. Any thoughts?


2014 Versys ABS
lacucaracha is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-27-2014, 09:11 PM Thread Starter
Member
 
lacucaracha's Avatar
 
Join Date: Jun 2014
Location: Napa, CA
Posts: 203
Mentioned: 0 Post(s)
Nevermind. I'm an idiot and should have searched the forums. Mod can delete that one, if'n ye want.

2014 Versys ABS
lacucaracha is offline  
post #3 of 5 (permalink) Old 08-28-2014, 12:59 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,829
Mentioned: 29 Post(s)
Just IN CASE - here's two pics of what I did: a short piece of fuel line, and several plastic thread covers that came w/ a patio set.

Attached Images
File Type: jpg DSC03252 copy.jpg (61.2 KB, 160 views)
File Type: jpg DSC03311 copy.jpg (70.4 KB, 167 views)

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 5 (permalink) Old 08-31-2014, 10:56 PM Thread Starter
Member
 
lacucaracha's Avatar
 
Join Date: Jun 2014
Location: Napa, CA
Posts: 203
Mentioned: 0 Post(s)
I did, and luckily I'm okay. SW-motech should really change their install instructions...

2014 Versys ABS
lacucaracha is offline  
post #5 of 5 (permalink) Old 09-01-2014, 02:36 PM
Member
 
MaverickAus's Avatar
 
Join Date: Feb 2009
Location: Coffs Harbour, NSW, Australia
Posts: 2,039
Mentioned: 0 Post(s)
Garage
Mine are not bent? It's easy to blame others for our mistakes
MaverickAus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome