Bad bearings? Not Balanced poperly? - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-03-2015, 05:45 PM Thread Starter
Member
 
Versys13's Avatar
 
Join Date: Oct 2015
Location: Bentonville, AR
Posts: 3
Mentioned: 0 Post(s)
Garage
Bad bearings? Not Balanced poperly?

I'm having some major issues with my 2013 Versys. I replaced my front tire about a week ago and was all set and had no problems. Until I rode it for a few days and I began to notice a sort of popping sound coming from my front wheel. At first quite and not very often. Now several days later it sound awful. It's now a sound that scares me. It pops still like before but now it does it every rotation my tire makes. Now it's a very load popping noise that also sound like it's grinding a bit too. I have parked it for now but I'm at a lose. I took the wheel back off and checked my bearing but they seem fine, then I made sure neither one of my disks were warped and they were not. The wheel is balanced as well but the sound is still there. Anybody know of a fix for this or know what could be wrong?

Versys for life
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Versys13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-03-2015, 06:46 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
Your front brake calipers were bolted back on good and tight? Axle nut was also properly torqued? You need to find out what you're hearing, and what you did wrong.
invader is offline  
post #3 of 3 (permalink) Old 10-03-2015, 07:14 PM
Super Moderator
 
Join Date: Dec 2013
Location: Sydney Australia
Posts: 1,444
Mentioned: 2 Post(s)
Garage
maybe try and see if the wheel and axel is the problem.

pull it off and put axel into wheel and rest it onto some car jacks or some thing and rotate and see if you can hear it.

very easy to get some grit into the wheel bearings when doing a tyre change.
Gigitt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome