Throttle Body Sync Question - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 09-13-2015, 07:57 PM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Throttle Body Sync Question

I just changed my plugs and cleaned my air filter. Planning on Syncing the TBs tomorrow but have a question.

Any issue with doing this procedure with the air box completely removed? I wasn't sure if any of the plugs to the air box needed to be connected. This is my first FI bike.

Thanks!

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 09-14-2015, 12:57 AM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,830
Mentioned: 2 Post(s)
I did it with the air temperature sensor removed from the airbox and still connected to its plug. I also taped up the air filter element over the throttle bodies opening, and a clean rag over crankcase vent fitting... You have easy access to throttle bodies' rear vacuum bypass adjustment screw with the airbox removed. Leave the throttle body screw that is closed, closed, and adjust the other throttle body's screw to have both vacuum levels equal at 1300 rpm idle.

Last edited by invader; 09-14-2015 at 01:01 AM.
invader is offline  
post #3 of 14 (permalink) Old 09-14-2015, 11:15 AM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Thanks Invader. I was hoping you'd respond on this, but didn't feel comfortable calling you out.

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
 
post #4 of 14 (permalink) Old 09-15-2015, 10:37 AM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
New Question. did the sync this morning. Found right screw turned all the way in, left out almost a quarter turn. So no surprise there.

What was surprising is I had to turn the left out just over 4 full turns to get them synced. When I did, the idle jumped up quite a bit. Reset it to 1300 rpm and then had to turn the left one back in slightly. Now it's spot on.

My concern is, that seems like an awfully big difference in the screw settings. Am I Ok leaving it like this, or would I be better off pulling them both completely out and cleaning them? My thinking is one may have some clogged orifices causing the different settings, but that's a guess, being this my first FI bike.

I used a Twinmax to set them, which is what I use on my carbed bikes and never had an issue with it. I was short on time, but I plan to check it again at lunchtime, and just reverse the hose connections to make sure no issue with the Twinmax. Thought about also using zip ties on the tube connections to be certain no leaks, but they seemed snug. And like I said, the idle definitely came up as I adjusted to the balance point.

Any insight appreciated. Thanks.

'09 Versys
'01 ZR7S
'79 Yamaha XS650

Last edited by pkovo; 09-15-2015 at 10:42 AM.
pkovo is offline  
post #5 of 14 (permalink) Old 09-15-2015, 01:12 PM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Nevermind, The tubes from the twin-max I was using weren't sealing well...DUH. Zip tied them on tight and started over. Only had to turn the left one out slightly from where it was set initially. So, at nearly 9200 miles, my Throttle bodies weren't out much at all.

On a separate note, the plugs I replaced also looked pretty much new. I have a feeling the 7500 mile interval may have been written under the assumption this bike would come with traditional plugs. My stick coils, which I've read are prone to internal corrosion and eventual swelling and cracking, looked good and came out as they should. My air filter on the other hand was quite dirty, and had lost much of it's oiling. I shoudl have addressed it sooner. Just wish it wasn't so annoying to get to. Will add the vac mod before I put her back together.

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
post #6 of 14 (permalink) Old 09-15-2015, 01:57 PM
Member
 
Join Date: Dec 2010
Location: Palm Beach County, Fla.
Posts: 228
Mentioned: 0 Post(s)
I synced my throttle bodies last Saturday, and I had the same issue with the Carbtune tubes. I squeezed them with my fingertips to seal them better.

And for the first time, I synced the throttle bodies with the airbox off. I'm sure that's an unwise thing to do, but it sure makes it easier to adjust those screws. But nothing needed to be changed this time around.

I had never seen the air filter so filthy.

2009 Versys
2004 EX-500
Holden is offline  
post #7 of 14 (permalink) Old 09-15-2015, 03:36 PM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by Holden View Post
I synced my throttle bodies last Saturday, and I had the same issue with the Carbtune tubes. I squeezed them with my fingertips to seal them better.

And for the first time, I synced the throttle bodies with the airbox off. I'm sure that's an unwise thing to do, but it sure makes it easier to adjust those screws. But nothing needed to be changed this time around.

I had never seen the air filter so filthy.
I did mine with the air-box out and the air filter "rigged" so it was across the throttle bodies. Probably not perfect, but heck it ran good before I did it, and I didn't have to adjust it much, so I feel good about it.

I'm going to fashion a tool that will allow me to get in there with everything in place. I bought a POS right angle ratcheting screwdriver from Harbor Freight recently that I would like to modify to use eventually.

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
post #8 of 14 (permalink) Old 09-16-2015, 09:07 AM
Member
 
Join Date: Dec 2010
Location: Palm Beach County, Fla.
Posts: 228
Mentioned: 0 Post(s)
I tried a nonratcheting right-angle screwdriver, but the blade wasn't long enough.

After I cleaned that filthy air filter and reinstalled it, the bike ran noticeably smoother. I went 8,000 miles between cleanings; if I recall correctly, the manual says the service interval should be 7,500 miles unless you ride in the rain. Well, as a commuter, I ride a lot in the rain. I'll have to change the interval to 3,000 miles or so. I wish it weren't such a bother to get to the airbox. It's ridiculous to have to undo that many fasteners just to withdraw the air filter.

2009 Versys
2004 EX-500
Holden is offline  
post #9 of 14 (permalink) Old 09-16-2015, 12:10 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,380
Mentioned: 23 Post(s)
Quote:
Originally Posted by Holden View Post
...I'll have to change the interval to 3,000 miles or so. I wish it weren't such a bother to get to the airbox. It's ridiculous to have to undo that many fasteners just to withdraw the air filter.
One solution I've found helpful - get another air-filter so that when you need to clean it, you just pop the old one out (to be cleaned and oiled later), and the new (cleaned/ oiled) one in, then "button" it up.

REALLY reduces your "down" time!

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #10 of 14 (permalink) Old 09-16-2015, 12:25 PM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by fasteddiecopeman View Post
One solution I've found helpful - get another air-filter so that when you need to clean it, you just pop the old one out (to be cleaned and oiled later), and the new (cleaned/ oiled) one in, then "button" it up.

REALLY reduces your "down" time!
That's exactly what I've decided I'm going to do. I really wish there was a suitable paper throw away replacement for this bike. I would just shelf a bunch and change them out more frequently.

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
post #11 of 14 (permalink) Old 09-16-2015, 12:45 PM
Member
 
Join Date: Dec 2010
Location: Palm Beach County, Fla.
Posts: 228
Mentioned: 0 Post(s)
Ha ha! Great minds think alike. That's exactly what I was thinking as I reinstalled the airbox -- I need to buy two filters: one to replace the aged one that's in there now, and another so I can swap them out quickly on subsequent air filter cleanings.

2009 Versys
2004 EX-500
Holden is offline  
post #12 of 14 (permalink) Old 09-16-2015, 01:35 PM
Member
 
kohburn's Avatar
 
Join Date: Sep 2014
Location: Eastern, NC
Posts: 1,094
Mentioned: 0 Post(s)
do you guys use full filters (frame and element)? or just the filter element replacements?
kohburn is offline  
post #13 of 14 (permalink) Old 09-16-2015, 08:30 PM Thread Starter
Member
 
pkovo's Avatar
 
Join Date: Jun 2015
Location: Central NJ
Posts: 153
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by kohburn View Post
do you guys use full filters (frame and element)? or just the filter element replacements?
That's a good question. I figured I would just buy the foam, but I don't think you can get the OEM foam only. I've seen a few brands. Saw EMGO one for $6.

'09 Versys
'01 ZR7S
'79 Yamaha XS650
pkovo is offline  
post #14 of 14 (permalink) Old 09-17-2015, 11:02 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,380
Mentioned: 23 Post(s)
Quote:
Originally Posted by kohburn View Post
do you guys use full filters (frame and element)? or just the filter element replacements?
Both on my '08 and '09, like this:




Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome