Question about headlight. - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 07-10-2015, 06:15 PM Thread Starter
Member
 
Mr. Fox's Avatar
 
Join Date: Mar 2014
Location: Fort Wayne, IN
Posts: 64
Mentioned: 0 Post(s)
Question about headlight.

So I recently swapped to a bucket headlight from aztec8. Everything is wired up correctly, I think. Works. Anyway I went out on a ride last week And the low beam burnt out. Took it out today and ran the high beam. By the time I got home it was out. WTF. I switched to a h4 connection when changing to the bucket. I put in a relay to switch from high to low. So when the high is on, the low shuts off and doesn't stay on. Could it be the relay? All fuses are good. Maybe bad bulbs from Aztec 8? Any thoughts ?
Mr. Fox is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 07-10-2015, 08:07 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,116
Mentioned: 4 Post(s)
Garage
Send a message via Skype™ to silviefox
check the voltage (thru your RPM range), your stator might be going out (getting to much power kills bulbs fast)

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #3 of 7 (permalink) Old 07-10-2015, 08:24 PM Thread Starter
Member
 
Mr. Fox's Avatar
 
Join Date: Mar 2014
Location: Fort Wayne, IN
Posts: 64
Mentioned: 0 Post(s)
I will check that. Just weird that I never had a problem before switching headlights. People do it all the time without problems. I will check the voltage but I will change the bulb before the stator. Maybe the lig came with a cheap bulb.
Mr. Fox is offline  
 
post #4 of 7 (permalink) Old 07-10-2015, 08:32 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,116
Mentioned: 4 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by Mr. Fox View Post
I will check that. Just weird that I never had a problem before switching headlights. People do it all the time without problems. I will check the voltage but I will change the bulb before the stator. Maybe the lig came with a cheap bulb.
could have been cheap bulbs not able to handle the 14 volts

yes im a guy.
Silvie=latin for. Of the forest /woods. Fox= Vulpine (also my middle name)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"closed mindedness causes bliss in simple minded people"
silviefox is offline  
post #5 of 7 (permalink) Old 07-10-2015, 10:02 PM
Super Moderator
 
Join Date: Dec 2013
Location: Sydney Australia
Posts: 1,444
Mentioned: 2 Post(s)
Garage
Check that it is mounted firmly and there is no vibrations in the headlamp.

Vibration when the bulb is on, weakens the halogen filament and hence why low beams die faster then highs... just like in your case.
Gigitt is offline  
post #6 of 7 (permalink) Old 07-21-2015, 07:35 PM Thread Starter
Member
 
Mr. Fox's Avatar
 
Join Date: Mar 2014
Location: Fort Wayne, IN
Posts: 64
Mentioned: 0 Post(s)
Replaced the bulb. Turns out it was a bad bulb from Aztec 8. Good to go now.
Mr. Fox is offline  
post #7 of 7 (permalink) Old 07-21-2015, 10:00 PM
Super Moderator
 
Fastoman's Avatar
 
Join Date: Sep 2009
Location: Ipoh.Perak.Malaysia
Posts: 6,745
Mentioned: 5 Post(s)
Fastoman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome