wheezing at idle - mad computer sounds at start - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-12-2010, 07:27 PM Thread Starter
Member
 
csa714's Avatar
 
Join Date: Nov 2009
Posts: 323
Mentioned: 0 Post(s)
wheezing at idle - mad computer sounds at start

Hi All -


My V is two days old - so I need to know if the wheezing sound at stops is normal. Everything seems to be running great - but it certainly is a strange sound...this is not engine pulse but something else....also it makes all kind of racket when the key is first turned and it goes through check - like a computer mad as hell about being booted.


Nothing or something?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



Foo Fighter Rider
csa714 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-12-2010, 07:37 PM
Member
 
Join Date: Jul 2009
Location: Columbia Missouri
Posts: 582
Mentioned: 0 Post(s)
Every now and then when blipping the throttle at stops i have had mine cough, very rare that it happens, but has done it at least dozen times. I don't beleive it's and issue for the bike runs fine. When first turning the key on it will make a chattering/pitchey noise as the tach goes up and back down and the fi light cycles. I would imagine all is ok. You might see if there is someone else with a V in your area and you could compare.
Good luck and hope this helped.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Fishing and riding,doesn't get any better!!


2009 Lime green Versys
Baldwin reg. saddle w/lime grn. thread and gel insert
Hepco & Becker crash bars
Givi side carriers w/ E21's
Fenda Extenda
Motowerk foot peg lowering blocks & mirror extenders
cut tail fender
black lower panels
Mikesshields Gran Touring, clear
Alaskan Leather Pillion 1 buttpad (trip use only)
Sw-Motech 20mm riser

Versys gone..replace with Victory Hammer
Randy49 is offline  
post #3 of 8 (permalink) Old 04-12-2010, 08:53 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,827
Mentioned: 2 Post(s)
Is it idling at 1300 rpm? You can also hear the sub-throttle servo cycling when you turn ignition on...
invader is offline  
 
post #4 of 8 (permalink) Old 04-13-2010, 05:52 AM
Member
 
stagehand38's Avatar
 
Join Date: Oct 2009
Location: Clinton Township, Michigan
Posts: 1,172
Mentioned: 0 Post(s)
Yes..there is a "squeaky pulse" sound...like a "jetsons " flying car sound at idle speed...twins do that. gos away sorta kinda at higher rpms....cuz the motors running at higher rpms so ya cant hear it anymore.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Aerodynamically sound since 1959. So says the good folk @ Lockheed, Atlanta GA.
The KLE 650 VERSYS: It can't replace the Love of a good woman but...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Bike is my solitude amongst the multitudes

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

"Wounds heal, chicks dig scars...Glory, lasts forever!"
TRUE PATRIOTS QUESTION EVERYTHING
stagehand38 is offline  
post #5 of 8 (permalink) Old 04-13-2010, 08:30 AM
Member
 
Red Herring's Avatar
 
Join Date: Aug 2008
Location: Victoria BC
Posts: 779
Mentioned: 0 Post(s)
I think you might be hearing an exhaust leak, but I'm not sure from the description. Give it a few more days and a few more miles to seat in properly, and see what happens. My stock exhaust made a kind of chirping at stops, I thought it might be the drain in the bottom... might be your issue too????

2007 Versys Black, V35 Bags, H&B Bars, Skidmarx Hugger.Fender Ex., Avon Distanzia, Braided Lines, Hella 65W bulbs Arrow Can, DNA Air filter, GIVI tall screen (for winter), PCIII, Baldwin Saddle. **SOLD**

2011 KTM SM-T. Crash bars, E55 Top Box, Fender extender front and rear.
Red Herring is offline  
post #6 of 8 (permalink) Old 04-13-2010, 08:58 AM
Member
 
Join Date: Mar 2010
Location: San Pedro de Alcantara
Posts: 539
Mentioned: 0 Post(s)
if itīs a high bleeping sound at start up, thats normal.
spainy is offline  
post #7 of 8 (permalink) Old 04-13-2010, 09:12 AM
Member
 
Join Date: Apr 2009
Location: Reading, Pa
Posts: 691
Mentioned: 0 Post(s)
Try to turn the bike off and listen if you still hear the noise . After I turned my bike off it made a noise like the fuel pump was running . I even went as far and disconnected the battery . The noise was the fuel tank venting . I opened the fuel cap and the noise went away.
turn8a is online now  
post #8 of 8 (permalink) Old 04-13-2010, 09:23 AM Thread Starter
Member
 
csa714's Avatar
 
Join Date: Nov 2009
Posts: 323
Mentioned: 0 Post(s)
Thanks- I've read the bike does make odd sounds - My previous bike was an inline 4 so the engine noice is odd/different to me


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



Foo Fighter Rider
csa714 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome