Changing my ORIGINAL chain and rear sprocket - Kawasaki Versys Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 03-11-2015, 02:29 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Changing my ORIGINAL chain and rear sprocket

As some of you may be aware, I use ONLY WD40 on my chains, and yesterday I replaced the OEM chain and rear sprocket on BIG RED (my '08) at 56,901 MILES, because, altho' I didn't have indicators that it was excessively "stretched" (for instance - I could NOT pull the chain away from the rear sprocket anywhere close to the "half-tooth" limit we went by 'back-in-the-day', and I had ONLY adjusted it a TOTAL of 27 'flats' since new - 4 1/2 turns of the adjuster bolt) it was starting to become 'noisy'. Here are pics of the two adjusters before I started,





as well as the adjusters AFTER I had turned them BACK the same number of flats (27) plus THREE (30) for a whole number of turns to the bolts - FIVE each, and put a 'dimple' on a flat for reference, then measured that distance at .243"







I did that to show how SMALL the amount of adjustment I needed after such a LONG distance of riding, QUITE a bit of which has been in dirt.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 03-11-2015, 02:41 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Then I proceeded to grind off the pin-ends to remove a link, then attached the new chain and began pulling it thru the countershaft sprocket, then back to the rear one.



At that point I removed the rear wheel to attach both ends of the new chain, then pulled off the old ORIGINAL sprocket, and compared it to the NEW one.



even superimposing the two to show WHERE it had worn over those nearly 57K miles.





What I see is that the sprocket wore DOWN into the 'dip', as well as the tops of the teeth.

Once the new sprocket was installed, I installed the wheel, then checked the chain's "slack", adjusted it, THREE flats! That returned the axle to the SAME position it had had when BIG RED was new, affirming my notes as to how many flats it'd been adjusted over those miles.




Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #3 of 29 (permalink) Old 03-11-2015, 02:52 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
This morning I asked a riding buddy to help me measure exactly how MUCH it'd stretched, so we attached one end to my front wheel (bike on front and rear stands) by a clothes-hangar, stretched the chain over a piece of cardboard w/ a steel ruler for measuring as he pulled on the chain by another wire.



The Shop Manual gives the chain's stretch limit as 323mm over 20 links, so I set the ruler at link "zero", then counted out 20 more, taking pics.



Here's the overall pic: links 1, 10 and 20 highlighted - showing number 20 at 322.5mm, so, according to MY measurements... my chain was STILL w/in acceptable limits AFTER almost 57,000 miles, ONLY lubed w/ WD40....





I'm going to contact Bill Watson to see if perhaps I set some kind of a record for a chain on WD40....

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 29 (permalink) Old 03-11-2015, 03:00 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Quote:
Originally Posted by jmarleau View Post
Ed, I had way more ware on my chain at 17,000km when it was replaced.

http://www.kawasakiversys.com/forums...ad.php?t=54769

Though you have been an advocate of WD40, I just can't bring myself to not use proper chain lube. Not that I don't trust you Ed, keep er going.
As they say "The proof is in the pudding"....


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #5 of 29 (permalink) Old 03-11-2015, 03:36 PM
Member
 
ATYC's Avatar
 
Join Date: Sep 2010
Location: London, ON, Canada
Posts: 1,346
Mentioned: 0 Post(s)
Garage
WD-40 factor aside, that's a great result for longevity and minor wear under just about any circumstances.


Always trust your cape.
ATYC is offline  
post #6 of 29 (permalink) Old 03-11-2015, 03:59 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,627
Mentioned: 6 Post(s)
Garage
Must be that Dry Arizona Air..

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #7 of 29 (permalink) Old 03-11-2015, 04:13 PM
Member
 
aka Yamadog's Avatar
 
Join Date: Apr 2009
Location: Birmingham, AL
Posts: 481
Mentioned: 0 Post(s)
Great Post ! I'm glad you shared that. I'm still on my orig chain/sprocket (dont know the miles off the top of my head) I too use wd40 to clean (Simple Green helps with the cleaning) and lube my chain. I hope I get similar results. How often do you clean your chain? How often do you lubricate and how often do you check/adjust chain tension?

I'm no diplomat
aka Yamadog is offline  
post #8 of 29 (permalink) Old 03-11-2015, 04:16 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,627
Mentioned: 6 Post(s)
Garage
I gave your thread 5 stars since some Dickless Twat gave it 1

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #9 of 29 (permalink) Old 03-11-2015, 04:38 PM
MTS
Member
 
MTS's Avatar
 
Join Date: Mar 2011
Location: NW USA
Posts: 3,518
Mentioned: 0 Post(s)
For years fasteddie has told the world about WD-40. A substance no one knows what is in it? I now mix it with my other chain oil.

I can only hope to make 50k+ with chain and sprocket!

Congrats Fasteddie! You da MAN!





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
( RIDE FREE BE SAFE )
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MTS is offline  
post #10 of 29 (permalink) Old 03-11-2015, 05:00 PM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON
Posts: 3,352
Mentioned: 4 Post(s)
Garage
I found my front OEM sprocket was toast when I replaced my chain although the rear looked fine. In fact I replaced the the chain because the front sprocket was making a racket and was so heavily worn. Did you inspect the front sprocket? There is much more stress and wear on the front sprocket than the rear sprocket due to the fact it only has ~9 teeth holding the load compared to ~46 and the turning radius of the chain is much smaller. My point is I've found the front sprocket and chain wear at similar rates on the bikes I've ridden.
.

Last edited by twowheels; 03-11-2015 at 05:05 PM.
twowheels is offline  
post #11 of 29 (permalink) Old 03-11-2015, 10:50 PM
Member
 
kawdog's Avatar
 
Join Date: Dec 2014
Posts: 1,596
Mentioned: 0 Post(s)
The proof is not entirely in the chain stretch. What about the noise, and chain efficiency there of? How many tight links did you have since they usually make the most noise. A stratified random sample of chain dissections or a video of it rolling between sprockets free wheeling may be more indicative. The chain making enough noise to change is counter intuitive to the other measures you give.

For a simplified oil, DID recommends 90w gear oil if a higher technology oil and solvent cleaning pair of products cannot be found. WD40 may be closer to a solvent base, and although it runs clean, it may clatter you to death and possibly break if you ride it year round. So yes, it may have both characteristics of oil and solvent, you cannot clean it and oil it separately when you choose for efficiency. I don't care how fast my brake pads wear out or my chain wears (within reason.) I want them to work properly and use the high technology products of today the way they were designed for safety and efficiency. i.e. - chains were engineered to wear out if properly maintained.

An honorable BMW mechanic once told me, the best engines always use oil, because they would freeze and not run as good if they did not. You may eat the x-rings out of your nice new gold chain with wd40 solvent spray, if you do not oil it in addition. It does a lot of neat things around the house, but I'm not going to risk my drive chain and sprocket efficiency (or my life) to it. Let's see how long that gold x-ring chain lasts, clatter free.

Good luck.

Last edited by kawdog; 03-11-2015 at 10:53 PM.
kawdog is offline  
post #12 of 29 (permalink) Old 03-12-2015, 06:16 AM
Member
 
E327's Avatar
 
Join Date: Feb 2015
Location: North Ga.
Posts: 356
Mentioned: 0 Post(s)
From what I've read, WD 40 is mostly fish oil but it is one of the most useful products on earth IMHO. Hard to argue with Eddy's results but it just seems like WD would sling off quicker than normal chain lube.


Sent from Motorcycle.com Free App
E327 is offline  
post #13 of 29 (permalink) Old 03-12-2015, 11:35 AM
Member
 
Join Date: Jun 2008
Location: Wisconsin, 25 miles north of Milwaukee
Posts: 1,567
Mentioned: 0 Post(s)
Quote:
Originally Posted by fasteddiecopeman View Post
This morning I asked a riding buddy to help me measure exactly how MUCH it'd stretched,
...
I'm going to contact Bill Watson to see if perhaps I set some kind of a record for a chain on WD40....
Eddie,

Excellent documentation! Did you ride only in the dry air of Arizona? Or did you ride in Canada too? Did you ride much in the rain?

Presentation ... A+
Documentation ... A+

Thanks.

Dave
trialsguy is offline  
post #14 of 29 (permalink) Old 03-12-2015, 01:07 PM
Member
 
Join Date: Dec 2009
Location: NJ and WV
Posts: 602
Mentioned: 0 Post(s)
I have a 09 V with 20,000 miles, original chain, 43 tooth sprocket I installed at 3000 miles. Chain is like new still. Sprocket shows no wear. I also use only WD-40.

I don't understand why anyone here would still worry about the WD-40 damaging the O-rings, when we now have actual evidence, from various independent examples, that WD-40 is working better than(or at least as well as) other options. BTW, the chain never needs cleaning, with WD-40.

Not looking to start a debate. Was just puzzled over some of the comments here.
ScottyNeal is offline  
post #15 of 29 (permalink) Old 03-12-2015, 02:06 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Quote:
Originally Posted by aka Yamadog View Post
...How often do you clean your chain? How often do you lubricate and how often do you check/adjust chain tension?
I wipe it down ALMOST every time I spray it w/ WD40, and I check the tension OCCASIONALLY, then adjust as necessary (which is NOT often, as I ONLY adjusted the chain a TOTAL of 27 'flats' in 57,000 miles - ONE per 2,000!). I spray it after every OVER-50-mile ride....

Quote:
Originally Posted by weljo2001 View Post
I gave your thread 5 stars since some Dickless Twat gave it 1
Thanks Joe.

Quote:
Originally Posted by twowheels View Post
...Did you inspect the front sprocket? There is much more stress and wear on the front sprocket than the rear sprocket due to the fact it only has ~9 teeth holding the load compared to ~46 and the turning radius of the chain is much smaller....
I replaced the front sprocket at 29,642 MILES and REVERSED the rear one, then I REPLACED that front sprocket again two months ago at 54,228 miles, so I didn't bother going in to check it while replacing the rear....

Quote:
Originally Posted by kawdog View Post
The proof is not entirely in the chain stretch. What about the noise, and chain efficiency there of? How many tight links did you have since they usually make the most noise....
I had NO tight links, and I changed it BECAUSE it started to be noisy. Incidentally, the noise disappeared when I sprayed the chain again w/ WD40, just before I changed it.

BTW - every now-and-then I would take a light, sit at the back, shine it onto the chain as I turned it, and inspect the O-rings. They were still ALL there! (I kept the chain in case anyone needs to see it.)

Quote:
Originally Posted by trialsguy View Post


Eddie,

Excellent documentation! Did you ride only in the dry air of Arizona? Or did you ride in Canada too? Did you ride much in the rain?

Presentation ... A+
Documentation ... A+

Thanks.

Dave
Dave - I ride my '09 (the GREEN HORNET) in Canada, so BIG RED has been in rain a FEW times, but has been thru the San Pedro River probably 20 times (or MORE...)! Glad you enjoyed my thread.


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #16 of 29 (permalink) Old 03-16-2015, 12:28 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Took my new chain and sprocket out for a 70 miler t'other day.

SEEMS like a bit MORE vibes happenin', and when I got home the chain got its FIRST WD40 "bath".... We'll see how many miles THIS one gets.


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #17 of 29 (permalink) Old 03-16-2015, 01:08 PM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON
Posts: 3,352
Mentioned: 4 Post(s)
Garage
If you examine the rear sprocket closely it is offset slightly to one side and asymmetric. At least the OEM one is. I suspect reversing it would lead to chain alignment issues.

Last edited by twowheels; 03-16-2015 at 01:11 PM.
twowheels is offline  
post #18 of 29 (permalink) Old 03-18-2015, 12:46 PM Thread Starter
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,818
Mentioned: 29 Post(s)
Quote:
Originally Posted by twowheels View Post
If you examine the rear sprocket closely it is offset slightly to one side and asymmetric. At least the OEM one is. I suspect reversing it would lead to chain alignment issues.
FWIW (and the fact that I got about 27,000 MORE miles out of it after I reversed the sprocket) - I saw NO problems after doing it.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #19 of 29 (permalink) Old 03-18-2015, 04:31 PM
Member
 
mikej's Avatar
 
Join Date: Nov 2010
Location: Atlanta, GA - south of the city
Posts: 383
Mentioned: 0 Post(s)
Garage
Eddie, I just don't understand why people give you so much grief for using WD40 to lube your chain. You are not forcing anyone to make the same choice you have, and you show them how well it works. Great write up on how well the product works.

People, the biggest thing is to lube the chain. What ever you want just lube it.
mikej is offline  
post #20 of 29 (permalink) Old 03-18-2015, 05:41 PM
Member
 
twowheels's Avatar
 
Join Date: Jul 2009
Location: Ottawa, ON
Posts: 3,352
Mentioned: 4 Post(s)
Garage
Quote:
Originally Posted by fasteddiecopeman View Post
FWIW (and the fact that I got about 27,000 MORE miles out of it after I reversed the sprocket) - I saw NO problems after doing it.
Mine is smooth on one side but the hub is machined inward by ~2mm on the inside
twowheels is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome