problem - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 12-08-2014, 05:24 AM Thread Starter
Member
 
Join Date: Dec 2014
Posts: 7
Mentioned: 0 Post(s)
problem

I have a 2008 KLE ABS with 44000 miles. The bike starts on the button and the automatic choke kicks in for about 3-4 minutes. As soon as the choke turns off the revs drop and the bike stalls. When I restart it it either runs ok or takes a couple of attempts and then runs ok. Very occasionally the revs will drop when filtering through traffic at low speed but when this happens the bike starts ok. Apart from this problem the bike runs just fine, no smoke, doesn't use any oil and pulls through all the gears like it always has done. Does anyone have any clue as to what might be the cause of this problem? Where and what do I start checking? Obviously I want to avoid hefty garage charges as hopefully it will be something that I can identify and fix myself.

Many thanks
jacko141 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 12-08-2014, 06:06 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
was there really the need to post this 3 times on the same forum?
, turn your idle screw in 1/4-1/2 turn and see if it says running , if it dosnt repeat till it does, once it does turn the screw out till your idle is at 1,300(-,+50)rpm and see if it will start up and stay running then,
another thing to check would be your spark plugs they could be slightly fouled
Edit/Delete Message
silviefox is online now  
post #3 of 3 (permalink) Old 01-01-2015, 05:52 AM
Member
 
Join Date: Dec 2014
Location: Australia - NSW
Posts: 26
Mentioned: 0 Post(s)
Carbon build up in the throttle bodies and on throttle plates can cause this.
It causes reduced air flow at idle position which can cause the engine to stall.
Check and clean them out with carburettor cleaner before making any other adjustments.
whitey66 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome