Strange Noise Before Starting - Brand New Bike - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 11-01-2014, 03:43 AM Thread Starter
Member
 
Join Date: Jan 2014
Location: Florida
Posts: 157
Mentioned: 0 Post(s)
Strange Noise Before Starting - Brand New Bike

When I turn the key from OFF to ON there is a strange noise. It's not the fuel pump priming - I'm familiar with that noise.

There is a second noise that sounds EXACTLY like the noise you get when you turn the key on your car and the battery is dead - that "click, click, honk" noise. It lasts about 1-2 seconds. It happens 100% of the time. I'm not sure if it was there from day 1 or not. The bike starts and runs fine.

I rode by the dealer and the service manager took a quick listen and told me it was normal. Quote: "A lot of bikes do that and some are louder than others".

I bought bike new - '14 - and there is 500 miles on it.

Just looking for additional peace of mind. Thanks.
Gatorfan is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 11-01-2014, 06:07 AM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Never heard my bike make Click, Click, Honk sounds. No idea what it is though.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #3 of 11 (permalink) Old 11-01-2014, 06:10 AM
Member
 
Join Date: Mar 2013
Location: North NJ
Posts: 285
Mentioned: 0 Post(s)
Quote:
Originally Posted by Gatorfan View Post
When I turn the key from OFF to ON there is a strange noise. It's not the fuel pump priming - I'm familiar with that noise.

There is a second noise that sounds EXACTLY like the noise you get when you turn the key on your car and the battery is dead - that "click, click, honk" noise. It lasts about 1-2 seconds. It happens 100% of the time. I'm not sure if it was there from day 1 or not. The bike starts and runs fine.

I rode by the dealer and the service manager took a quick listen and told me it was normal. Quote: "A lot of bikes do that and some are louder than others".

I bought bike new - '14 - and there is 500 miles on it.

Just looking for additional peace of mind. Thanks.
I have a 2013 and when I turn the key on it makes a whinning noise and another sound when I flip the kill switch, much like the sound you hear. Been like that from day 1, no problem at all... Knock on wood.
ESE_VERSYS2013 is offline  
 
post #4 of 11 (permalink) Old 11-01-2014, 07:38 AM
Member
 
kohburn's Avatar
 
Join Date: Sep 2014
Location: Eastern, NC
Posts: 1,094
Mentioned: 0 Post(s)
I think it's part of normal function. Don't hear it most of the time because the pump priming is louder but if the pump is already at pressure then it doesn't run and let's you hear the other startup sounds
kohburn is offline  
post #5 of 11 (permalink) Old 11-01-2014, 08:14 AM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
key on off triggers the electric choke kill switch on the right on off will trigger fuel pump..... might be that. look at the right side of the carb (were the throttle linkage is on it) turn the key on and see if the sound correlates with the auto choke
silviefox is offline  
post #6 of 11 (permalink) Old 11-01-2014, 10:03 AM
Member
 
Join Date: Sep 2014
Posts: 53
Mentioned: 0 Post(s)
Mine makes the same sound as yours, its a 2011. My 2012 Ninja 650 does not. It does sound like a bad connection or solenoid with a dead battery, but I bought mine was new in September.
brent375hh is offline  
post #7 of 11 (permalink) Old 11-01-2014, 11:48 AM
Member
 
MaverickAus's Avatar
 
Join Date: Feb 2009
Location: Coffs Harbour, NSW, Australia
Posts: 2,039
Mentioned: 0 Post(s)
Garage
My 2012 does not do that
MaverickAus is offline  
post #8 of 11 (permalink) Old 11-01-2014, 12:27 PM
Member
 
invader's Avatar
 
Join Date: Mar 2008
Location: Kapuskasing Ontario Canada
Posts: 7,842
Mentioned: 2 Post(s)
All Versys of all years do that, and it is normal... It's just the subthrottle servo cycling.

As silviefox mentioned, look at the right side of your throttle bodies when you turn ignition on.

Last edited by invader; 11-01-2014 at 07:09 PM.
invader is offline  
post #9 of 11 (permalink) Old 11-01-2014, 07:00 PM Thread Starter
Member
 
Join Date: Jan 2014
Location: Florida
Posts: 157
Mentioned: 0 Post(s)
Thank you gents.

Honestly, it's hard to pin down the location of the noise. Appears to be coming from just behind radiator.

Not worried about it as the consensus is that's it's normal. I'm under warranty anyway.

Lovin' my new V.
Gatorfan is offline  
post #10 of 11 (permalink) Old 11-05-2014, 08:49 PM Thread Starter
Member
 
Join Date: Jan 2014
Location: Florida
Posts: 157
Mentioned: 0 Post(s)
Quote:
Originally Posted by invader View Post
All Versys of all years do that, and it is normal... It's just the subthrottle servo cycling.

As silviefox mentioned, look at the right side of your throttle bodies when you turn ignition on.
UPDATE: Definitely correct. Was coming from the throttle bodies. Normal.

Thanks much.
Gatorfan is offline  
post #11 of 11 (permalink) Old 11-05-2014, 08:57 PM
Member
 
silviefox's Avatar
 
Join Date: Aug 2014
Location: welches, oregon
Posts: 3,139
Mentioned: 5 Post(s)
Garage
Send a message via Skype™ to silviefox
Quote:
Originally Posted by Gatorfan View Post
UPDATE: Definitely correct. Was coming from the throttle bodies. Normal.

Thanks much.
told you so =p i member my first fuel injected bike , tripped me out so much and almost didnt buy it
silviefox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome