Engine mount fasteners loose lost and replaced - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 08-07-2014, 10:04 AM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
Engine mount fasteners loose lost and replaced

At about 22,000 km I sat on the curb beside my '09 Versys to find I was missing a sub frame mounting fastener on the right side that goes into the foot peg bracket.

Further inspection showed that I was missing the front right 10mm engine mounting bolt, spacer and nut!

Right, I tightened up the now loose front left motor mount bolt, and I installed a longer bolt washer and a nut on the sub frame, ordered the parts in for the engine mount and installed them when I received them prior to heading out to Prince Edward Island via the Adirondaks and Kancamangus highway.

Yesterday, at 32,000km, I was in Sackville NB at a friends place when he asked how the Versys was running and I went to show him the sub frame fastener when I noticed it had sheared in half and Rob drew my attention to a completely missing lower engine mount bolt, about 7" long!

I grabbed a galvanized carriage bolt, washers and nut from a local hardware store to put in a temporary fix to get me back home to Ontario and my parts dealer. And Rob had a bolt that I substituted for the missing sub frame fastener.
At the same time I had to again tighten the front left motor mount bolt and nut.

Has anyone else had this issue of loose or tossed off bolts?

I am not adverse to riding gravel roads or the occasional wheel loft, and have been rattling over some of Vermont's VT100 busted pavement as well as Prince Edward Island's finest kidney shakers.

I'll add some pics in my next post.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Rotten Ronnie; 08-07-2014 at 10:08 AM.
Rotten Ronnie is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 08-07-2014, 11:01 AM
Member
 
Join Date: Aug 2013
Posts: 237
Mentioned: 0 Post(s)
That just made me check all of mine. No issues here, granted I only got 8k on my 13' and I don't ride off paved roads......Not yet at least.
ZX6RTraded is offline  
post #3 of 13 (permalink) Old 08-07-2014, 12:05 PM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
Quote:
Originally Posted by ZX6RTraded View Post
That just made me check all of mine. No issues here, granted I only got 8k on my 13' and I don't ride off paved roads......Not yet at least.
I tour on mine, loaded with camping gear this time around, and two up once in a while as well, so there has been quite a load on the sub frame recently with all the gear.

Darn it bothers me! When I get back I'm going to mark the nuts and bolts to make visual checks easier and part of a pre ride inspection.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rotten Ronnie is offline  
 
post #4 of 13 (permalink) Old 08-07-2014, 12:32 PM
Member
 
Mac-man's Avatar
 
Join Date: Nov 2013
Location: North-Eastern, PA
Posts: 99
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by Rotten Ronnie View Post
At about 22,000 km I sat on the curb beside my '09 Versys to find I was missing a sub frame mounting fastener on the right side that goes into the foot peg bracket.
I just noticed the other day that I lost the same bolt...
The bolt was $1 and change from bike bandit but the washer was almost $3!! plus shipping it was 11 bucks in the end.

I'll be checking that little guy from now on.

Luck favors the prepared.
Mac-man is offline  
post #5 of 13 (permalink) Old 08-07-2014, 12:33 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,793
Mentioned: 29 Post(s)
Quote:
Originally Posted by Rotten Ronnie View Post
Has anyone else had this issue of loose or tossed off bolts?
Check jdrocks thread in "Other Motorcycle Make and Model Discussion". He's been having some issues w/ engine mount bolts going "south".


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #6 of 13 (permalink) Old 08-07-2014, 12:38 PM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
Quote:
Originally Posted by fasteddiecopeman View Post
Check jdrocks thread in "Other Motorcycle Make and Model Discussion". He's been having some issues w/ engine mount bolts going "south".

He replied to the same question I posted on Advrider.

Have you a link to his thread?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rotten Ronnie is offline  
post #7 of 13 (permalink) Old 08-07-2014, 01:08 PM
Member
 
Freerydejunky's Avatar
 
Join Date: Jul 2013
Posts: 397
Mentioned: 0 Post(s)
I've lost 2 sub frame/ rear set bolts. Even with teflon tape and loctite.

Oh well. I keep spares in my "truck"

Hooligan
Freerydejunky is offline  
post #8 of 13 (permalink) Old 08-07-2014, 02:00 PM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
That's it. Away with the blue and on with the red.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rotten Ronnie is offline  
post #9 of 13 (permalink) Old 08-07-2014, 05:07 PM
Member
 
Lours_Polaire's Avatar
 
Join Date: Dec 2009
Location: Way up north
Posts: 1,388
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by Freerydejunky View Post
I've lost 2 sub frame/ rear set bolts. Even with teflon tape and loctite.

Oh well. I keep spares in my "truck"
If you put teflon AND loctite, you're waisting one of the two

Teflon is for insuring that the 2 face of the nuts and bolt don't stick together

Loctite is to make sure that they do

If you put teflon anf then loctite, the bolt wil unscrew under vibration because the loctite cannot hang to both the nut and bolt, it will slip on the teflon


LOP
Lours_Polaire is offline  
post #10 of 13 (permalink) Old 08-07-2014, 05:39 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,793
Mentioned: 29 Post(s)
Quote:
Originally Posted by Rotten Ronnie View Post
Have you a link to his thread?
Here's the ADV thread:
http://advrider.com/forums/showthrea...hlight=jdrocks
and here's OUR forum's thread:
http://www.kawasakiversys.com/forums...ead.php?t=5480


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #11 of 13 (permalink) Old 08-07-2014, 05:40 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,793
Mentioned: 29 Post(s)
Quote:
Originally Posted by Rotten Ronnie View Post
That's it. Away with the blue and on with the red.
And, MAYBE, a drill and lock-wire...?

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #12 of 13 (permalink) Old 08-07-2014, 06:22 PM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
Yeah, I thought of that too. Water wetter and some slicks and off to the race track. Lol.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rotten Ronnie is offline  
post #13 of 13 (permalink) Old 08-07-2014, 06:38 PM Thread Starter
Member
 
Rotten Ronnie's Avatar
 
Join Date: Sep 2011
Location: Kelly's Cross PE, Canada
Posts: 84
Mentioned: 0 Post(s)
Garage
Send a message via Skype™ to Rotten Ronnie
It is a seriously good idea, and I'll ask Competition Cycle in Whitby to lend me hand on the motor mounts to safety wire them.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

2009 Kawasaki Versys 650, 2001 Honda XR400R (street plated)
Ride Reports and other drivel:

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rotten Ronnie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome