Electrical Connection Question - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-14-2014, 11:22 AM Thread Starter
Member
 
Backroadie's Avatar
 
Join Date: Mar 2014
Location: Fort Collins Colorado
Posts: 97
Mentioned: 0 Post(s)
Electrical Connection Question

I found this dual-plug disconnected underneath the right upper side cover, just below the front of the tank. All of my lights, idiot lights and gauges function normally and my V runs flawlessly. The only electrical add-on I have a a pair of PIAA lights that are connected directly to the battery and switched.

Any one have any idea what this dual-plug is for?
Attached Images
File Type: jpg photo.JPG (47.3 KB, 99 views)

Modificatious Neverenditis is a sickness I love to have
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Backroadie is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-14-2014, 11:26 AM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,456
Mentioned: 2 Post(s)
just guessing that's for the accessory outlet that they added in 2010
BLACK DOG is online now  
post #3 of 8 (permalink) Old 05-14-2014, 11:27 AM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,822
Mentioned: 29 Post(s)
MIGHT be for computor diagnostics....

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 8 (permalink) Old 05-14-2014, 12:35 PM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,456
Mentioned: 2 Post(s)
Isn't the diagnostic plug a gang plug +1 & under the seat?
Since we've shifted from contiuous snow to contiuous rain I haven't been able to commute properly.
BLACK DOG is online now  
post #5 of 8 (permalink) Old 05-14-2014, 03:27 PM
Super Moderator
 
Join Date: Dec 2013
Location: Sydney Australia
Posts: 1,458
Mentioned: 4 Post(s)
Garage
Electrical Connection Question

Quote:
Originally Posted by Backroadie View Post
I found this dual-plug disconnected underneath the right upper side cover, just below the front of the tank. All of my lights, idiot lights and gauges function normally and my V runs flawlessly....



Any one have any idea what this dual-plug is for?

They are bullet connectors. And large female spade.

You sure it's on RHS near coolant tank?

It really looks like the spare wiring for factory 12v accessory on LHS.

Last edited by Gigitt; 05-14-2014 at 03:34 PM.
Gigitt is offline  
post #6 of 8 (permalink) Old 05-15-2014, 08:59 AM
Member
 
twowheeladdict's Avatar
 
Join Date: May 2010
Posts: 4,283
Mentioned: 5 Post(s)
Garage
The black with yellow stripe are ground wires. The two females under that protective cover are 12v hot wires that are live when the bike is on. You can use them to power some low draw accessories like GPS, or use them to trigger a relay to power accessories that pull more amps than that wiring is rated for.

My Versys Travels:


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
twowheeladdict is offline  
post #7 of 8 (permalink) Old 10-04-2014, 07:04 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Looks like the power outlet pre-wiring, but that's on the left side of the bike, clutch lever side.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #8 of 8 (permalink) Old 10-08-2014, 02:11 AM
Member
 
Sleighman's Avatar
 
Join Date: Aug 2014
Location: Florida
Posts: 77
Mentioned: 0 Post(s)
That's for the factory power outlet relay. I just had one installed and they used the big one and one little one.
Sleighman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome