Chain Wear / Adjustment - Kawasaki Versys Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 (permalink) Old 05-12-2014, 01:54 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
Chain Wear / Adjustment

I'm pretty good about chain maintenance. I don't always clean and check tension every 600 miles, but at least every 1000. I always need to adjust the slack, sometimes the play in the chain is near 50 mm. The desired range is 25-35 mm. I need to tighten the chain by at least 8 turns (if one side of the hex head is one turn), sometimes more. This weekend after I washed the bike, cleaned the chain and checked it's tension the slack was again at about 50 mm, after less than 600 miles since my previous inspection. I turned out the adjusting bolts about 14 turns (again 1 turn = 1 side of a the hex head) This seems excessive to me. What could be going on that the chain is stretching so much? Poorly made chain? Are my sprockets wearing that much? I didn't change the sprockets when I replaced the chain. I haven't looked at the front sprocket, the rear I think looks ok.

I follow all recommended chain maintenance procedures, inlcuding:
  1. Appropriate, non-controversial chain cleaner with a grunge brush.
  2. Appropriate, mechanic recommended grease. Although it's not my favorite. It's the kind that comes out thin, but dries thick and sticky. Is this really the best chain lube???
  3. Check the tightest portion of the chain on the side stand (although there doesn't seem to be a big difference in the amount of play with the bike on or off the side stand. I checked a few times to be sure. That being said, I still recommend using the manufacturer's recommended procedures).

I haven't found any portions of the chain that are tighter than others. The chain has probably 5000 +/- miles on it. The bike has 19k+ miles.

Your thoughts?

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
Sponsored Links
Advertisement
 
post #2 of 25 (permalink) Old 05-12-2014, 02:15 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,829
Mentioned: 29 Post(s)
Sounds to me like your chain is toast.

On my '09 (new chain 1,000 kms ago) the OEM chain required 22 "flats" (3 FULL turns, plus 4 "flats") over the 39,000 kms it lasted. It was also VERY noisy which was why I changed it.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #3 of 25 (permalink) Old 05-12-2014, 05:36 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
I just checked the length from center to center of 21 links. It's 320+ mm, closer to 324mm that's outside the service limit (319mm).

That sucks! I replaced the chain less than a year ago, ~5000 miles ago, and I try to maintain it properly. I must be doing something wrong even though I've been using all the recommended procedures/products.

I think I'm going to bail on the Kal-Gard Chain Kote. It comes highly recommended, but I've never liked how sticky it is.

Chain care is about as heated a topic as what oil do you use. Some swear by WD-40, some say it dissolves the grease inside the o-rings. Some say kerosene, but it's highly toxic. Some say that o-rings don't really need a lot of attention and you can get away without lubing them much.

I don't really know what to think, but it's one aspect of motorcycle maintenance that is elusive to me. I've rebuilt top ends, checked/adjusted valve clearances, rebuilt master cylinders, brakes, forks, replaced bearings, but this chain thing, I just can't get down...

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
 
post #4 of 25 (permalink) Old 05-12-2014, 05:41 PM
Member
 
Join Date: Oct 2013
Posts: 1,607
Mentioned: 0 Post(s)
Kerosene is highly toxic! I'm gonna die! BWAHAHA!!!
waltermitty is offline  
post #5 of 25 (permalink) Old 05-12-2014, 05:56 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
Haha...yeah the others are harmless, haven't you heard?

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
post #6 of 25 (permalink) Old 05-12-2014, 06:04 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,632
Mentioned: 6 Post(s)
Garage
I put almost 22,000 on my stock chain used Dupont Chain Saver every 300-500 miles only cleaned and adjusted the chain 3 times very small adjustments. Sold the bike and the new owners mechanic can't believe thats the stock chain and its still good.

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #7 of 25 (permalink) Old 05-12-2014, 06:04 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Quote:
Originally Posted by waltermitty View Post
Kerosene is highly toxic! I'm gonna die! BWAHAHA!!!
You're NOT suppose to DRINK it!

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys
Time is offline  
post #8 of 25 (permalink) Old 05-12-2014, 06:12 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Quote:
Originally Posted by BaileyMan View Post
I just checked the length from center to center of 21 links. It's 320+ mm, closer to 324mm that's outside the service limit (319mm).

That sucks! I replaced the chain less than a year ago, ~5000 miles ago, and I try to maintain it properly. I must be doing something wrong even though I've been using all the recommended procedures/products.

I think I'm going to bail on the Kal-Gard Chain Kote. It comes highly recommended, but I've never liked how sticky it is.

Chain care is about as heated a topic as what oil do you use. Some swear by WD-40, some say it dissolves the grease inside the o-rings. Some say kerosene, but it's highly toxic. Some say that o-rings don't really need a lot of attention and you can get away without lubing them much.

I don't really know what to think, but it's one aspect of motorcycle maintenance that is elusive to me. I've rebuilt top ends, checked/adjusted valve clearances, rebuilt master cylinders, brakes, forks, replaced bearings, but this chain thing, I just can't get down...
Question. You did replace both sprockets when you replaced the chain, right?

I just adjusted my chain for the second time n 15,000 mile Saturday About a 1/2 loose. I use Chain Wax about every 250 miles and clean the chain with Go-Jo and a small brush monthly. Anther thing is to align the chain. I bought a gauge from Pro-Motion that clamps to the rear sprocket and you can sight down the chain and get it very close indeed. Now I'm easy on chains as I'm NOT a Hot rider and don't off road with the Versys. Keep it clean and well lube and don't over tighten it and it should last a while.

Here's a link so you can see the tool and how it work, Motorcycle Superstore.

http://www.motorcycle-superstore.com...alignment-tool

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys

Last edited by Time; 05-12-2014 at 06:19 PM.
Time is offline  
post #9 of 25 (permalink) Old 05-12-2014, 06:35 PM
djg
Member
 
Join Date: Jul 2010
Location: western wisconsin
Posts: 643
Mentioned: 0 Post(s)
Also a fan of Dupont chain Saver, so clean.
djg is offline  
post #10 of 25 (permalink) Old 05-12-2014, 06:42 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
I have one of those Motion Pro tools and have used it, but not every time I adjust the chain as I have to take the rear hugger off to align it. I've been figuring that if I turn each bolt the same distance it shouldn't be too far out of alignment.

You'd think with proper cleaning, lubing and adjusting it would do better than it's done for me. All of which I feel confident that I've done. I wonder though that if the recommended lube (Kal-Gard Chain Kote) attracted dirt and grime that got wedged between the plates, damaging the O-Rings (or X-rings, don't remember what type I've got). I'm definitely going with something like the DuPont Chain Saver.

I did not change the sprockets when I replaced the chain. I know you're supposed to, but they looked ok at the time. I maybe had 12k-14k miles on the bike at that time. I'm definitely replacing them this time around and going with a 44 tooth rear.

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
post #11 of 25 (permalink) Old 05-12-2014, 06:52 PM
Member
 
weljo2001's Avatar
 
Join Date: Jan 2010
Location: Norwalk CA
Posts: 15,632
Mentioned: 6 Post(s)
Garage
Are you getting the chain too tight when you adjust it? There was a thread on some Versys in Thailand with chain issues.

2009 Blue Versys.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Farkles...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Video Channel
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

My Photos...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


I'm not a Gynecologist. "But I'll Take A Look"

Everyone has a plan 'till they get punched in the mouth...
Mike Tyson

"Ya'll can go to hell, I'm goin' to Texas!"...Davey Crockett
weljo2001 is offline  
post #12 of 25 (permalink) Old 05-12-2014, 06:54 PM
Member
 
Time's Avatar
 
Join Date: Apr 2012
Location: NW Ohio
Posts: 1,647
Mentioned: 0 Post(s)
Quote:
Originally Posted by BaileyMan View Post
I have one of those Motion Pro tools and have used it, but not every time I adjust the chain as I have to take the rear hugger off to align it. I've been figuring that if I turn each bolt the same distance it shouldn't be too far out of alignment.

You'd think with proper cleaning, lubing and adjusting it would do better than it's done for me. All of which I feel confident that I've done. I wonder though that if the recommended lube (Kal-Gard Chain Kote) attracted dirt and grime that got wedged between the plates, damaging the O-Rings (or X-rings, don't remember what type I've got). I'm definitely going with something like the DuPont Chain Saver.

I did not change the sprockets when I replaced the chain. I know you're supposed to, but they looked ok at the time. I maybe had 12k-14k miles on the bike at that time. I'm definitely replacing them this time around and going with a 44 tooth rear.
I ALWAYS replace the drive line as a set. It's doesn't take much wear on a sprocket to eat a new chain alive! With the cost of a good X-ring chain close to $100.00+ I'll drop another $50.00 knowing it'll pay me back in the long run.

I've use Maxima Chain wax for years with good luck. Doesn't make a too big of a mess and seem to shrug off water for the most part just a quick spray when I pull in, works better if the chain is warm from riding, and I'm good to go. I get the bike on the jack and keep a piece of cardboard on hand that I shove between the chain and tire to keep the wax off the tire, muffler and rest of the bike. About three spins of the tire and the chain is good and coated.

Or was that look THEN leap?
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


2012 650 Versys

Last edited by Time; 05-12-2014 at 06:59 PM.
Time is offline  
post #13 of 25 (permalink) Old 05-12-2014, 07:32 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
Quote:
Originally Posted by weljo2001 View Post
Are you getting the chain too tight when you adjust it? There was a thread on some Versys in Thailand with chain issues.
Nope. I get within the recommended slack, 25-35mm, at the tightest spot, measured on the side stand. Usually I shoot for 30mm. On my first chain I didn't adjust it right and got it too tight in one position, but it was too loose at another spot (it needed to be replaced) and since then have been religious about proper techniques for checking and adjusting.

Who knows what's going on, maybe it's a combination of things. Hopefully I'll have better luck on the 3rd chain. I'm going to check the sprockets and take some pics and see what y'all think. Maybe it is slightly worn sprockets wreaking havoc on the chain...

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
post #14 of 25 (permalink) Old 05-12-2014, 08:03 PM
Member
 
jmarleau's Avatar
 
Join Date: Jul 2013
Posts: 254
Mentioned: 0 Post(s)
jmarleau is offline  
post #15 of 25 (permalink) Old 05-13-2014, 12:43 AM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
Thanks for that link. Hadn't seen that thread yet. I wonder if my sprockets are actually more worn than I think. The rear looks ok, but maybe a side by side comparison with a new sprocket would show differently. Pics tomorrow.

I know it's recommended to replace chain and sprockets as a set, and maybe now I see why. Even if the sprocket looks good, it may actually not be so good.

2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
post #16 of 25 (permalink) Old 05-13-2014, 08:48 AM
Member
 
IanThomas's Avatar
 
Join Date: Mar 2014
Location: New Hampshire USA
Posts: 805
Mentioned: 0 Post(s)
I am at about 500 miles, and I need to tighten my chain big time. I didn't realize it until I was parked the other day and saw it drooping. Is it normal to stretch that much with so few miles?

- Ian Thomas
2013 Versys
IanThomas is offline  
post #17 of 25 (permalink) Old 05-13-2014, 09:32 AM
Member
 
Join Date: Oct 2013
Posts: 1,607
Mentioned: 0 Post(s)
Well, sorta. Like other things, chains wear in a little when new.
waltermitty is offline  
post #18 of 25 (permalink) Old 05-13-2014, 02:32 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,829
Mentioned: 29 Post(s)
Quote:
Originally Posted by IanThomas View Post
I am at about 500 miles, and I need to tighten my chain big time. I didn't realize it until I was parked the other day and saw it drooping. Is it normal to stretch that much with so few miles?
No, it's not. On my '09 the FIRST time I adjusted its chain was at 10,052 kms (6,232 miles), and then ONLY 2 'flats'. Next was at 13,801 kms - ANOTHER 2 flats.

Quote:
Originally Posted by BaileyMan View Post
Thanks for that link. Hadn't seen that thread yet. I wonder if my sprockets are actually more worn than I think. The rear looks ok, but maybe a side by side comparison with a new sprocket would show differently. Pics tomorrow.

I know it's recommended to replace chain and sprockets as a set, and maybe now I see why. Even if the sprocket looks good, it may actually not be so good.
One thing to bare in mind (on O-ring/ X-ring chains) is that you do NOT lube your chain. ALL the lube was sealed IN when it was manufactured, and all you are doing is lubing those O and X-rings so that they do NOT 'gaul' to the sideplates which will tear them causing the lube to leak out - THEN your chain is done! I find that WD40 works REALLY well for that (51,000 miles on the ORIGINAL chain on my '08... and STILL going round'n'round!).

-

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #19 of 25 (permalink) Old 05-13-2014, 03:18 PM Thread Starter
Member
 
BaileyMan's Avatar
 
Join Date: Feb 2012
Location: San Francisco
Posts: 601
Mentioned: 0 Post(s)
Here are some pics of the front and rear sprockets. How do they look? I did order a new set. They're on the way...

Is there some wear on the top side of the teeth?




I know it looks like the teeth are different sizes, but it's the lighting/angle. Without busting out my calipers, all the teeth look about the same size.



2011 Imperial Red
Givi V46 / V35's SW Motech mounts
Skidmarx hugger Moto Werks bar riser
Mondo Motors LED Driving Lights
A little bit of road rash
BaileyMan is offline  
post #20 of 25 (permalink) Old 05-13-2014, 04:32 PM
Member
 
IanThomas's Avatar
 
Join Date: Mar 2014
Location: New Hampshire USA
Posts: 805
Mentioned: 0 Post(s)
fasteddiecopeman (or anyone else) Any idea why it may have stretched so much so fast? I weigh about 200lbs, and have not been riding 2 up so it does seem excessive to me. I have been riding a little hard, but nothing crazy. I have just been trying to break her in properly.

- Ian Thomas
2013 Versys
IanThomas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome