Front Brake Pulsating - Bobbin Cleaning - Fixed! - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-04-2014, 10:39 AM Thread Starter
Member
 
PeeWee-Houston's Avatar
 
Join Date: May 2013
Location: Houston, Tx, USA
Posts: 182
Mentioned: 0 Post(s)
Front Brake Pulsating - Bobbin Cleaning - Fixed!

A big Texas "tip of the hat" to this Forum! My '08 w/19,500 miles began exhibiting a pulsating feel when I softly used the front brake. She didn't have it when I put her up for the winter about 4 months ago so I was surprised when she gave me that uncomfortable feeling.

I searched this Forum for "brake pulsating" and there it was. A recommendation for addressing this issue. Clean and ever so slightly lube the bobbins. Heck, I didn't even know I had bobbins till I read the post!

They were very, very tight (evidence by 2 busted knuckles and a pinched palm.) Even after a couple attempts and allowing time for the slight oil to take effect, they were still very tight.

This morning, I hit the Forum again and dug a little deeper. 2 Youtube videos were there showing a method using a bolt and nut to more easily turn the bobbin. Back to the garage I went. This method made it much easier to turn the bobbins, spray with brake cleaner then carefully give a small squirt of WD. I wiped everything down one last time with brake cleaner and headed out.

Pulsing gone!!!! I read that many were only able to solve this issue by replacing their rotors. I'm happy to report for my little girl, this seems to have done the trick. If I have to add this to my annual maintenance list, so be it. It's not that difficult.

Thanks forum contributors!
PeeWee-Houston is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-05-2014, 12:45 AM
Super Moderator
 
Join Date: Dec 2013
Location: Sydney Australia
Posts: 1,458
Mentioned: 4 Post(s)
Garage
Nice.

I did the same but it took about 500km of riding after the cleaning for most of the pulsating to go away.
There was many many emergency stops performed in this 500km period as I was doing my Learners and practicing for a Learner test.
I still have a faint pulsating but not like the bucking bronco I was riding before.
Gigitt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome