Unusual Whooshing Sound - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-19-2009, 04:03 AM Thread Starter
Member
 
sambamboo's Avatar
 
Join Date: Feb 2009
Location: Brisbane Australia
Posts: 377
Mentioned: 0 Post(s)
Unusual Whooshing Sound

went for a 140km ride today with one of my buddies ..the V performed faultlessly until after a brief spurt on the gas to maybe 7k i heard a very distinct whooshing noise from under the gas tank.
It only happened for about 30 secs and I'm not sure if power dropped off at all however the whooshing sound came on louder as i gave it more throttle.
then inexplicably it disappeared as quickly as it began.
It was almost like someone had opened up the air box somehow and i could hear a rush of air going into it.

Last edited by sambamboo; 07-19-2009 at 04:34 AM.
sambamboo is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-19-2009, 09:48 PM
Member
 
danomar's Avatar
 
Join Date: Jun 2008
Location: Georgia USA
Posts: 167
Mentioned: 0 Post(s)
It was the afterburner winding down...
danomar is offline  
post #3 of 8 (permalink) Old 07-19-2009, 10:47 PM Thread Starter
Member
 
sambamboo's Avatar
 
Join Date: Feb 2009
Location: Brisbane Australia
Posts: 377
Mentioned: 0 Post(s)
lol everyones a comedian

I was thinking about it a bit last night and im wondering is there a second set of butterfly valves in the throttle bodies that could have stuck open?
sambamboo is offline  
 
post #4 of 8 (permalink) Old 07-20-2009, 06:39 PM
Member
 
Element's Avatar
 
Join Date: May 2009
Location: Springfield, MO
Posts: 2,241
Mentioned: 0 Post(s)
probably your cooling fan?

My Album:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Element is offline  
post #5 of 8 (permalink) Old 07-20-2009, 11:32 PM Thread Starter
Member
 
sambamboo's Avatar
 
Join Date: Feb 2009
Location: Brisbane Australia
Posts: 377
Mentioned: 0 Post(s)
I cant see it being the cooling fan they have a very distinct sound ..this felt and sounded like a lot of air being sucked through a small hole...for want of a better analogy
sambamboo is offline  
post #6 of 8 (permalink) Old 07-21-2009, 03:04 AM
Member
 
BrianBMann's Avatar
 
Join Date: Mar 2008
Location: Truro, NS, Canada
Posts: 55
Mentioned: 0 Post(s)
Most likely the tank venting!
BrianBMann is offline  
post #7 of 8 (permalink) Old 07-21-2009, 03:36 AM Thread Starter
Member
 
sambamboo's Avatar
 
Join Date: Feb 2009
Location: Brisbane Australia
Posts: 377
Mentioned: 0 Post(s)
Don't think so, I've heard the sound of the tank venting ..it was defiantly attached to the intake in some way, as i opened the throttle the louder the whooshing became...i was wearing earplugs too so i know it was quite loud.

to give some indication purse your lips and draw suck air back into your mouth that sound is something similar. (try not to faint i did it a few times and got a bit dizzy)
sambamboo is offline  
post #8 of 8 (permalink) Old 07-22-2009, 03:40 AM Thread Starter
Member
 
sambamboo's Avatar
 
Join Date: Feb 2009
Location: Brisbane Australia
Posts: 377
Mentioned: 0 Post(s)
Update ...happened again on my way home ...only happening under load and only seems to happen at speed between 60 and 90 kmph and over 4k rpm still cant tell if its affecting roll on power but I'm erring towards it...think its into the shop for an early service
sambamboo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome