clutch cable woes - Kawasaki Versys Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-11-2013, 10:36 AM Thread Starter
Member
 
tom shamrock's Avatar
 
Join Date: Jan 2013
Location: South Africa
Posts: 86
Mentioned: 0 Post(s)
clutch cable woes

Just replaced my clutch cable in about 15 minutes , I didnt re route it and gave it lots of lube . old cable was frayed down to 2 strands at the lever , the guy at Kawasaki said its a common problem . thanks for all the advice guys . this forum is great !!! . I am new to motorcycles and shudder to think what would happen if a clutch cable broke suddenly at a traffic light .
tom shamrock is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-11-2013, 02:01 PM
Member
 
Join Date: Mar 2012
Location: Province of Quebec, Canada
Posts: 29
Mentioned: 0 Post(s)


You're right. This is a great site.....
brad27 is offline  
post #3 of 5 (permalink) Old 04-11-2013, 04:56 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 18,765
Mentioned: 39 Post(s)
Quote:
Originally Posted by tom shamrock View Post
Just replaced my clutch cable in about 15 minutes , I didnt re route it and gave it lots of lube . old cable was frayed down to 2 strands at the lever , the guy at Kawasaki said its a common problem . thanks for all the advice guys . this forum is great !!! . I am new to motorcycles and shudder to think what would happen if a clutch cable broke suddenly at a traffic light .
I've posted into a few threads about how to PROPERLY adjust your cable (NOT the way they come from the dealers...). MINE is original (in my '08) with 42,800 miles.

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
 
post #4 of 5 (permalink) Old 04-12-2013, 03:22 PM
Member
 
WallCrawl's Avatar
 
Join Date: Mar 2012
Location: Adirondack Mountains
Posts: 186
Mentioned: 0 Post(s)
Garage
At the risk of sounding crazy... I haven't lubed my cable once since Ive owned the bike, its been a year and 8000 miles, no problems. I have a spare with me at all times, but I'm experimenting and seeing how long this will last.

Dave
1983 Honda XL600R / M-6
2015 Ducati Scrambler Urban Enduro / M-10
2017 Versys X300 / M-12
1966 Honda CT90

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
WallCrawl is offline  
post #5 of 5 (permalink) Old 04-12-2013, 04:32 PM
Member
 
cuff's Avatar
 
Join Date: Aug 2008
Location: Chilliwack BC
Posts: 575
Mentioned: 0 Post(s)
Just changed mine at 72,000 klms. The factory cable was a little tight but no unusual wear at all. Could have kept it but a spare under the seat makes me feel better. Regular maintenance sure pays off.

Falling down is your bodies way of saying you just screwed up.

IBA# 38547
cuff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome