Oh you gotta be kidding me - Kawasaki Versys Forum
 22Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 48 (permalink) Old 10-02-2019, 02:33 AM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Oh you gotta be kidding me

So I’ve had my 2018 for about a month now, bought brand new. Did the first oil change about 700 miles ago. When I got home tonight I decided to stand the bike up and take a look at the sight glass just to see how it was looking and I found this.
Attached Images
File Type: jpg IMG_2027.jpg (16.4 KB, 179 views)

Last edited by Hux83; 10-02-2019 at 02:43 AM.
Hux83 is offline  
Sponsored Links
Advertisement
 
post #2 of 48 (permalink) Old 10-02-2019, 06:01 AM
Member
 
Join Date: Apr 2019
Posts: 50
Mentioned: 0 Post(s)
That happened to me too! I FREAKED! Cream colored oil is supposed to be a sign of water in the oil. But mine went away. See what it looks like after things cool down.
Ohio Rider is offline  
post #3 of 48 (permalink) Old 10-02-2019, 08:02 AM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,449
Mentioned: 2 Post(s)
How long was it run before you checked it??
My oil sometimes looks like that if the weather is just right & I don't run it to full operating temp for a while...condensation.
Too soon to panic, got your towel?
Oldandslow likes this.
BLACK DOG is online now  
 
post #4 of 48 (permalink) Old 10-02-2019, 11:13 AM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
It was a 40 mile ride home, and my coolant is visibly lower than the last time I checked it. Just snapped these.
Attached Images
File Type: jpg IMG_2028.jpg (14.4 KB, 97 views)
File Type: jpg IMG_2029.jpg (11.4 KB, 98 views)
Hux83 is offline  
post #5 of 48 (permalink) Old 10-02-2019, 11:31 AM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,449
Mentioned: 2 Post(s)
Prolly time to talk to the dealer.
turn8a and Duffy like this.
BLACK DOG is online now  
post #6 of 48 (permalink) Old 10-02-2019, 04:59 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,679
Mentioned: 27 Post(s)
Quote:
Originally Posted by Hux83 View Post
It was a 40 mile ride home, and my coolant is visibly lower than the last time I checked it. Just snapped these.
AFTER a 40 mile ride, ALL condensation should be GONE! Looks to me as tho' you have water in your oil.


Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #7 of 48 (permalink) Old 10-02-2019, 05:15 PM
Member
 
Join Date: Aug 2016
Location: Columbia,Ms.
Posts: 404
Mentioned: 0 Post(s)
my guess would be the water pump oil seal is leaking. Look at the bottom of the water pump housing. Find the weep hole and see if there are signs of oil or even coolant leaking.
If this is the problem, It should be covered under warranty.

Last edited by Skypilot 69; 10-02-2019 at 05:18 PM.
Skypilot 69 is offline  
post #8 of 48 (permalink) Old 10-02-2019, 05:15 PM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by BLACK DOG View Post
Prolly time to talk to the dealer.
I called them the minute they opened this morning, they said bring it in tomorrow morning.
onewizard, turn8a, DaveC and 3 others like this.
Hux83 is offline  
post #9 of 48 (permalink) Old 10-03-2019, 05:06 AM
Member
 
BLACK DOG's Avatar
 
Join Date: Oct 2011
Location: frankfort, illinois
Posts: 1,449
Mentioned: 2 Post(s)
Quote:
Originally Posted by Hux83 View Post
I called them the minute they opened this morning, they said bring it in tomorrow morning.
with that much contamination in the oil I'd would have thought they'd send a recovery vehicle.
BLACK DOG is online now  
post #10 of 48 (permalink) Old 10-03-2019, 01:45 PM
Member
 
Join Date: Apr 2009
Location: Reading, Pa
Posts: 697
Mentioned: 0 Post(s)
Quote:
Originally Posted by Hux83 View Post
I called them the minute they opened this morning, they said bring it in tomorrow morning.
any news?
turn8a is online now  
post #11 of 48 (permalink) Old 10-04-2019, 02:11 AM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by BLACK DOG View Post
with that much contamination in the oil I'd would have thought they'd send a recovery vehicle.
I trailered it there.

Quote:
Originally Posted by turn8a View Post
any news?
Not yet. Was hoping to at least get a call with the prognosis today, but no such luck. I donít even know if theyíve started work on it yet.
onewizard, turn8a and Fastoman like this.
Hux83 is offline  
post #12 of 48 (permalink) Old 10-04-2019, 06:44 AM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,080
Mentioned: 28 Post(s)
Quote:
Originally Posted by Hux83 View Post
I trailered it there.


Not yet. Was hoping to at least get a call with the prognosis today, but no such luck. I donít even know if theyíve started work on it yet.
The 40 mile was the correct answer, many of us have a thermobob , makes a huge difference if you get snow in your area or ride down to 0'C. There may be more wrong than a oil pump seal leak. I would be more inclined that you have a head gasket leak, rare but it has happened to one member here on a 07.Keep us informed, FYI glad to see you called the dealer.
onewizard is offline  
post #13 of 48 (permalink) Old 10-04-2019, 10:53 AM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by onewizard View Post
The 40 mile was the correct answer, many of us have a thermobob , makes a huge difference if you get snow in your area or ride down to 0'C. There may be more wrong than a oil pump seal leak. I would be more inclined that you have a head gasket leak, rare but it has happened to one member here on a 07.Keep us informed, FYI glad to see you called the dealer.
Thermobob? Itís very rarely ever quite that cold here at any hour that Iíd be on the road.
Hux83 is offline  
post #14 of 48 (permalink) Old 10-04-2019, 03:26 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,080
Mentioned: 28 Post(s)
Welcome From Canada

Quote:
Originally Posted by Hux83 View Post
Thermobob? Itís very rarely ever quite that cold here at any hour that Iíd be on the road.
notice the title, yes the land of ice and snow, 2 years ago I had a close one, it had been below 0'C overnight, when I started out it was 6'C and climbing, I was doing 80 KM/HR , coming around a bend in the road, with bush on both sides of the road, the first thing I saw was black ice, sun hadn't hit it as it was early morning, that was the longest 300 feet , being extremely careful not to do any sudden moves. Last December I took the Bike out with the new flash, around plus 3'C, a lot of wet road, as condensation was forming as it had been below zero for several days. If you ride below 14'C a thermobob will make a huge difference , especially for those doing short rides.
onewizard is offline  
post #15 of 48 (permalink) Old 10-04-2019, 04:20 PM
Super Moderator
 
fasteddiecopeman's Avatar
 
Join Date: Jul 2008
Location: Kelowna, BC - summer; Florence, AZ - winter
Posts: 17,679
Mentioned: 27 Post(s)
I have run into the black ice in the shade riding AZ 191 just N of the Morency Mine, in Jan or Feb. I have a "Thermobob" in my AZ V650, and in my BC '15 V650.

GREAT addition - your engine gets to temp quicker, then maintains the temp w/out major fluctuations.

You can read MORE about it here:

http://www.watt-man.com/

Ed
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


'08 V AZ, '15 V650LT BC
Ride to D2D 2013, June '13

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2015, June '15

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


Ride to D2D 2016, June '16

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
fasteddiecopeman is offline  
post #16 of 48 (permalink) Old 10-04-2019, 05:23 PM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
So Iím really starting to wonder about the service dept at this dealer. I still hadnít heard from them, so I called them when I got to work this afternoon. Come to find out theyíre done with the bike. Not just that, but they say thereís nothing wrong with the bike or the oil that was in it.
Hux83 is offline  
post #17 of 48 (permalink) Old 10-04-2019, 05:49 PM
Member
 
Join Date: Apr 2009
Location: Reading, Pa
Posts: 697
Mentioned: 0 Post(s)
Quote:
Originally Posted by Hux83 View Post
So Iím really starting to wonder about the service dept at this dealer. I still hadnít heard from them, so I called them when I got to work this afternoon. Come to find out theyíre done with the bike. Not just that, but they say thereís nothing wrong with the bike or the oil that was in it.
what did they say about the color of the oil? when you get it back send a sample of the oil to blackstone labs and have them do an oil analysis.
turn8a is online now  
post #18 of 48 (permalink) Old 10-04-2019, 08:36 PM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Quote:
Originally Posted by turn8a View Post
what did they say about the color of the oil? when you get it back send a sample of the oil to blackstone labs and have them do an oil analysis.
Not a thing. Iím gonna have a good long talk with them when I pick the bike back up tomorrow.
turn8a and silviefox like this.
Hux83 is offline  
post #19 of 48 (permalink) Old 10-05-2019, 01:05 PM
Super Moderator
 
Join Date: Nov 2008
Location: Kitchener Ontario
Posts: 7,080
Mentioned: 28 Post(s)
Quote:
Originally Posted by Hux83 View Post
Not a thing. I’m gonna have a good long talk with them when I pick the bike back up tomorrow.
Time to look for another dealer, no way that photo could be that far off in colour. That looked like cream, had another look after posting this. That is not normal, especially on a 40 mile ride, unless it was close to 4'C for the whole ride and you never reached 5000 RPM, 15 or more minutes at or above 5000 RPM in 6th gear is sufficient to burn off any water in the oil, it should be gold or almost black, not what you had in the photo.I would have taken a sample of that oil and had it analyzed. Check your rad reservoir level, see if they topped it up.
Hux83 likes this.

Last edited by onewizard; 10-05-2019 at 01:11 PM.
onewizard is offline  
post #20 of 48 (permalink) Old 10-05-2019, 05:16 PM Thread Starter
Member
 
Join Date: Sep 2019
Location: AZ
Posts: 23
Mentioned: 0 Post(s)
Garage
Well, just got the bike back from the dealer. Service guy was adamant that the oil looked like normal in the sight glass (they didnít even drain it) and that all I might have seen is some aeration of the oil. He also maintained that the coolant was at a normal level.
Hux83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Versys Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome